Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KV-DX27TD wyłącza się po 2 sekundach.

Wojtek 24 lata 12 Paź 2009 18:31 2098 9
  • #1 12 Paź 2009 18:31
    Wojtek 24 lata
    Poziom 25  

    Witam kolegów.
    Kontynuuję wątek naprawy telewizora SONY model KV-DX27. Uszkodzone było w nim trafo wysokiego napięcia. Wstawiłem HR 7243. Telewizor włącza się tylko na 2 sekundy. Wchodzi wysokie. Nic już nie strzela jak poprzednio. Podłączyłem żarówkę 60W w miejsce HOTA i ona również zapala się na 2 sekundy. Potem przygasa. Miernik pokazuje przez chwilę +135V w B+. Co jest nie tak z tą przetwornicą?

    Dodano po 1 [godziny] 53 [minuty]:

    Witam.
    Przeglądam schemat od tego telewizora i mierzę miernikiem poszczególne elementy. Opory wszystkich rezystorów prawidłowe. Pomiary diod na mierniku przyjmują wartość "755-576". Bez zwarcia. Kondensatory elektrolityczne nie mają zwarcia, a pojemności są w normie. Płyta polutowana na nowo. Podejrzewam układ TEA2164. Tam w sumie nic innego nie pozostało.
    Mam pytanie do kolegów, którzy naprawiali już przetwornice w SONY. Czy obciążenie samą żarówką 60W tej przetwornicy powinno objawiać się jej ciągłym paleniem się, czy też w telewizorach tej klasy przetwornica może się wyłączyć samoczynnie po krótkiej chwili jeśli brakuje jej jakichś impulsów?
    Stwierdziłem, że nie ma zwarć po stronie wtórnej przetwornicy. Napięcia mierzone przez te 2 sekundy normalnej pracy przetwornicy zupełnie prawidłowe w każdej gałęzi. W B+ to napięcie wynosi +135V.

    0 9
  • #2 12 Paź 2009 19:56
    rozpuszczalnik
    Poziom 17  

    Masz już taki temat. To czerwone z gałką to H-stat. Zdejm kapę WN. tam w środku jest wyprowadzenie (taka sprężynka), wyprostuj ją, tak żeby nie robiła zwarcia i ostrożnie załóż kapę.

    0
  • #3 12 Paź 2009 23:46
    mirex
    Poziom 43  

    Zwarcia do czego? Możesz to jaśniej wytłumaczyć?

    Kolego Wojtek 24 lata! Naprawdę czytanie tak boli? Pisane było jak zachowuje się żarówka w tym zasilaczu! Pisane również było jak zachowuje się zasilacz bez żadnego obciążenia.
    Pisanie logicznie również?
    Żarówka przygasa i jakie na niej wtedy napięcie? Led stby świeci wtedy?
    Jak może się przetwornica wyłączać skoro żarówka w +B ciągle świeci? Bądźże konsekwentny.
    Kondensatory elektrolityczne mają być wymienione a nie sprawdzone! Wszystkie po pierwotnej i C615. Co z R522? Wymieniony? Co ze stabilizatorem 5V i elektrolitami tam?

    0
  • #4 13 Paź 2009 07:18
    rozpuszczalnik
    Poziom 17  

    Już tłumaczę. Z modułu "H-stat" doprowadzone są do zacisku anodowego kineskopu dwa napięcia,- H-stat, czyli napięcie regulacji zbieżności, oraz napięcie anodowe kineskopu, kablem koncentrycznym, gdzie żyła środkowa to napięcie anodowe, oplot to napięcie H-stat.
    Kapa wewnątrz ma dwa styki, Srodkowy i zewnętrzny, zwarcie tych styków powoduje przeciążenie układu WN. Zwarcie nie powstaje samoistnie lecz na wskutek niewłaściwego zamocowania kapy WN. W nowszych "trynitronach" napięcie H-stat, doprowadzone jest przez cokół.
    Jaśniej nie potrafię, ale jak jeszcze czegoś nie wiesz, to pytaj śmiało.

    0
  • #5 13 Paź 2009 10:29
    Wojtek 24 lata
    Poziom 25  

    Witam kolegów.
    Przyzwyczaiłem się już do nerwowej atmosfery na tym forum, zamiast do konkretnego objaśniania problemu.
    U mnie ta żarówka zapala się na 2 sekundy. Przygasa mocno na kilka kolejnych sekund. Potem gaśnie. I nic się nie zmieni dopóki go nie wyłączę, odczekam chwilę i włączę ponownie.
    Identyczne objawy opisywał autor "Sebastian-S" w swoim SONY. Do wymiany był transformator. A sam napisał, że przedtem wymienił elki, rezystory, układ TEA2164 i powiedział, że to nic nie dało.
    Nie znam się na wszystkich rodzajach przetwornic. Zapytałem tylko, czy spotyka się przetwornice, które się załączą na krótką chwilę i być może samoczynnie wyłączą jeśli czegoś i tam brakuje. Skoro żarówka przygasa i gaśnie to przetwornica jest uszkodzona. Widocznie nawet tutaj ma się palić cały czas jednostajnym światłem, a tak nie jest. Jak dotąd proste przetwornice nie w takich telewizorach jak ten zapalały mi żarówki ciągłym światłem.
    Może z racji wiedzy której ja nie posiadam, niech wypowiadają się osoby bardziej wyrozumiałe i spokojne, a nie takie nerwowe.

    0
  • #6 13 Paź 2009 13:53
    mirex
    Poziom 43  

    Rozpuszczalnik - prawie, że dobrze. Prawie.
    Jeśli bowiem wewnętrzny plastik w "kapie" nie jest mechanicznie uszkodzony nie ma możliwości aby nastąpiło zwarcie. Hstat to dwie sprężynki boczne. Anodowe jest ukryte wewnątrz plastikowej osłony a styk jest około 1cm w głębi tej osłony. W zasadzie przy normalnym nakładaniu kapturka na kineskop nie ma możliwości aby spręzynki weszły nie tam dzie potrzeba bo mogą się ewentualnie odgiąć tylko na zewnątrz.
    A prosiłem o wytłumaczenie użytkownikom forum skoro wspomniałeś o tym wynalazku. Mnie nie trzeba.
    Wojtek, powtarzam jeszcze raz - pisano o tym. Sam robiłem to wielokrotnie.
    Przetwornica ma dwa stany pracy. Stby, gdy nie ma impulsów sterujących z TEA2028 - wtedy bez obciążenia ma być ok 135V. A z żarówką napięcie spadnie do około 100 bo przetwornica nie ma odpowiedniej mocy. No i stan normalnej pracy - gdy z TEA wychodzą impusy na trafo sterujące. I nie są blokowane przez procesor! Popatrz w schemat to zrozumiesz o co chodzi. Ten układ jest prosty. Są gorsze na tych scalakach w przetwornicy.

    0
  • #7 13 Paź 2009 14:28
    Wojtek 24 lata
    Poziom 25  

    Witam kolegów.
    Przejrzałem schemat tego telewizora i istotnie widzę, że z innego układu, dokładnie z TEA2028B z pinu 7 oznaczonego SMPS OUT wychodzą impulsy dopasowane za pomocą transformatorka T602 na pin 6 oznaczony jako IN w ukladzie TEA2164.
    Układ TEA2164 ma za zadanie kluczować tranzystor Q602 2SD1548LB od przetwornicy.
    Jeśli dobrze rozumiem ten impuls ma za zadanie wyzwolić większe napięcie sterujące na Q602, bo zwiększa się obciążenie samej przetwornicy.
    Pomiary jakie dokonałem pokazują, że ta przetwornica obciążona żarówką 60W lub obciążona za drugim razem samym tylko woltomierzem daje 135V-138V i wyłącza się po 2 sekundach. Telewizor nie przechodzi do stby. W momencie włączenia włącznikiem głównym od razu zapala, wchodzi wysokie, lecz przetwornica zamiera po 2 sekundach i ustają wszystkie napięcia w telewizorze. Kontrolki i wszystko inne po prostu gaśnie.
    Mam pytanie do kolegi "mirex". Jeśli dobrze rozumiem, to bez tego impulsu sterującego przetwornica powinna mimo to działać dalej stale generując napięcia np. 5V dla procesora, +135V w gałęzi B+, tylko nie wolno jej nadmiernie obciążać. To jest ten stan stby. A impuls SMPS pozwala ją tylko mocniej "obciążyć".
    Jeśli mam racje to włączając tv przetwornica nie powinna ustawać w pracy lecz przejść do stby. Nawet jak tv zgaśnie samoczynnie.
    Jednak przetwornica ustaje. Po 2 sekundach wszystkie napięcia na wyjściu wynoszą 0V. Mimo, że jest włączony tv do sieci.

    0
  • #8 13 Paź 2009 14:45
    Jan Miś
    Poziom 10  

    Miałem w Sonym, po "samonaprawie", taki przypadek jak opisuje rozpuszczalnik.Można sprawdzić dla świętego spokoju.

    0
  • #9 14 Paź 2009 11:44
    mirex
    Poziom 43  

    Na Twoje pytanie Wojtek odpowiadam - tak.
    Przetwornica ma pracować non stop. W stby z mniejszą mocą tylko, to wystarcza do zapewnienia napięć niezbędnych dla procesora.
    Całkowicie w tryb awaryjny może przejść tylko na skutek wykrycia totalnego przeciążenia - opór emitrowy w kluczu przetwornicy i dalej info do TEA2164.

    0
  • #10 14 Paź 2009 12:49
    Wojtek 24 lata
    Poziom 25  

    Witam kolegów.
    Zrobiłem kilka kroków na przód.
    Uwaga. Jeśli przetwornica jest obciążona żarówką 60W to wszystkie napięcia na przetwornicy po stronie wtórnej są w normie. Gałąź +5V działa. +7V działa. +14V też działa, tak samo jak pozostałe dwie czyli +135V i +40V.
    Gałąź 14V jest podzielona na dwie niezależne linie po 12V. Ze stabilizatorem 7812 i osobno z tranzystorem Q607. W obu przypadkach na niezależnych liniach po 12V na obu elektrolitach C625 i C623 jest 11,75V. Napięcie można obciążyć lekko i nadal nie spada.
    Scalak TEA2028B wysyła mi już 1,5V z 7 nóżki. Było wcześniej zwarcie. Teraz ma zasilanie +12V. Jednak obciążona przetwornica żarówką 60W nadal gaśnie po 2 sekundach. Pali się czerwona kontrolka i gaśnie. Potem wszystko ustaje.
    Bez żarówki przetwornica jałowo pracuje bez przerwy lecz bardzo niestabilnie. Próbkuje. Napięcia pływają a dioda stby od przodu błyska szybko. Co ciekawe odłączając klawiaturę lokalną od przodu telewizora CND01 i CND02 przetwornica już nie próbkuje ale w dziwny sposób napięcie +5V zostaje, napięcie +135V zostaje, napięcie +40V zostaje, ale napięcia +7V i +14V ustają :?: Dziwne. Jak dla mnie. Coś nie tak z klawiaturą lokalną? Mało tego klawiatura lokalna zachowuje się normalnie i nie trzeba jej wypinać gdy przetwornica jest obciążona żarówką 60W.

    0