Elektroda.pl
Elektroda.pl
X
CControls
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naviheaven NA-7295 - Awaria - biały ekran dla DVD i karty SD

MWawa 12 Paź 2009 23:26 8373 16
  • #1 12 Paź 2009 23:26
    MWawa
    Poziom 2  

    Witam,

    Korzystam z radia Naviheaven NA-7295 od jakiegoś czasu i niedawno po awarii akumulatora mam następujące objawy:
    - Radio gra i ma normalne tło
    - Bluetooth i obsługa telefonu bez zarzutu
    - Nawigacja bez problemów
    - Okienka do ustawień super
    - DVD - odtwarza dźwięk, reaguje na klawisze, ale ma bardzo jasne tło, ledwo cokolwiek widać. Przy odtwarzaniu filmu - również bardzo jasne tło
    - Karta SD - takie same objawy jak wyżej.

    Pan z serwisu powiedział mi, ze podałem zawirusowane mp3 na płytce i to jest przyczyna :D
    Twierdzi ze to "wykasowało tła" dla tych dwóch aplikacji. :idea: Na moje stwierdzenie ze sprawdze czy płytka i karta ma jakiekolwiek wirusy zaczął twierdzić że to przez bluetooth...

    I teraz pytania:
    Co faktycznie mogło być przyczyna tej awarii?
    Co zrobić by to się nie powtarzało?
    Czy ktoś może wie jak można wgrać tam te tła, Czy może ktoś ma potrzebne pliki?
    I najważniejsze... Czy będzie można zrobić to bez wyjmowania radia, bo to wiązałoby się z odlutowywaniem wszystkich przewodów i ponownym montażem... Niestety w moim aucie standardowe kostki nie pasowały i trzeba było wlutować się w przewody..

    Z góry dziękuję za wszelkie podpowiedzi i rady.

    Pozdrawiam;

    0 16
  • CControls
  • #2 13 Paź 2009 00:21
    Anonymous
    Użytkownik usunął konto  
  • #3 14 Paź 2009 13:04
    MWawa
    Poziom 2  

    Hej,

    Wyjaśnienie o wirusach tak właśnie potraktowałem :) Był to tylko pretekst żebym przywiózł radio do naprawy. A co w ramach tej naprawy by się wydarzyło to nie wiem. Wgranie firmware'u, wymiana pamięci ROM??
    Radio niestety montowane w amerykańskim aucie więc o ISO nie było mowy.
    Na pewno poginęły tła do aplikacji bo wcześniej było je widać jako pliki w jednym z paneli a teraz ich tam nie ma.

    I dlatego zastanawiam się czy sypnęła się jakaś pamięć w radiu i może wymagać wymiany? Czy wystarczy w odpowiednim trybie serwisowym, przegrać właściwe pliki z płyty, karty, USB?

    Będę wdzięczny za jakąkolwiek podpowiedź.

    Pozdrawiam;

    0
  • #4 14 Paź 2009 18:52
    djlj24
    Spec od car audio

    Odłączając i ponownie podłączając akumulator prawdopodobnie wykasowałeś kawałek pamięci flash i spowodowało to taki skutek w działaniu. Myślę, że wgranie od nowa firmware powinno pomóc. Domyślam się, że można to zrobić jako aktualizację z płyty CD lub też za pomocą złącza serwisowego (czyli jak to się pospolicie mówi po RS). Tylko skąd wziąć firmware do takiego wynalazku to nie mam pojęcia, można by zgrać z drugiego za pomocą złącza serwisowego ale jest to kłopotliwe (czym i gdzie znaleźć dawcę oraz czy nie padnie też po odłączeniu). Niestety sprzęt tej klasy jest bardzo awaryjny, usterki są dziwne i w zasadzie nie naprawia się tego (szanujący serwis się nie podejmuje naprawy takich wynalazków). Ale radio powinno mieć mniej niż 2 lata więc ciągle jest na gwarancji - można oddać je do serwisu i powiedzieć, że samo z siebie padło i muszą naprawić.

    0
  • CControls
  • #5 17 Paź 2009 13:47
    Grzegorz Siemienowicz
    Poziom 36  

    Jeśli masz dowód zakupu (gwarancja mniej ważna) zgłoś niezgodność towaru z umową konsumencką. Jeśli nie masz ani dowodu zakupu ani gwarancji raczej sprzedaj na części albo jako uszkodzone. Koszt znalezienia serwisu który to naprawi i samej naprawy przewyższy wartość urządzenia. Kupiłeś "tanio" typowy noname więc jakość i support także jest klasy noname.

    -1
  • #6 17 Paź 2009 20:20
    MWawa
    Poziom 2  

    Hej,

    No więc muszę Was trochę zaskoczyć... Pan z serwisu powiedział że aktualizację zrobi bez problemu. Kłopot polega na tym, że trzeba im dostarczyć radio, a jak pisałem, mam kłopot z wymontowaniem go...

    Miałem nadzieję, że może ktoś już przerabiał aktualizację firmware'u z płyty będzie mógł coś podpowiedzieć. Jeszcze popytam Pana z serwisu czy nie ma innej możliwości, a w ostateczności pozostaje mi wymontowanie radia.

    Na serwis Naviheaven, na razie złego słowa (poza tekstem o wirusach) powiedzieć nie mogę. Odpowiadają na maile, Chcą zaktualizować firmware po awarii. Starają się.

    Jeśli ktoś wie jak zaktualizować oprogramowanie z plyty lub karty - będę wdzięczny za pomoc.
    Dziękuje również za wszystkie podpowiedzi.

    Pozdrawiam;

    0
  • #7 23 Paź 2009 08:28
    cartoon
    Poziom 10  

    Mam dokładnie ten sam problem - tyle że nie miałem awarii akumulatora...

    Jedyne co było nie tak to podczas któregoś odpalania samochód nie zaskoczył (radio było włączone podczas odpalania) i musiałem ponownie zakręcić silnikiem - za moment silnik zaskoczył, ale radio zaczęło głośniej grać - taki był objaw. Jak sprawdziłem radio to wydawało mi się, że się zrestartowało ale tak nie do końca - zegarek się zresetował, ustawienia dzwięków (przód, tył, bass itp) także wróciły do ustawień fabrycznych, ale np radio nie zgubiło fali... Oczywiście brak tapet i wygaszacza ekranu oraz biały ekran po podłączeniu USB. Na DVD nie sprawdzałem ale prawdopodobnie jest także biały ekran.

    Diagnoza z serwisu - wirus. Muszę wymontować radio i zawieźć do serwisu - podobno sama naprawa trwa 10 minut - sformatowanie pamięci i wymiana oprogramowania - ale konieczne jest wyjęcie radia z samochodu.

    Może uda mi sie załatwić wszystko w przeciągu kilku dni więc napiszę co dowiedziałem się w serwisie.

    Pozdrawiam

    0
  • #8 23 Paź 2009 22:15
    MWawa
    Poziom 2  

    Cześć,

    Widzę, że dokładnie to samo.. i taka sama diagnoza serwisu :D
    Będę wdzięczny za podpowiedź jeśli na coś wpadniesz.

    Pozdrawiam;

    0
  • #9 11 Lis 2009 01:37
    katoda
    Poziom 20  

    Radio oparte na module ARM. Możliwe dwie przyczyny. Nagły zanik zasilania w trakcie pracy lub wirus w ukrytym pliku "autorun.exe" z czym też się spotykałem kilkakrotnie również w GPS itp. Świństwo się roznosi poprzez karty pamięci i pendrivy. Na PC chyba nie wyrządza szkód tylko w win mobile potrafi posiekać soft :D A co do tego radia to niestety wymiana oprogramowania możliwa jest tylko poprzez złącze serwisowe.

    0
  • #10 14 Gru 2009 10:31
    cartoon
    Poziom 10  

    Byłem na kasowaniu "wirusa". Całą operacja trwała może 5 minut - został wgrany nowy soft z którym podobno nie ma juz problemów - soft zajmuje około 10 MB. Niestety aby to wykonać trzeba wyjąć radio z samochodu, ponieważ złącze do wgrania softu znajduje się w górnej części radia po wysunięciu przedniej części - dostęp od góry - trzeba mieć specjalną wtyczkę i po drodze do komputera jeszcze jakąś elektronikę która resetuje ustawienia. Po całej operacji wszystko wróciło do normy. Nowy soft podobno ma więcej kodeków do filmów.

    Mam tylko takie ciekawe spostrzeżenia - zegarek podczas słuchania radia działa bardzo niestabilnie - raz działa tak, że pokazuje zmianę co 2 minuty - raz parzyste a innym razem nieoparzyste minuty, a czasami działa poprawnie - czy ktoś wie dlaczego tak się dzieje?

    0
  • #11 27 Gru 2009 15:25
    joker_wks
    Poziom 9  

    panowie mam rowniez te same objawy z tym radiem

    karta sd bialy ekran
    dvd bialy ekran
    tv bialy ekran

    reszta dziala bez zarzutu

    zastanawiam sie czy mozna tam wgrac soft z jakiegos innego radyjka nieco zmieniony

    jak wam sie udalo rozwiazac problem z bialym ekranem

    0
  • #12 12 Lut 2010 17:34
    mirek210
    Poziom 15  

    Witam wszystkich ,jestem szczęśliwym posiadaczem takiego samego radyjka,moim zdaniem jeśli ktoś pisze że nie może wymontować radia z samochodu i jeszcze na dodatek dziwnie narzeka na sprzęt ,to przepraszam ale poco kupować do Amerykańskiego samochodu radio za jedyne 1500 zł :?: każde radio można wymontować bo w zestawie są odpowiednie klucze ,a co do iso to w dobie dzisiejszego zapełnienia rynku różnego rodzaju przejściówkami itp nie wierzę że niema do Amerykańca,bez urazy dla kolegi.
    Ale na temat ,mianowicie też miałem problem z białym ekranem niestety był to wirus lub wykasowała się część pamięci ,oddałem radio na gwarancji i zrobiono mi to bez problemu nie odpłatnie ,choć moim zdaniem nie musieli bo wirus to rzecz którą sami aplikujemy z karty ds może być w plikach mp-3lub innych ,takie właśnie miałem na karcie ,po przeskanowaniu karty programem anty wirusowym znalazło się na niej 5 wirusów teraz za każdym razem kiedy coś wgrywam na karty to zawsze skanuje "antywirem" i nie mam już problemu. Niestety Polacy to taki naród że od razu oszustwo i inne a szkoda bo zaufanie to bardzo ważna sprawa ,sklep w którym kupiłem posiada serwis tej marki i niema żadnego problemu jeśli ktoś potrzebuje namiary to chętnie podam pozdrawiam mirek210

    0
  • #13 04 Mar 2010 12:40
    pikosz junior
    Poziom 1  

    witam mam problem ze swoim radiem naviheaven 7295 kupilem ostatnio modul gps i nic nie moge zrobicz czytalem juz wszystki wpisy i nic nie dziala nie mam zadnej klawiatury ekranowej ani nie moge zmienic daty wgrana na karte auto mapa nie odpowiada a ten pilk który jest potzrebny jest niech mi ktos pomoze dzięki

    Posty piszemy w języku polskim - do poprawy. Klawisz "Pisownia" może pomóc. [damiancz]
    https://www.elektroda.pl/rtvforum/topic1376147.html

    0
  • #14 19 Mar 2010 20:28
    arek1308
    Poziom 1  

    Witam, mam ten sam problem, Wiecie Panowie może jak go rozwiązać aby ominąc serwis ,wysyłanie i czekanie ? Czy da radę jakoś inaczej zrobić aktualizację softu ?

    0
  • #15 05 Cze 2010 12:46
    ADAMOS
    Poziom 11  

    Witam znalazł ktoś sposób na wymianę oprogramowania bez servisu
    to aż taka tajemnica by udostępnić plik i napisać wgrywasz na własną odpowiedzialność a jak nie to servis i kesz

    każdy by pewnie pogrzebał w plikach i pozmieniał sobie ikonki na takie jak mu pasują

    0
  • #16 04 Paź 2015 09:45
    cwirek1980
    Poziom 9  

    Witam

    Ma ktoś namiary na serwis Naviheaven? Mam problem z białym ekranem w NA-7295.
    A może ktoś potrafi naprawić w/w sprzęcik ?

    Pozdrawiam
    Piotrek

    0