Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

System Windows Vista nie chce się uruchomić

13 Paź 2009 11:43 14904 5
  • Poziom 2  
    Generalnie mój problem polega na tym, że dzisiaj podczas uruchamiania visty nie udało się jej uruchomić tylko przez cały czas jest w trybie ładowania. Wczoraj wszystko śmigało jak należy do samego wyłączenia.
    Próbowałem uruchomić system z trybu awaryjnego, ale niestety uruchomił się tylko za pierwszym razem a później stawał na ładowaniu crcdisk.sys i stoi.
    Teraz jestem w pracy i nie mam dostępu do laptopa więc opisuję problem.
    Jak wrócę to jeszcze spróbuje odpalić linuxa z live cd i zobacze czy to nie jest problem sprzętowy.
    Macie może jakiś pomysł w czym może tkwić problem? O system dbałem, skanowałem itp.. więc raczej zapchany nie był. A na co dzień uruchamiał się w miarę szybko i normalnie.


    Proszę o jakieś rady i pomoc. Szukalem w necie, ale niestety nic konkretnego nie znalazłem.
  • Poziom 28  
    Skanowanie dysku pod kątem BAD-ów . Odpalenie chkdsk , naprawa z płyty VISTY
  • Poziom 2  
    cichy lis napisał:
    Skanowanie dysku pod kątem BAD-ów


    Jak to zrobić?

    cichy lis napisał:
    Odpalenie chkdsk


    Odpaliłem w trybie awaryjnym od razu, znaczy zaplanowałem. Ale system nie jest mi się w stanie załadować do tego etapu.

    cichy lis napisał:
    naprawa z płyty VISTY


    Jeszcze tego nie próbowalem. Po pracy się za to zabiorę.
  • Poziom 43  
    Cytat:
    Jak to zrobić?

    Przejść do działu obok i przeczytać podwieszone tematy.
  • Poziom 2  
    A więc...

    Próbowałem dzisiaj naprawić ten problem i wyszło tak:

    Po odpaleniu Ubuntu z live cd wszystko śmigało jak należy razem z siecią. Więc wziąłem się za Vistę. Odpaliłem naprawiacza systemu z płytki i po restarcie system stał w miejscu tak jak wcześniej. Więc postanowiłem wejść w tryb awaryjny i tym razem miałem szczęście bo udało się zalogować. Jak już dotarłem to odpaliłem sprawdzanie dysku i przeskanowałem w celu odzyskania uszkodzonych sektorów.
    Oczywiście niewiele to dało. Dopiero przy ponownej próbie naprawienia systemu z płyty program naprawczy zaproponował mi przywrócenie systemu do ostatniego działającego punktu. Więc się zgodziłem i na szczęście wtedy ku mojemu zdziwieniu poszło. Wszystko śmigało jak należy przez ok. godzinę, lecz gdy ponownie postanowiłem zrestartować komputer to historia się powtórzyła i znowu system ładował się w nieskończoność. Więc wbiłem się wtedy w tryb awaryjny i przeskanowałem kompa wszystkimi programami czyszczącymi jakie posiadałem tuneup, ashampo, ad-aware. Oczywiście to nic nie pomogło niestety musiałem się ponownie ratować zabiegiem przywracania poprzez płytkę.
    Chciałbym jeszcze zaznaczyć, że przy próbie uruchomienia systemu w trybie awaryjnym z obsługą sieci też nic nie szło, ale nie wydaje mi się aby problem tkwił w sieci.


    Ponadto zapoznałem się z programem do naprawiania bad sektorów ale tutaj tak że pojawił się problem. A generalnie chodzi mi o program MHDD i poradnik w którym napisali że Najlepszym sposobem na usunięcie badów i wolnych sektorów jest zerowanie a potem remap dysku (zerowanie powoduje bezpowrotną utratę danych). A niestety posiadam zbyt wiele ważnych danych. A archiwizacja trochę mi by zajęła.


    Cytat:
    3) Jak usunąć bad sektory i wolne sektory?
    Najlepszym sposobem na usunięcie badów i wolnych sektorów jest zerowanie a potem remap dysku (zerowanie powoduje bezpowrotną utratę danych)
    Aby wykonać zerowanie całego dysku w MHDD należy użyć komendy ERASE i liknąć 2 razy enter .
    Po zakończeniu zerowania wykonujemy następująco Remap.
    Wciskamy F4 schodzimy strzałkami na opcje Remap i klikamy enter



    Niestety aż tak bardzo nie wczytywałem się w obsługę tego programu, jedyne co zrobiłem to wypaliłem na płytkę i sprawdziłem czy działa. Nie chciałem zbyt wiele kombinować aby nie popsuć czegoś :P.


    No i w tej chwili jestem w kropce i nie wiem co robić, ale jestem na 99% pewien że po wyłączeniu komputera będę musiał ponownie przywracać system, więc będę pozostawiał go w trybie hibernacji.
    Jeżeli chcielibyście zobaczyć jakieś logi to mogę je pokazać. W tej chwili posiadam tylko program Hijack This, ale jak trzeba mogę doinstalować inne programy.

    Więc proszę o pomoc i jakieś dobre rady.
  • Poziom 14  
    mam ten sam problem, podejrzewam że to aktualizacja windowsa (visty) coś namieszała. posiadam VAIO vgn-fw21E

    15.10.2009 komputer sie zawiesil i od tąd zatrzymuje się na ładowaniu, po wyciagnieciu baterii (inaczej nie daje sie zrestartować) pojawia się monit o możliwości przywracania sytemu lub uruchomminiea normalnie - obydwie opcje powodują zawieszkę. przywracanie zatrzymuje się na wykrywaniu problemu. próbowałem odpalić z dvd przywracaniajednak i tutaj pojawia sie zawieszka przy wyszukiwaniu instalacji windowsa.

    żeby było smieszniej kolega (z którym kupiłem identyczne vaio) w tym samym dniu miał tą samą awarie jednak u niego udało się przywrucić system z monitu na dysku hdd. nie poszło jednak mu tak łatwo robił to ponad 15 razy do skutku.

    obecnie zgrywam dane z dysku - na inny, przedtem wykonałem scandisk który nic nie wykrył. jakieś pomysły? obstawiam aktualizacje windows'a

    od rana próbuje zgrać pliki - dysk ma 320GB a ja wolnego ok 120GB - niestety na całym obszarze występują chyba jakieś błędy ponieważ co chwile przy kopiowaniu nie można odczytać jakiegoś pliku