Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz AT CWT-200, Zwarcie 12V i 5V

eit 13 Paź 2009 12:38 2202 2
  • #1 13 Paź 2009 12:38
    eit
    Poziom 17  

    Witam

    Czy zwarcie w takim zasilaczu (i podobnych) +12V i +5V powinno uruchomić zabezpieczenie przeciwzwarciowe czy ewentualnie spalić coś ?
    Co się może stać ? Wg mnie powinno się uruchomić zabezpieczenie przeciwzwarciowe.

    Bo ostatnio bawiłem się jakimś starym zasilaczem AT 200W z układem TL494.
    To zwykły biedny "chińczyk", 2 tranzystory kluczujące SC233F, 2 podwójne diody shotkiego na, dławiki i TL494, bez filtrów na wejściu.
    W pewnym momencie przestał działać, podejrzewam, że przy dokręcaniu diód do radiatora zwarłem +12V ( wyjście z podwójnej diody) z +5V poprzez radiator na którym są podwójne diody linii 12V i 5V ( a powinna być podkładka pod radiator w jednej podwójnej diodzie).
    Bezpiecznik na stronie pierwotnej cały, diody w jednej gałęzi chyba spalone.
    Jeden z kluczujących tranzystorów też wygląda na spalony.

    0 2
  • #2 13 Paź 2009 17:57
    TONI_2003
    Moderator

    :arrow: eit
    Proszę poprawić post np. błędy i literówki, a temat postu (na regulaminowy).
    Używanie slangu jest na naszym portalu zabronione.
    Proszę poprawić swój post oraz temat przed napisaniem następnego postu w temacie.
    Uzupełniając post o dane zasilacza i zastosowane elementy na stronie pierwotnej i wtórnej tego zasilacza.


    Sam zasilacz został uszkodzony i trzeba sukcesywnie go naprawiać, a nie gdybać..
    Więc pytanie czy go naprawiasz czy tylko to takie zawracanie głowy?
    Zasilacz przy zakupie części potrzebnych do naprawy jest nieopłacalny w naprawie chyba, że celem będzie edukacja, a o tym traktuje wiele podobnych tematów w tym dziale więc może przejdź do konkretów, a pisząc o danym elemencie będziesz podawał jego pełną i poprawną nazwę (nie zapominając o używaniu fachowych określeń), a sprawdzał miernikiem i nie na oko czy wygląd... :D

    0
  • #3 14 Paź 2009 20:13
    eit
    Poziom 17  

    Zasilacz robiłem w celach naukowych i dla większej praktyki z zasilaczami impulsowymi.
    Jasna sprawa, że inaczej nie opłaca się normalnie naprawiać.
    Będzie służył jako warsztatowy i jako ładowarka (zrobiłem regulację napięcia 12-15V) bo ze względu na moc i wtyczki AT do komputera się nie nada.
    Zasilacz dostałem działający, ale w trakcie prób prawdopodobnie linie +12V i +5V zwarły się poprzez radiator (źle założone podkładki /przekładki) i coś poszło.

    W trakcie badania wyszło, że podwójna dioda prostownicza - SR16C40CT linii +5V jest spalona. Spalony był też jeden tranzystor kluczujący.
    Podmieniłem oba tranzystory ( aby były identyczne) na D13007 z innego zasilacza o tych samych wyprowadzeniach.
    Zmieniłem też spaloną podwójną diodę na lepszą (więcej Amperów) i zasilacz już działa.
    Przy okazji dorobiłem wtyczki, zwolniłem wentylator, zwiększyłem radiator, dodałem potencjometr PR-kę do regulacji napięcia.

    Tylko dlaczego nie zadziałało zabezpieczenie czyżby go nie było?
    Bo prócz układu scalonego TL494 są w pobliżu 3 tranzystory BC945 ? (na obudowie oznaczenie C945P).
    Czy jest to element zabezpieczenia?

    Czy w ramach podrasowania zasilacza mogę wymienić na inne trafo wyciągnięte z innego zasilacza AT (transformator jest wyraźnie większy).

    PS.
    Transformator wymieniłem na większe, jest ok.

    0
  Szukaj w 5mln produktów