Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słuchawki z potencjometrem - przerobienie na bez

13 Paź 2009 20:55 1428 7
  • Poziom 9  
    Witam, jestem nowiutki na forum ;D
    Otóż sprawa jest taka:
    Mam słuchawki Creative Fatality, popsuł mi się w nim potencjometr, a konkretnie ja go "złamałem". Czy jest jakaś opcja, żeby słuchawki normalnie grały, rozumiem, że nie mam co liczyć na regulację głośności na przewodzie, tylko o to aby grały. Tak prowizorycznie przykładałem kabelki do siebie - 0 efektu.

    Czekam na wasze rady, jak coś to mogę zrobić fotkę.
  • Poziom 20  
    żłe przewody zwierasz z sobą, musisz zawrzeć przewód z wzmacniacza z przewogem który idzie na słuchawki
  • Poziom 26  
    Ja bym poprostu rozebrał obudowę od regulatora głośności, wywalił potencjometr i poloczył przewody, które zostały odłączone od potencjometru.
  • Poziom 9  
    Czyli masz na myśli to, żeby nie łączyć kolorami, mam tam dokładnie 5 kabelków:
    Miedziany
    Czerwony
    Zielony
    Biały
    Niebieski

    Warto dodać ze mam z nimi razem mikrofon którego nie używam (nie wiem jakim kolorem są oznaczone kabelki od mikrofonu)
    Dokładnie to wygląda tak:
    Słuchawki z potencjometrem - przerobienie na bez

    Ps. Czemu mój temat był już 3 razy przerzucany do innego działu? Czy moderatorzy sami nie wiedzą co i jak tu powinno być?


    E: Możecie mi dokładnie powiedzieć, czy te kabelki mam połączyć dokładnie kolorami? ( jak tak robiłem to nie było efektu, nie wiem, może robiłem to źle). Bo przecież nawet bez tego głupiego potencjometru powinny normalnie grać tylko, że "oporem" prawda?
    Sry za tak mizerną wiedzę ale dopiero 16lat mam : P
  • Poziom 26  
    Ja też nie wiem który jest od mikrofonu, dlatego piszę, wywal sam potencjometr, i połącz przewody, które odłączyłeś od potencjometru, a mikrofon niech zostanie, zostaw go w spokoju.

    Dodano po 1 [minuty]:

    Jak niewiesz jak wrócić do poprzedniej konfiguracji, topołącz te same kolory, np. czerwony do czerwonego, itd.
  • Poziom 9  
    Dragas napisał:
    .
    Jak niewiesz jak wrócić do poprzedniej konfiguracji, topołącz te same kolory, np. czerwony do czerwonego, itd.


    I wtedy musi działać ?
  • Poziom 31  
    Nie dziw się że nic Ci nie działa skoro kable mają na sobie izolację (odpowiednio czerwoną, niebieską itd)... Musisz się jej pozbyć...
    Obstawiam że zielony i biały to jest mic. a jeśli nie jest Ci on potrzebny to odetnij wtyczkę od mic. i zobacz jakie kable idą do niego...
  • Poziom 9  
    A więc tu jest pies pogrzebany...
    taki bzdet a nawet bym nie pomyślał..

    Dzięki, jutro spróbuje na spokojnie, bo już trochę tego kabla mi ubyło..