Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative Inspire p5800 - brak dźwięku

13 Paź 2009 21:58 3435 6
  • Poziom 22  
    Witam

    Problem jak w temacie. Sprawdziłem końcówki i są dobre, do wzmacniaczy operacyjnych napięcie też idzie, zwarcia nie ma na wejściach ani między wejściami a wyjściem wzmacniaczy operacyjnych.

    Z góry dziękuję za pomoc.
  • Poziom 25  
    Creative stosuje z tego co pamiętam elektroniczną regulację głośności (jeden pojedynczy potencjometr steruje układem scalonym zwiększając napięcie na nodze sterującej z kolei układ stanowi 6 kanałowy elektroniczny potencjometr) rozwiązanie nie jest popierane przez audiofilów - wprowadza duży szum w torze audio i było już kilka przypadków kiedy układy te padały. Znajdź ten układ i sprawdź czy na jego wyjściu jest sygnał (po włączeniu muzyki) chyba że zastosowano rozwiązanie z kilkoma wzmacniaczami operacyjnymi i regulacja głośności jest realizowana poprzez zmniejszenie rezystancji na wejściu odwracającym wzmacniacza dla wszystkich kanałów jednocześnie.
  • Poziom 22  
    Witam

    Nie gra ani jeden kanał, więc wnioskuję, że padł jeden układ który steruje pozostałymi ( coś wspólnego), jedyne to co mi przychodzi do głowy po rozkręceniu obudowy, to układ 4556AD, miernikiem nie wykazuje żadnego zwarcia, zobaczę go na sygnale, czy faktycznie na jego wyjściu będzie jakiś sygnał.
    Ogolnie to całość składa się z dwóch kości TDA8947J , 69 wzmacniaczy operacyjnych i właśnie jednego wzmacniacza 4556AD. Może to właśnie ten układ wysterowuje pozostałe opki?
  • Poziom 25  
    Układ który podałeś to podwójny wzmacniacz operacyjny, tutaj masz jego datasheet http://www.alldatasheet.com/datasheet-pdf/pdf/7446/NJRC/NJM4556AD.html sprawdź gdzie "wchodzą" wszystkie sygnały wejściowe - te które podajesz wtyczkami typu jack. Sprawdziłes czy do końcówek mocy dochodzi zasilanie i czy działają? Mają niezłe THD więc będzie słychać cichutki szum w głośnikach po włączeniu, jeśli tak jest to są ok.
  • Poziom 22  
    Witam

    Sprawdzałem końcówki - zasilanie dochodzi, zwarcia na nich nie ma, i co najważniejsze jak dotykam jednego ze wzmacniaczy operacyjnych ( jest ich 6szt.) to głośnik od sub- uderza, czyli końcówki powinny być ok, poza tym tak jak piszesz słychać lekki szum w głośnikach.

    Zaraz sprawdzę gdzie wchodzą sygnały z karty dźwiękowej.

    Sygnały wchodzą na kilka kondensatorów, oraz na element o ozn. 531005 - przypomina drabinkę rezystancyjną, ale cała jest w obudowie jak scalak. w całości są takie 3 szt.
  • Poziom 25  
    to zapewne jest drabinka, kondensatory wraz z tym dzielnikiem napięcia tworzą filtr antywzbudzeniowy, a dalej? sprawdź jak przebiega teraz sygnał os stronę wejścia końcówki mocy, te sygnały powinny się gdzieś spotkać, jak pisałeś jeszcze tam znajduje się 6 wzmacniaczy operacyjnych, to by w sumie pasowało bo można regulować głośność techniką zwiększania ujemnego sprzężenia zwrotnego ale wtedy co? 6 układów padło bez powodu jednocześnie? wątpię.

    Szukaj gdzie indziej, na Twoim miejscu sprawdził bym dokładnie pilocik, potencjometr głośności oraz połączenia, tam jest chyba 1 kilkunasto żyłowy przewodzik który dość często ulegał uszkodzeniom. A wprowadzając fakt iż regulacja głośności jest realizowana za pomocą zmiany napięcia jednocześnie na wszystkich układach wykonawczych, to po odłączeniu potencjometru lub którejkolwiek jego nogi - sygnał będzie wyciszony i to by się zgadzało! :D

    Pozdrawiam!
  • Poziom 22  
    Witam

    No też zgadazm się z Tobą, że 6 układów ubic na raz podczas normalnej pracy - to trzeba się postarać, dlatego myślałem, że może ten układ 4556AD jest odpowiedzialny za wysterowanie wstępne przedwzmacniaczy na opkach i dalej z nich już na końcówkę mocy.
    Zaraz rozkręcę pilocik i sprawdzę przejścia między nim a wtyczką do Sub-a.

    Pilot jest OK.

    Zmierzyłem napięcie na TDA pin 10 - rodzaj pracy kości ( std. b/Mute/On) napięcie na obu kościach to 16V przy Vcc= 18V więc powinny być włączone.

    Prześledziłem tor sygnału idąc od końcówki, więc dla głośnika niskotonowego mamy po drodze kilka kondensatorów i rez. i dochodzimy do wyjścia jednego z opków MC4558, wejścia obu wzm. ( pin 3 i 5 są ze sobą połączone) mało tego te wejścia poprzez parę elem. biernych połączone są z wejściami 3 i 5 układu 4556AD,