Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 5315 - komplikacje z ład. baterii migające LEDy

kasiawilczyca1 14 Paź 2009 22:23 2185 3
  • #1 14 Paź 2009 22:23
    kasiawilczyca1
    Poziom 9  

    Witam szanownych użytkowników serwisu Elektroda. Mam taki duży(dla was pewnie mały) problem z moim laptopem. Od niedawna mój laptop(acer aspire 5315) ma problemy z ładowaniem. Po włączeniu laptopa i podłączeniu do niego ładowarki laptop zaczyna się ładować, a po jakiś 10 sekundach czasami krócej czasami dłużej(nawet po 2 godzinach) laptop przechodzi na zasilanie z baterii, a diody led(ta od ładowania baterii i ta druga obok) zaczynają migać na pomarańczowo. Jak pracuje z wyciągniętą baterią laptop w momencie gdy chce przejść na zasilanie z baterii wyłącza się. W związku z tym postanowiłam rozkręcić laptopa i przeczyścić go starannie. Odkręciłam plastik który przykrywał wentylator i moim oczom ukazał się wyłamany(czy tez urwany) kondensatorek. Nie wiem kompletnie gdzie był przylutowany, a co gorsza moja mama przy sprzątaniu wywaliła go do kosza, więc nie wiem jakiej był mocy. Mogę go wam opisać z wyglądu i może ktoś z posiadaczy takiego Acera powie mi jaki i gdzie mam przylutować.

    Kondensatorek był koloru niebieskiego(bladoniebieskiego jak to my kobiety nazywamy błękit) wielkości trochę większej niz 1 grosz(płaski był jak moneta).

    Proszę o pomoc, gdyż to wyłączanie się komputera uniemożliwia mi pisanie pracy magisterskiej.

    Pozdrawiam Kasia.

    0 3
  • #2 14 Paź 2009 22:28
    Rychuu
    Poziom 21  

    Co do wartości kondensatora to możemy tylko zgadywać póki co. Obejrzyj dokładnie luty, będzie widać skąd się urwał.

    0
  • #3 15 Paź 2009 18:32
    kasiawilczyca1
    Poziom 9  

    Dzieki za odpowiedz. Zobaczyłam dzisiaj, ze kabel od ładowarki był w jednym miejscu przegryziony(pewnie przez mojego królika). odcięłam kawałek i połączyłam kabel izolując go. Jest lepiej ponieważ gdy teraz włączę ładowarkę do laptopa zaczyna mi ładować czasami przez pól godziny a czasami dłużej(zaraz po złączeniu kabla laptop ładował się całą noc i nic się złego nie działo)

    Mam nadzieje, da się to jakoś naprawić np wymienic ładowarkę. Na moim poprzednim laptopie od acera aspire 3005 wlmi działo się tak samo.

    0
  • #4 18 Paź 2009 06:24
    Anonymous
    Użytkownik usunął konto