Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z przywracaniem ustawień fabrycznych w noki 6600

Johny B. 17 Oct 2009 00:37 2658 13
  • #1
    Johny B.
    Level 16  
    Próbowałem chyba wszystkiego, myślałem, że pomoże *#7370# okazało się że trzeba wpisać kod blokady wpisywałem 12345, 000, 00000, 123456789,123, 0123456789 i nic na jakimś forum czytałem że standardowy kod to właśnie 12345 ale po wpisaniu również wyskakuje komunikat, że kod jest nie poprawny. Co mam zrobić aby zresetować oprogramowanie?

    pozdrawiam bizi94
  • Helpful post
    #2
    astroth
    Level 19  
    Kod blokady nie działa bo być może poprzedni użytkownik telefonu zdefiniował swój własny kod.
    Możesz spróbować Hard Format.
    Wygląda to tak:
    -Upewniamy się, czy bateria jest naładowana conajmniej w 3/4
    -Wyłączamy telefon i wyjmujemy z niego kartę SIM i kartę pamięci MMC
    -Wciskamy kombinację klawiszy: [zielona słuchawka] + [gwiazdka(*)] + [klawisz nr 3] + [przycisk włącz/wyłącz] i trzymamy je wciśnięte aż do momentu pojawienia się ekranu formatowania (proces formatowania trwa ok 3-4 minut )
    -Po skończonym formatowaniu wyłączamy telefon i wkładamy do niego spowrotem kartę SIM i kartę pamięci MMC
    -Włączamy telefon.

    Po tej operacji ustawienia zostaną przywrócone do ustawień fabrycznych. Znikną wszystkie dodatkowe zainstalowane aplikacje oraz wszelkie tapety, dzwonki, itp. Jeżeli zrobilłeś kopię ustawień i danych na kartę pamięci MMC, to wejdż przez menu do pozycji "Pamięć" i w "Opcjach" wybierz "Przywróć z karty". Po procesie przywracania danych i ustawień, telefon poprosi o ponowne uruchomienie.
  • #3
    Johny B.
    Level 16  
    zrobiłem hard formata. A jeszcze mam 2 problemy: pierwszy to bluetooth nie włącza się nawet nie otwiera się menu bluetooth, a drugi to, że gdy włączam galerię i np dźwięki to wyświetla się komunikat otwieranie plików i pozostawiłem telefon na tak na dwie godziny i ciągle było to samo. A gdy otwieram menadżer plików jest również otwieranie plików tylko tam przez dwie minuty i potem robi się biały ekran i wyłączam ten biały ekran czerwonym klawiszem.
  • #4
    on117
    Level 27  
    Spróbuj posłać jakiś plik przez bluetooth klikając na plik i wyślij przez bluetooth. Sformatuj kartę pamięci w twoim telefonie, nie innym po uprzednim skopiowaniu plików np. na komputer
  • #5
    astroth
    Level 19  
    bizi94 wrote:
    gdy włączam galerię i np dźwięki to wyświetla się komunikat otwieranie plików i pozostawiłem telefon na tak na dwie godziny i ciągle było to samo. A gdy otwieram menadżer plików jest również otwieranie plików tylko tam przez dwie minuty i potem robi się biały ekran i wyłączam ten biały ekran czerwonym klawiszem.


    Wyjmij kartę pamięci i zobacz czy są te same objawy,jeżeli bez karty jest OK, sformatuj kartę.
  • #6
    Johny B.
    Level 16  
    Telefon od początku bez karty pamięci.

    Dodano po 3 [minuty]:

    Nagrałem wideo i próbowałem wysłać przez bluetooth wyświetlił się błąd systemu.
  • Helpful post
    #7
    on117
    Level 27  
    Ściągnij ze strony Noki program NSU zainstaluj, podłącz telefon kabelkiem do USB i postępuj zgodnie z instrukcją. Jeżeli podasz więcej danych np. nr firmware itd. może ktoś ci pomoże.
  • #8
    Johny B.
    Level 16  
    Mam problem, ponieważ nie mam kabla. Da się to inaczej zrobić?
  • Helpful post
    #9
    on117
    Level 27  
    Raczej kabel jest potrzebny.
  • #10
    CMK1990
    Level 21  
    sorki że odkopuję stary temat. Jednak posiadam ten sam problem co w 1wszym poście. Tylko z tą róznicą że po hard formacie nadal pyta o kod..
  • #11
    archi3
    Level 31  
    W takim przypadku tylko podpiecie pod boxa i wtedy wgranie softu.
  • #13
    CMK1990
    Level 21  
    sposób wyżej niestety nie działa.
  • #14
    karolark
    Level 42  
    No to zostal serwis bez boxa nic sam juz niezrobisz