Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnat classic 480 - trzeszczy jeden kanał

jasiek181vip 17 Paź 2009 17:48 2391 13
  • #1 17 Paź 2009 17:48
    jasiek181vip
    Poziom 16  

    Witam. Posiadam wzmacniacz taki jak w temacie. Wczoraj pod dwa z kanałów podpiąłem równolegle 4 pary głośników(po 2 na kanał) każda po 4ohm. Dziś podczas pracy wzmacniacza jeden z kanałów zaczął trzeszczeć. Nie bardzo wiem od czego zacząć diagnostykę. Tranzystory niby nie mają zwarć ani nie są popalone, ale jak je dokładnie sprawdzić tego też nie wiem.

    0 13
  • #2 17 Paź 2009 17:50
    Anonymous
    Użytkownik usunął konto  
  • #3 17 Paź 2009 17:53
    jasiek181vip
    Poziom 16  

    Nie bardzo wiem gdzie szukać tego stopnia. Domyślam się tylko że chodzi już o styk gdzieś za przetwornicą.

    0
  • #4 17 Paź 2009 18:00
    Anonymous
    Użytkownik usunął konto  
  • #5 17 Paź 2009 18:25
    jasiek181vip
    Poziom 16  

    Jedna przetwornica daje 21,7V a druga 20,7V.

    0
  • #6 17 Paź 2009 18:36
    Anonymous
    Użytkownik usunął konto  
  • #7 17 Paź 2009 18:39
    jasiek181vip
    Poziom 16  

    Masz na myśli tranzystory mocy? Nie będzie miało żadnego wpływu jeśli nie będe podpinał głośników?

    1
  • #8 17 Paź 2009 18:48
    Anonymous
    Użytkownik usunął konto  
  • #9 17 Paź 2009 19:18
    spider446
    Poziom 12  

    Witam. Stawiam,że uszkodzone są tranzystory końcowe, prawdopodobnie od jednej połówki sygnału. Nie koniecznie muszą mieć zwarcie przy uszkodzeniu,mogą być "nadwyrężone" i taki dają objaw. Nie wiem jakie tam są tranzystory, ale poszukaj i podstaw jakieś zamienniki(tanie,dla diagnozy),ewentualnie zamień te ze sprawnego kanału. Często wraz z końcowymi uszkadzają się tranzystory sterujące.

    1
  • #10 17 Paź 2009 20:14
    jasiek181vip
    Poziom 16  

    Napięcie na tranzystorach mieściło się w granicach od 21V do 22V. Wzmacniacz podłączyłem pod głośniki i grało przez moment aż zaczął się palić (zapomniałem że było do niego coś takiego jak radiator). Teraz się już nie załącza i pali się tylko czerwona dioda zabezpieczenia. Na jednym z tranzystorów spadek napięcia jest teraz na poziomie 250. Może to być powodem załączenia się tego zabezpieczenia?

    A wracając do tematu to co robić gdy:
    1. Napięcie na tranzystorach jest mniwj więcej stałe?
    2. Gdy spada w takt muzyki?

    0
  • #11 17 Paź 2009 20:18
    Anonymous
    Użytkownik usunął konto  
  • #12 17 Paź 2009 21:03
    spider446
    Poziom 12  

    Napięcie przy dużych głośnościach będzie spadać,gdyż w tym wzmacniaczu nie ma stabilizacji napięcia a producenci tną koszty i transformator jest na "styk". Można zwiększyć pojemność kondensatorów,zawsze coś pomoże lub wstawić trafo większej mocy. Najpierw jednak jak chcesz naprawić ten wzmacniacz,wylutuj wszystkie tranzystory z uszkodzonego kanału, sprawdź tranzystory sterujące i rezystory emiterowe. Ja przeważnie wymieniam razem z końcowymi sterujące,koszt niewielki a pewność 100%. Po wyjęciu uszkodzonych tranzystorów wzmacniacz możesz podłączyć i powinien ruszyć beż nich, jeśli nadal świeci "protect" trzeba szukać dalej,jeśli nie masz już przyczynę.

    0
  • #13 17 Paź 2009 21:17
    jasiek181vip
    Poziom 16  

    Magnat classic 480 - trzeszczy jeden kanał
    oto cały wzmacniacz

    Magnat classic 480 - trzeszczy jeden kanał
    a to sekcja która trzeszczy i na której jest położony jeden z tranzystorów

    0
  • #14 17 Paź 2009 21:26
    Anonymous
    Użytkownik usunął konto