Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vitopend 100 wybiórcze grzanie CO

18 Paź 2009 20:20 5198 9
  • Poziom 9  
    Witam,

    mam trzyletni kocioł Vitopend 100 z zasobnikiem. Dodatkowo mam do niego podłączony bezprzewodowy sterownik auraton 2005.

    Komunikacja pomiędzy sterownikiem a bazą podpiętą do pieca działa bez zarzutu a mimo tego piec wybiórczo załącza grzanie CO - tzn. są dni w które załącza i grzeje a są dni kiedy tego nie robi.

    Sterownik ustawiony jest na grzanie jeżeli temperatura spadnie poniżej 19 stopni w godzinach 6-9 oraz 19-22. Ciśnienie w instalacji ok. 1.5 bara. CWU grzeje bez problemów.

    Na każdym z grzejników mam założone termostaty valvex'a.
    Pytanie co może być przyczyną takiego stanu rzeczy ? Byłbym wdzięczny za wskazówki.
  • Specjalista - systemy grzewcze
    To chyba coś od strony hydrauliki kotłowni i połączenia kotła z podgrzewaczem wody. Czy oprócz urządzeń które opisałeś są jeszcze jakieś inne? Może dodatkowy kocioł węglowy, albo coś innego (kominek z płaszczem, itp.) ?

    Ale najpierw wyrzuć ten bezprzewodowy sterownik pokojowy i zamontuj przewodowy, żeby wykluczyć jakieś zakłócenia :)
  • Poziom 9  
    wawrzeczko_t napisał:
    To chyba coś od strony hydrauliki kotłowni i połączenia kotła z podgrzewaczem wody. Czy oprócz urządzeń które opisałeś są jeszcze jakieś inne? Może dodatkowy kocioł węglowy, albo coś innego (kominek z płaszczem, itp.) ?

    Ale najpierw wyrzuć ten bezprzewodowy sterownik pokojowy i zamontuj przewodowy, żeby wykluczyć jakieś zakłócenia :)


    Poza opisanymi częściami nie ma nic więcej.
  • Specjalista - systemy grzewcze
    Sprawdź czy w czasie podgrzewu wody (w trybie letnim) ciepło z kotła jest też kierowane na grzejniki. Jeśli nie to wyklucz ten ewentualny błąd fal radiowych.
  • Poziom 9  
    wawrzeczko_t napisał:
    Sprawdź czy w czasie podgrzewu wody (w trybie letnim) ciepło z kotła jest też kierowane na grzejniki. Jeśli nie to wyklucz ten ewentualny błąd fal radiowych.


    Wg. moich testów w momencie grzania CWU ciepło nie jest kierowane na grzejniki.

    Zrobiłem tak:
    - odłączyłem sterownik od pieca (zdjąłem obudowę, odłączyłem kable sterujące)
    - ustawiłem temp. wody w grzejnikach na 55 stopni, w zasobniku CWU na 40 stopni

    Teraz w ogóle się nie włącza :-( - choć może to efekt tego, że piec jest w trybie w którym akceptuje polecenia ze sterownika a niestety nie wiem jak wyłączyć ten tryb :-(
  • Specjalista - systemy grzewcze
    Jeszcze jedno, ale w sumie najważniejsze i o to powninienem zapytać na początku: Jaki to kocioł Vitopend 100 ? Vitopend 100 WH0 ?

    Jeśli to WH0 to w miejscu gdzie odłączyłeś sterownik od kotła zamontuj zworkę (wtyczka 96). Zrób to tylko przy wyłączonym kotle bo tam jest prąd 230V.
  • Poziom 9  
    Zgodnie z oznaczeniem na kotle: Vitopend 100 ce-0085 bp 200.
    Dodam, ze nie ma pokręteł jak w instrukcji na stronie viessman'a tylko wyświetlacz elektroniczny.
    Rozumiem, że w temacie tej zworki - muszę na sztywno zewrzeć styki do których teraz wpięty jest sterownik ?
  • Specjalista - systemy grzewcze
    To nie ten symbol którego szukamy. Za nazwą Vitopend 100 pisze albo WH0 albo WHE albo coś innego. Odczytaj to lub prześlij zdjęcie tego kotła i automatyki kotłowej. O zworce narazie zapomnij bo nie znamy typu zamontowanego Vitopenda.

    struś_pędziwiatr napisał:
    Rozumiem, że w temacie tej zworki - muszę na sztywno zewrzeć styki do których teraz wpięty jest sterownik ?


    Generalnie tak, ale podaj najpierw typ Vitopenda.
  • Poziom 9  
    Vitopend 100 wybiórcze grzanie COVitopend 100 wybiórcze grzanie CO
  • Specjalista - systemy grzewcze
    Zworka na stylach 1 oraz L we wtyczce nr 96 (czarny wtyk) uruchomi kocioł który będzie pracował wg automatyki kotłowej.

    Vitopend 100 wybiórcze grzanie CO

    Vitopend 100 wybiórcze grzanie CO