Elektroda.pl
Elektroda.pl
X
Elektroda.pl
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

transformator Zatra TS-80/3

22 Paź 2009 09:43 4477 32
  • Poziom 10  
    Na początku witam wszystkich.
    Od razu zaznaczam że to mój pierwszy post i w związku z tym nie wiem czy piszę w
    odpowiednim dziale-jeśli nie-proszę o wyrozumiałość.
    Problem który chcę opisać stanowi w/w transformator.Pochodzi on ze wzmacniacza Fonica w-701 którego szczątki posiadam.
    Problemem tego urządzenia był właśnie spalony transformator sieciowy.Oddałem go więc 2 razy do przezwojenia-za każdym razem było tak samo:strasznie się grzał i na uzwojeniu anodowym dawał ok 260V bez obciążenia(powinno być 330 pod obciążeniem).Postanowiłem więc sprawdzić jakość przewinięcia,ilość zwojów nie zgadzała się ze schematem z Fonaru, zwłaszcza uzwojenie pierwotne dostało "gratis" jakieś 350 zwojów:)
    Postanowiłem więc sam przewinąć ów transformator.Nawinąłem go zgodnie ze schematem, nowym drutem DNE 200 i z przekładkami z preszpanu.
    Próba z żarówką wypadła OK więc podłączyłem do sieci, nie działał jednak zbyt długo, najpierw zaczął się nagrzewać, głównie z jednej strony po czym wybiło bezpieczniki.
    Myślałem, że się spalił ale co dziwne opory poszczególnych uzwojeni nie zmieniły się.
    Jednak przez chwilę którą działał uzwojenie anodowe dawało w dalszym ciągu po 260 V.
    Kieruję więc pytanie do Szanownych Kolegów: co mogłem zrobić źle?

    pozdrawiam
  • e-miernikie-mierniki
  • Specjalista - wzmacniacze gitarowe
    Może rdzeń jest już... do kitu... A tak przy okazji... jak już przewijasz warto dać uzwojenie pierwotne na 230V bo w oryginale jest na 220V i trafo te bez obciążenia daje przy 235V (u mnie tyle jest w gniazdku) 2x366V, a to jednak trochę za dużo.
  • Poziom 10  
    Hmm a jak mogę sprawdzić czy rdzeń jest coś warty?ew. skąd wziąć inny?
    Odnośnie napięcia też brałem to pod uwagę jednak u mnie w gniazdku (bynajmniej wg mojego miernika) bywa między 218 a 223V więc doszedłem do wniosku że zmiana nie jest konieczna...
  • Poziom 16  
    --> painlust

    Na czym polega, że rdzeń może być do kitu ? Czy jakoś się zużywa magnetycznie, że słabo działa ? Od czego to może zależeć - od mocy, przepływającego prądu, napięcia, grubości drutu nawojowego ?

    Wyjaśnij ten problem, bo ludzi w koszty nawpędzasz.
  • e-miernikie-mierniki
  • Poziom 36  
    Rdzeń się nie zużywa a painlust (pozdrawiam) sobie j..a robi. Nie ma bata, jeśli na jałowym biegu trafo się grzeje i po czasie wybija bezpieczniki to: źle przewinąłeś (zwarcie), przy składaniu rdzenia zrobiłeś zwarcie (można poharatać uzwojenie sieciowe krzywo wkładając blachy), złożyłeś rdzeń tylko z części blach (chyba zagalopowałem się?), zrobiłeś pętlę zwartą na uzwojeniu (blasze) ekranu lub zrobiłeś przy okazji coś, co się nawet ,,fizjonomom" nie śniło. A na odległość nikt ci tego nie sprawdzi. Swoją szosą jeśli dwa razy dałeś do przewinięcia i się (na jałowym) grzał to kto to przewijał?
  • Specjalista - wzmacniacze gitarowe
    Rdzeń może być niepoprawnie złożony. Nieraz uderzenie młotkiem w rdzeń zmienia jego parametry, cholera wie co się mogło stać. A do przewijania został użyty nowy drut? O odpowiedniej grubości?
  • Poziom 10  
    Tak, drut kupiłem nowy, o grubościach podanych na schemacie Fonaru.Rdzenia nie krzywiłem, po wielu kombinacjach udało mi się rozebrać go przy użyciu tylko ołówka, natomiast jeśli chodzi o uszkodzenie uzwojenia przy zakładaniu blach to nie wiem jak można by to zrobić w tym wypadku....karkas ma ścianki wewnątrz o których przebiciu blachą nie ma raczej mowy...a co do tego kto przewijał to 1 raz kumpel (robił to dziesiątki razy-mówi że na takie złośliwe trafo jeszcze nie trafił) a 2 raz zakład zajmujący się przezwajaniem...no nic, będę konsekwentny, spróbujemy jeszcze raz;p

    ps.To trafo nie ma żadnego ekranu, bynajmniej nie miało go kiedy je rozwijałem natomiast jeśli chodzi o ilość blach to poskładałem jak było...nic mniej nic więcej:p
  • Poziom 37  
    xvb napisał:
    (...)

    Próba z żarówką wypadła OK więc podłączyłem do sieci, nie działał jednak zbyt długo, najpierw zaczął się nagrzewać, głównie z jednej strony po czym wybiło bezpieczniki.
    Myślałem, że się spalił ale co dziwne opory poszczególnych uzwojeni nie zmieniły się.
    Jednak przez chwilę którą działał uzwojenie anodowe dawało w dalszym ciągu po 260 V.
    Kieruję więc pytanie do Szanownych Kolegów: co mogłem zrobić źle?

    pozdrawiam


    Mogłeś popełnić dwa błędy.
    1/ Podczas nawijania została uszkodzona emalia, i transformator dostał zwarcia międzyzwojowego.
    2/ Ilość zwoi uzwojenia pierwotnego jest drastycznie za mała ( mogła zaistnieć pomyłka w przeliczaniu) lub też - jeżeli uzwojenie jest dzielone dla innych napięc zasilających, to mylne połączenie poczatku i końca uzwojenia uzwojeń dodatkowych powoduje równiez taki skutek.

    Jeżeli chodzi o sam rdzeń- niedokladnośc złożenia również skutkuje grzaniem, ale nie w tak krókim czasie, jak opisujesz.
  • Poziom 10  
    Witam.jest jeszcze jedna możliwość która dopiero teraz przyszła mi do głowy...uparcie twierdze że jest to ten właśnie transformator na takiej jedynie podstawie że tam był.czy ktoś byłby uprzejmy podać mi wymiary?może ktoś wstawił tam coś innego a ja uparcie staram się nawijać po schemacie ts-80/3?bo szczerze mówiąc nigdzie nie znalazłem opisu dot.wymiarów np rdzenia...

    ps.uzwojenie nie jest dzieline, ta opcja odpada...natomiast nie wiem czy pomyłka w liczeniu zwojów jest możliwa...wykonałem takie proste urządzonko liczące obroty wałka za pomocą zegara cyfrowego sterowanego stycznikiem mimośrodowym.testowałem wielokrotnie omylność tego urządzenia i przypuszczam że trudno tu o pomyłkę...jaki opór(orientacyjnie)powinno stawić 785 zwojów drutem 0,4?
    wiem wiem, niby to proste obliczenie ale nie łatwo to policzyć nie znając długości drutu...

    pozdrawiam i serdecznie dziękuję za zainteresowanie tematem
  • Specjalista - wzmacniacze gitarowe
    Poszukaj sobie w DIY mojego wzmacniacza EVIL GHOST. zawiera on transformatory z Foniki W701, a wiec i te trafo zasilajace. Może wymiarów tam nie ma ale wyglad trafa jest a wilekość można porównać do lamp.
  • Poziom 37  
    Podany transformator TS80/3 powinien być na rdzeniu EI102.

    Cytat:
    1/ Podczas nawijania została uszkodzona emalia, i transformator dostał zwarcia międzyzwojowego.


    Nie wypowiedziałeś się jeszcze n/t tej opcji- może ona być najbardziej prawdopodobna.
  • Poziom 10  
    Po zdjęciach wzmacniacza Evil Ghost prod. Painlusta widzę, że to chyba jednak jest to trafo....poświęciłem wczoraj trochę czasu i porozwijałem je z powrotem ręcznie...co dziwne nie znalazłem żadnych śladów przebicia czy przepalenia na żadnym z uzwojeń...nie wiem...to chyba zadanie które przekracza moje możliwości;p

    ps. odnośnie wypowiedzi kol. Serwis:nie sądzę żebym poobdzierał drut z emalii;nawijarka była napędzana elektrycznym silnikiem ale drut układałem ręcznie, prosto ze szpuli, nie widzę więc większych szans aby go obedrzeć...jest jeszcze opcja że zakupiony drut to kicha ale również oglądałem go ze wszystkich stron i nie widziałem śladów uszkodzenia....

    pozdrawiam
  • Poziom 17  
    xvb

    Sądzę, że znasz wzory do obliczania transformatorów? Te posty w tym temacie to rozważania teoretyczne; można coś konkretnego powiedzieć o trafie, gdy się go ma na stole, można pomierzyć i policzyć.
    Ten ktoś, kto przezwajał to trafo, chyba liczył odwijane zwoje? i nawinął taką samą liczbę? Podejrzewam, że trafo grzeje się z powodu źle obliczonej liczby zwoi.
    Trudno teraz powiedzieć jak było, więc jeśli masz jeszcze siły, by uruchomić ten transformator : zmierz przekrój rdzenia = S żelaza tj." okienko " w karkasie.
    Wg.wzoru na liczbę zwoi masz - Zv = 45:S żel, czyli mamy ilość zwoi na 1 wolt.
    I dalej , masz nawinąć uzwoj,pierwotne 230 V x ilość zwoi na V - proste?
    W celu obliczenia liczby zwojów uzwoj.pierw., należy uwzględnić poprawkę na sprawność transformatora i dlatego odejmujemy z liczby zwojów 10%/ nie 10 zwojów/ .
    Przykład :
    S żel = 12 cm2 - ilość zwoi na 1 V = 4, to ilość zwoi uzw.I będzie :
    230 V * 4 = 920 zw - 10 % = 828 zwoi i to wszystko.
    Do nawijania uzwoj.wtórnych nie stosujemy odliczania tych 10% uzwoj.
    Gdybyś miał jakieś wątpliwości pisz śmiało, nawet na PW
    pozdrawiam
  • Poziom 10  
    heh, zacząłem bawić się w liczenie....wg artykułów z Fonaru:

    dane trafa TS-80/3: uzw.wtórne: 2*330v 0,075A, 6,3V 2,8A, 6,3V 1,4A

    więc wg. artykułu: P2=330*0,075+6,3*2,8+6,3*1,4=51,21W

    stąd po stronie pierwotnej: P1=51,21+2*0,05*51,21+6=62,23W

    S=1,2√62,33=9,47cm²

    wg. mnie rdzeń w tym trafie to ok.3,3cm*3,3cm=10,89cm²

    więc liczba zw/volt N=455000/11000*10,89=3,79zw/volt

    wg realiów: liczba zwojów na uzw. wtórnym anodowym 2*330V=2*1250zw=2500zw

    stąd: x*330*2=2500

    660*x=2500 więc x=3,78zw/volt (wynik niemalże identyczny)

    stąd ilość zwojów na wtórnym zgadza się, ponieważ:330V*3,78=1247,4zw.≈1250zw

    więc jakim sposobem wg schematu uzw. pierwotne ma mieć 785 zw. skoro:

    220V*3,78=831,6zw≈830

    natomiast dla 230V 230*3,78=869,4≈870zw

    więc jak pisze kol. ninja14 830-10%=747≈750zw skąd więc w schemacie 785?

    to jest 35zw=35V różnicy...

    dla 230V 870-87=783≈785zw

    wychodzi więc, że to trafo liczono na 230V?

    poprawcie mnie proszę jeścli liczę źle...
  • Poziom 17  
    Witam ponownie.
    No cóż, jest chyba zbyt mała liczba zwoi w uzwoj.pierwotnym i to jest bodaj przyczyna grzania się trafa.Efekt rozbierania rdzenia EI , czy LL i ręcznego składania, też dodało swoje 5 groszy ; nigdy nie złożysz go tak, jak maszynowo w fabryce i na tym traci indukcyjność rdzenia.
    Ale wróćmy do cytowanego Twojego obliczenia; popatrzmy - trafo chyba było obliczane na 230V * 3.78 = 870 zv - minus 10% = 783 zv !! czyli blisko wyliczenia tych 785...
    Moja propozycja : nawinąć 870 zwoi jak z wyliczenia dla 230V * 3.78/ nie odejmować tych 10% / trafo rozbierane, stan blach jest może nie najlepszy, te dod.kilkadziesiąt zwoi powinno wystarczyć.
  • Poziom 10  
    będę konsekwentny i nie dam jednak za wygraną...
    intryguje mnie jeszcze jeden fakt....

    ilość zw/V wg. wzoru kol. ninja14 byłoby 45/10,89=4,13

    wg. moich wyliczeń: 3,78

    różnica spora....

    4,13zw/V*230V=950zw......nawet - te 10% =855

    może to lepsza wersja....nie wiem
  • Poziom 17  
    Zdecyduj sam, prawda jest taka, że nieco większa liczba zwoi, nawet te 855 jak wyliczyłeś, może spowodować , że trafo nie będzie się grzać.
    Nawinąłem i przewinąłem wiele transformatorów i nie miałem jakichś większych z tym problemów.
    pozdrawiam i życzę powodzenia.
  • Poziom 37  
    xvb napisał:
    będę konsekwentny i nie dam jednak za wygraną...
    intryguje mnie jeszcze jeden fakt....

    ilość zw/V wg. wzoru kol. ninja14 byłoby 45/10,89=4,13

    wg. moich wyliczeń: 3,78

    różnica spora....

    4,13zw/V*230V=950zw......nawet - te 10% =855

    może to lepsza wersja....nie wiem


    Nie kombinuj jak koń pod górę, bo zabrniesz.

    Podaj przekrój środkowej kolumny, oraz grubość blachy rdzenia.
    W tamtym okresie nie było zbytnigo wyboru w materiale magnetycznym, więc indukcja miała praktycznie wartość stałą.

    Ilości uzwojeń podane przez Ciebie sa najprawdopodobniej prawidłowe, podaj tylko te wartości, o których pisałem wyżej.

    ps.

    Cytat:
    nie sądzę żebym poobdzierał drut z emalii;nawijarka była napędzana elektrycznym silnikiem ale drut układałem ręcznie, prosto ze szpuli, nie widzę więc większych szans aby go obedrzeć...jest jeszcze opcja że zakupiony drut to kicha ale również oglądałem go ze wszystkich stron i nie widziałem śladów uszkodzenia....


    Co do jakości drutu; miałem kiedyś dawno temu taki przypadek.

    Uzwajałem na zlecenie dla dosyć dużej firmy transformatory wyjściowe dla mocy ok.200W.
    Jako że było to pierwsze takie duże zlecenie, więc odbiorca zażyczył sobie partię 10 szt do sprawdzenia. Po podłączeniu generatora transformator wykazywał pełne zwarcie na wszystkich uzwojeniach pierwotnych.

    I co się okazało po rozebraniu transformatora- drut był całkowicie pozbawiony emalii.
    A jako że był to drut DNE180, więc kolor miedzi podchodził prawie pod kolor emalii.
    Okazało się , że cała partia tego towaru miała taką wadę- oczywiście została wymieniona na pełnowartościową- ale niesmak pozostał.
  • Poziom 10  
    wymiary otworu w karkasie to wg moich pomiarów 3,3cm x3,3cm a więc
    pole przekroju=10,89cm²

    jeśli chodzi o grubość blachy to nie jestem w stanie tego określić-nie posiadam urządzenia do takowych pomiarów.jak pożyczę-zmierzę i napisze
  • Poziom 37  
    xvb napisał:
    wymiary otworu w karkasie to wg moich pomiarów 3,3cm x3,3cm a więc
    pole przekroju=10,89cm²

    jeśli chodzi o grubość blachy to nie jestem w stanie tego określić-nie posiadam urządzenia do takowych pomiarów.jak pożyczę-zmierzę i napisze



    Wobec powyższego do obliczeń możesz przyjąć 10,5cm² ( jest to pomniejszone o izolację blach).
    Przyjąć możemy, że blachy te mają 0,35mm, czyli typowe walcowane na zimno- to mamy 4zw/V . 220x4=880zw (-10% czyli 88zw) to daje 792zw. I to wyliczenie jest prawidłowe.
  • Poziom 10  
    Ok, czyli przekładając to wszystko na 230V które (podobno) płynie obecnie
    w sieci, mamy 230V*4=920
    920 - 10%= 828 zwojów na pierwotne?

    Chciałbym jeszcze zapytać czym to najlepiej izolować?stosowałem preszpan, na pierwotnym po każdej warstwie oraz do rozdzielania poszczególnych uzwojeń wtórnych
    0,2 natomiast między pierwotne a wtórne 0,4.może tak być?
  • Poziom 17  
    W dużych sklepach elektronicznych można kupić cienki papier parafinowany a najlepsze były " papierki" ze starych dużych elektrolitów lub cewek zapłonowych/ starych/
    Jeśli nawijasz drutem nieużywanym / jak pisałeś wyżej - ze szpuli / nie ma potrzeby dawać przekładek po każdej warstwie uzwojenia, natomiast powinno się je stosować pomiędzy poszczególnymi grupami uzwojeń.
    Przekładki z preszpanu są dobre , nie wolno natomiast stosować izolacji wszelkiego typu : pogarszają odprowadzenie ciepła z uzwojeń.
  • Specjalista - urządzenia lampowe
    ninja14 napisał:
    W dużych sklepach elektronicznych można kupić cienki papier parafinowany a najlepsze były " papierki" ze starych dużych elektrolitów lub cewek zapłonowych/ starych/


    Nie siej waść dezinformacji - "papierki" z elektrolitów są jak sama nazwa wskazuje nasycone elektrolitem (kwas borny) i nijak się na izolację nie nadadzą. Nada się natomiast papier ze starych kondensatorów blokowych (papierowych).
  • Poziom 37  
    xvb napisał:
    Ok, czyli przekładając to wszystko na 230V które (podobno) płynie obecnie
    w sieci, mamy 230V*4=920
    920 - 10%= 828 zwojów na pierwotne?

    Chciałbym jeszcze zapytać czym to najlepiej izolować?stosowałem preszpan, na pierwotnym po każdej warstwie oraz do rozdzielania poszczególnych uzwojeń wtórnych
    0,2 natomiast między pierwotne a wtórne 0,4.może tak być?


    Tak, wyliczenie jest prawidlowe.

    Co do izolacji- preszpan jest dobry, ale ma duży przyrost izolacji.

    Jest dostępny, tylko trzeba poszukać- preszpan ≠ 0,1mm, bardzo dobry na między warstwową.

    Najlepiej jakbyś na między warstwowe stosował folię ( ja stosuję folię tereftalową 25 i 36µm.
    Ale jeżeli masz duże okno, to nie ma z tym problemów.

    Izolację miedzy warstwową należy stosować.
    Co prawda, współcześnie produkowane transformatory rzadko posiadają izolację między warstwami, pewnie z uwagi na zmniejszenie kosztów.

    Natomiast drugą, bardzo ważną rolę odgrywa izolacja w procesie układania warstwy uzwojenia.

    Natomiast izolacja między uzwojeniami spełnia rolę bezpieczeństwa- i tu musi być dobrej jakości. Najlepiej stosować tereszpan (triaszpan) ≠ 0,2mm- dwie warstwy.

    Nic nie wspominasz o ekranie ( folia Al , Cu lub warstwa uzwojenia), który to eliminuje m.in przydźwięk. Czy ten ekran był w tym transformatorze ?
    Stosuje go się w każdym transformatorze zasilającym układy lampowe ( nie kiedy tranzystorowe również).

    Cytat:
    najlepsze były " papierki" ze starych dużych elektrolitów


    A tę wypowiedź to potraktuj jako żart ( oczywiście kiepskiej jakości)
  • Poziom 32  
    xvb napisał:

    Próba z żarówką wypadła OK więc podłączyłem do sieci, nie działał jednak zbyt długo, najpierw zaczął się nagrzewać, głównie z jednej strony po czym wybiło bezpieczniki.


    A jak wygląda sama izolacja pomiędzy poszczególnymi blaszkami rdzenia po tych kilku rozbiórkach i przewijaniach? Czy jest jeszcze lakier izolacyjny na blaszkach, czy przypadkiem lakier się już nie wykruszył lub całkowicie nie wytarł? Czy blaszki nie są skorodowane?

    Brak izolacji między blaszkami to większe prądy wirowe, straty i grzanie się samego rdzenia w stanie jałowym.
  • Poziom 10  
    xvb

    Sądzę, że teraz masz zamiar chyba zrezygnować z dalszych prac przy tym trafie.Przepraszam za sugestię, ale moim skromnym zdaniem, za niewielkie pieniądze na Forum czy Allegro można kupić takie trafo ; piszę za niewielkie, bo trafa tradycyjne / EI, LL czy nawet CP / nie są drogie.
    A tu masz wiele postów i porad od fachowców / a może także teoretyków /, z których niewiele wynika.
    Te ' wiekowe " trafa były obliczane na U - 220V, więc przy podłączeniu wyższego U / teraz często w sieci jest od 220 - 242V AC !! / siłą rzeczy muszą się trochę grzać nawet na biegu jałowym. Ale o tym w tych postach było niewiele uwag...
    Izolacja międzywarstwowa/ piszemy razem/ - zrobię zakład, że rozbierzemy 10 transf. tradycyjnych obecnie produkowanych i tych "starych" i okaże się , że może w 1 przypadku jakiś producent stosował przekładki.
    Teraz już nie ustalimy , czy w Twoim Ts 80/3 były takowe, ale jeśli zgodnie z sugestią serwis zastosujesz je, nie zmieścisz uzwoj. na karkasie w 100 %.
    Kolega XVB pisał , że nie było ekranu w tym trafie...
    Preszpan, tereszpan, folia tereftalowa - pięknie, ale teraz te są b.trudne do kupienia.Na przekładki można wykorzystać nawet papier drukarki komp., ucięty na miarę, nasączam w stopionej gorącej parafinie ze zwykłych świeczek / koszt kilka pln/ - grubość do ok. 0.1 mm
    Jeśli chodzi o obliczenie uzwojeń , to sądzę, że obliczenia ninja14 są najbardziej optymalne.
  • Poziom 22  
    Witam. Jakoś nikt z fachowców nie zapytał o prąd jałowy tego trafa. Wystarczyło go zmierzyć i jak wiadomo, powinien wynosić max. 10% prądu znamionowego dla pełnej mocy.Jaki błąd został popełniony to chyba nie da się ustalić i ja w kazdym przypadku,
    mierzę prąd jałowy, bo jest to podstawowy parametr trafa. Te rozwazania o startym lakierze na blachach, takiej, czy innej izolacji nie mają sensu, bo nie da się zetrzeć
    całkiem lakieru, nawet rozbierając i składając trafo kilka razy. Widzę, że niektórzy koledzy
    posługują się uproszczonymi wzorami z ksiązki Szczurka i zawsze się sprawdzały.
    Pozdrawiam- Zygmunt.
  • Poziom 10  
    Witam.hmm, pytałem człowieka który pierwszy raz przewijał to trafo od chwili, gdy stałem się jego szczęśliwym posiadaczem(zakładam, że
    rozbierał je ze stanu pierwotnego z uwag na fakt, że wzmacniacz pochodził ze szkoły, jak się popsuł to poszedł w kąt)
    PODOBNO nie było tam ani ekranu ani przekładek międzywarstwowych na żadnym uzwojeniu, stąd sądzę że słuszna jest obawa że w razie ich zastosowania trafo będzie za grube i nie da się złożyć.
    Dziękuję wszystkim zainteresowanym dyskusją za rady i pomoc, muszę to wszystko przetrawić i jakąś opcję wybrać...

    ps. nie poddam się i choćby dlatego że niespecjalnie zależy mi na czasie a chciałbym jednak uruchomić to trafo choćby dla zasady...

    pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 17  
    XVB
    Witam.
    Podoba mi się Twoja determinacja ; mój wykładowca w sytuacjach, gdy długo nie mógł znaleźć usterki zwykł mawiać " panie kolego, przecież to zrobili ludzie, więc oni to muszą naprawić"...
    Sądzę, że na spokojnie, dysponując nowym DNE / jak pisałeś ze " szpuli "/ nawiniesz to trafo.Ja w dalszym ciągu jestem przekonany, że ilość zwoi/V dla tego przekroju rdzenia musi być 4 lub nieco więcej. / 45 : 10.89 / =ok. 4.12...
    pozdrawiam