Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet Wi-Fi słaby sygnał, szumy? Podtrzymanie łącza?

mattipl 22 Paź 2009 18:26 2644 6
  • #1 22 Paź 2009 18:26
    mattipl
    Poziom 14  

    Witam!
    Moim problemem jest powtarzający się problem transferu internetu przez wi-fi...
    Czytałem i szukałem na forum już trochę ale niestety nie znalazłem swojego problemu.
    Mam internet od znajomego z sąsiedniego bloku dzielimy internet 5Mb/s ...niestety taki transfer jest bardzo bardzo żadko... ale jest.

    Gdy przegllądam strony internet jakoś działa ale gdy coś czytam i przestaje klikać [tak jakby wysyłać sygnał] to mój transfer bardzo spada i jak coś mi się ładuje to klikając kilka razy transfer się zwiększa... nie wiem czego to jest wina.
    Czy to jakieś podtrzymanie musi być czy co...
    Na osiedlu jest dużo sieci... Nie wiem czy mogę coś z tym zrobić??

    0 6
  • #3 22 Paź 2009 18:37
    mattipl
    Poziom 14  

    Nie... bo rozmawiałem z nim... a jest tak jak mówię że jak np pobieram plik i przeglądam strony to mi dobrze działa a potem jak już tylko czasami odświeżam to mam bardzo słaby transfer...

    a transfer zdarza się że jest nawet te 5MB/s także to nie odległość...

    0
  • #4 22 Paź 2009 18:51
    Ficu
    Poziom 31  

    Jakie urządzenia, anteny, odległość, widoczność, łącze..?

    0
  • #5 22 Paź 2009 18:54
    mattipl
    Poziom 14  

    ja mam tp-linka z antenka standardową TL-WN422G ...odległość jakieś 50 metrów. widoczność: całkowicie czysto na przestrzeni (parking pod spodem) ja mieszkam na 2 piętrze on na 4 ale to mniej więcej taka sama wysokość... łącze 5Mb/s

    Nie znam parametrów jego routera

    0
  • #6 22 Paź 2009 19:20
    Poranek_Lipcowy
    Poziom 13  

    Hmm ...
    Sieć w technologi 2,4 Ghz 54 . powiem że jaja się mogą dziać.
    Nie podałeś jakiego sprzętu używa twój sąsiad. Jeśli posiada antenki standardowe to nie spodziewaj się rewelacji . Proponuje zakupić z kolegą anteny kierunkowe. Zestawić sobie połączenie w trybie bridge na jednym jak i na drugim AP i po sprawie . Najlepsze rezultaty przynosi używanie najlepiej tego samego producenta i tego samego modelu. Druga myśl która mi się nasłuwa ... na jakich kanałach działają wasze AP . Jeśli kanały się nakładają to lipa. Jeśli w koło jest dużo sieci działają na siebie dosyć intensywnie . Inna historia jak by sieć była zbudowana w oparciu o częstotliwość 5ghz . ale to jest droga sprawa. Czasem się tak zdaża jeśli sieć stoi za podwójnym Nat'em. Ale to nie to . Problem może stanowić zły dobór sprzętu jak i anten. Możesz zrobić doświadczenie i przejść się do kolegi który dzieli z Tobą łącze. Jeśli problemy znikną znaczy się że sprawa anten i nakładania się kanałów. Zapytaj również na jakim kanale kolega ustawił AP.

    0
  • #7 24 Paź 2009 00:05
    RomekT7
    Poziom 9  

    Kup lepszą antenę, policz jaka was dzieli odległość i wtedy powinno być stabilnie.

    0