Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wibra n3210

02 Sty 2003 14:37 2238 8
  • Poziom 25  
    Czy ktos z kolegow wie jakie napiecie powienno byc podawane na silniczek bo silniczek jest przylutowany i oczywiscie jest wlaczona opcja w menu a nie dziala .Pozdrawiam
  • Poziom 16  
    Dobrze jest wlutowany? I skoro wlutowany to od jakiego telefonu pochodzi? Najlepiej włożyć oryginalny za kilkanaście złotych, nie ma lutowania i chodzi OK.
  • Poziom 14  
    Ja włożyłem do swojej 3210 wibre od Eryka T10 i wszystko działało ok, choć się obawiałem że nie będzie bo eryk miał większe napięcie na baterii, więc napięcie nie ma większego znaczenia, sprawdz czy silniczek działa, podłącz go na krótko do baterii od 3210 jak sie zakreci powinien działać, niezbyt humanitarna metoda ale.............
  • Poziom 25  
    Kupilem silniczek na gieldzie juz raczej oryginal ze stykami ale nie dzialalo wiec myslalem ze po zlozeniu gdzies nie ma styku wiec dla pewnosci przylutowalem ale nie dalo to efektu.Sam silniczek po podaniu 6V dziala ale nie wiem jakie napiecie wychodzi z nokii.Moze ktos wie???Pozdrawiam
  • Poziom 14  
    napewno w granicach 2-3 volta nie mniej nie wiecej, jesli silniczek podłaczyłeś pod 6 volt to mogłes go spalic, nie znam telefonu który by miał 6-cio voltowa baterię zeby go zasilic, spróbuj podłaczyć go na "krótko" pod baterie od tej 3210 jesli zadziała to widocznie masz cos nie tak z płytka, moze jakas peknieta scieżke
  • Poziom 18  
    w 3210 napiecie na + vibry wychodzi z akumulatorka poprzez dlawik 6,8mikroF, diode i drugi dlawik 60R/100MHz (tak jest na schemacie); minus vibry: przez 2 szeregowo polaczone oporniki 10R do nozki 16 scalaka N400 (TM23A ,nad klawiszem 1)
  • Poziom 16  
    Skoro zadziałał (może się nie spalił) to wynika że coś na płycie jest nie tak - jakaś przerwana ścieżka. Jest jeszcze możliwość skopanego oprogramowania (co to za wersja?), ale raczej mało prawdopodobne. Ja osobiście założyłem juz sporo tych silniczków - żaden nie był lutowany i wszystkie chodzą.
  • Poziom 25  
    oki to sprawdze jeszcze podlutuje kabelki i zobacze jakie jest napiecie Dzieki pozdrawiam
  • Moderator
    Cześć !

    W mojej 3210 , po zmianie softu na 6.0 wcieło wibrę . Czy ktoś miał coś takiego ? Na poprzednim sofcie było wszystko O.K.