Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 5470TN Wega wzmacniacz m.cz

22 Cze 2004 17:11 1281 6
  • Poziom 19  
    Witam

    posiadam telewizor ELEMIS 5470TN posiadam uszkodzenie wzmacniacza m.cz TDA 2616Q
    Uszkodzenie na pozór proste sprawdzone elemmenty przy uładzie wzamcniacza , konesatorki ,oporniki, tanzystaorki , jednk po zamotowaniu nowego nastąpiło ponowne uszkodzenie zwarcie na zasilaniu
    wmacniacza. sprawdziłem napięcie zasilania jest około 34 V , pozostałe zgode z opisem na druku,. wydaje mi się ze napięcie jest za wysokie jednak stosowane na zasilaczu kondesatory posiadają 1000uF / 63 V
    zatem pozostaje pytanie czy takie ma tam być
    nie posiadam schematu , ani danych tego układu być może ktś pamieta

    pozdrawiam
  • Poziom 15  
    Witam ,typowa wartośc zasilania to : pin 7 +15V , pin5 -15V .W przypadku zwarcia jak piszesz powinny ulec uszkodzeniu rezystory zabezp.Napięcie do zasilania tego układu pochodzi bezpośrednio z przetwornicy więc sprawdz, czy po stronie tego bloku nie leży wina .Pozdrawiam
  • Poziom 19  
    dziękuuję za informacje

    w tym przypadku coś się nie zgadza mianowicie
    ten układ jest zasilany z trafa zasilającego T 108 pin nr 8
    przez diodę oraz kondesator 1000uF/63 (C121) , opór 3,3om / 5w następnie C122 , 1000uF /63 na pin7 układu TDA 2616Q
    pin 4 -wyjcie na głośnik
    pin 6 wyjcie na głośnik
    pin 5 masa
    teraz zasadnicze pytanie czy mówimy o tym samym ukłdzie???
  • Poziom 15  
    Witaj ,więc tak opisane piny przeze mnie to TDA 2616 / TDA 2616Q (wyprowadzenia sa takie same ).Maksymalne nap .zasil. dla tego układu to +_ 21V jeżeli masz wyższe to szukaj przyczyny dlaczego .Typowo w elemisie jest +_15V .Niestety nie dysponuje dokładnym schematem tego modelu OTVC . Jeżeli możesz podaj model chasis. Pozdrawiam
  • Poziom 19  
    Elemis jest na bazie telestara ma około 3lat typ elemis 5470TA FTXV
    Prosze powiedz czy wypisane przez mnie wyprowadzenia są zgodne
    z twoimi przedstawionymi pinami układu??? , ponieważ ja posiadam inne
    to by oznaczało jakąś nieprawidlowość w stosowanych układach w tym egzemplrzu. napięcie rzeczywiście wysokie 35V
    Jednak konstrukcja zasilacza swiadczyo tym że to napięcie jest prawidłowe , taki duży zapas napięciowy kondesatorów 63 v producent rzadko stosuje, więc być może ingerencja osoby trzeciej w podmieniony układ
    TDA 2616Q
    POZDRAWIAM
  • Poziom 15  
    Witaj ,jeżeli jest to chassis PT-92 to układ jest zasilany jednym napięciem i jest to 30V pin 7 i w takim układzie aplikacyjnym pin 5 podłaczony jest do masy.Więc w przypadku tego modelu to napięcie zasilania by się zgadzało .Niestety musisz przekopać aplikacje ,sprawdzić czy głośniki nie są zwarte(raczej rzadka usterka) ...a przede wszystkim sprawdzić elementy przez które pin4 i 6 czyli wyjścia głośników podłaczony jest do masy czyli kondensator i rezystor ( C 22nF R 8,2 Ohm ). Zwarcie kondensatora w tym układzie może spowodować uszkodzenie wzmacniacza mocy . Głośniki są podłączone poprzez elka 1000uF . Powodzenia ..
  • Poziom 19  
    dziękuję za cenne inforamcję , w takim przypadku zmienia to postać rzeczy , ponieważ sprawne mam podzespoły
    prwdopodobnie mógł być uszkodzony układ który zakupiłem . jeszcze
    raz dziękuję

    i serdecznie pozdrawiam :wink: