Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nissan Primera NATS jak wyłączyć?

kwansterp 24 Oct 2009 09:53 19727 12
  • #1
    kwansterp
    Level 22  
    Witam

    Mam problem z fabrycznym immo w tym aucie. Samochód po wymianie silnika nie odpala na benzynie. Wszystkie kostki i konektory podłączone jak należy, kontrolka check miga na zapłonie. Auto pali tylko na gazie, jednak idzie zima i długo tak nie pociągnie.
    Auto jest z 1998 silnik 2.0 NATS firmy Simens 5WK4.
    Czy jest możliwość całkowitego pozbycie się tego NATS-a, bo nawet jak auto paliło to nie zawsze za każdym razem.
    Prosiłbym o radę
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    maxmax77
    Level 23  
    Witam jest możliwość wyłączenia imma.
  • #3
    kwansterp
    Level 22  
    Nie mogę sobie z tym ustrojstwem poradzić.
    Można prosić o jakąś wskazówkę? Tam jest pewnie NATS v2.
  • #4
    maxmax77
    Level 23  
    Rozkręć komputer i wyślij zdjęcie na PW może coś poradzimy.
  • #5
    yaaro
    Level 33  
    podaj dokadneijsze dane auta np rok pojemnosc i rodzaj paliwa
  • #7
    kwansterp
    Level 22  
    A jest wersja ECU do tego silnika, która nie pracuje z NATS-em. To by był najprostszy sposób pozbycia się problemów z immo.
  • #8
    djblood18
    Level 13  
    Witam. Również był bym zainteresowany tym tematem. Mam prmerką p11 lift 1.8 Benz. autko jeździ ale posiadam do niego tylko jeden kluczyk. pozdrawiam :)
  • #9
    Hans30
    Level 27  
    idzie to bezproblemów panowie zrobić temat jest prosty i przyjemny nawet laik sobie poradzi z tematem
  • #10
    djblood18
    Level 13  
    A kolega Hans30 może podsunąć jakieś info? Pozdrawiam
  • #11
    k.s
    Level 10  
    kolego hans30 mam jeden kluczyk do almery 2000r możesz podesłać rozwiązanie
  • #12
    mk-tronic
    Level 17  
    Witam,dołączam sie do tematu , kolego Hans30 bardzo proszę o jakies wskazówki ,mam problem z nats w primerze 1.6 2001r..
  • #13
    jacogladek
    Level 1  
    Witam. Tez mam problem. Primera 1,6 16v 98r. Świeci kontrolka immo i miga kontrolka silnika. Auto nie odpala. Co zrobić?? Gdzie znajduje sie NATS w tym aucie?

    Proszę o pomoc


    Problem rozwiązany. Rozkodowane oba klucze. Koszt w serwisie to 70f(Edynburg)
    Jednak nie wiem jaka była przyczyna rozkodowania obu kluczy na raz!!!???