Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha psr 630 keyboard wyłącza się

Piotrunio32 24 Paź 2009 17:06 4263 7
  • #1 24 Paź 2009 17:06
    Piotrunio32
    Poziom 10  

    Witam serdecznie
    Mam problem ponieważ keyboard wyłącza się sam, czasami bardzo często.
    Odniosłem wrażenie kiedy włączam (akompaniament) wtedy właśnie wyłącza się częściej.
    Sprawdziłem zasilacz i wszystko jest ok - daje 12V jak należy.
    Gniazdo zasilania w keyboardzie- łączy dobrze, nie przerywa (poprawiłem luty).
    Nie jestem zawodowym elektronikiem ale przejrzałem instrument b.dokładnie i wykluczam pęknięcia płytek lub brak styku taśm łączeniowych choć ich tam jest dużo.
    Jedynym elementem podejrzanym są prawdopodobnie dwa stabilizatory napięcia posiadają 5 wyjść i jeden z nich przykręcony do płyty z procesorami który się grzeje - ( model SHARP PQ05RF1), a drugi do obudowy aluminiowej który się nie grzeje.
    Mam pytanie czy jest taka możliwość aby ten stabilizator rozłączał urządzenie po nagrzaniu się? Gdyby to była ta przyczyna to dlaczego czasami potrafi grać długo i się nie wyłącza?
    Jak myślicie czy siadła już elektronika całkowicie?
    Elektronika w tym urządzeniu jest bardzo delikatna i mikroskopijna nie do końca wiem czy wolno tam używać lutownicy transformatorowej, czy można w ten sposób rozstroić ten instrument .
    Proszę was o porady i uwagi przy naprawie tego instrumentu.
    Proszę o poradę co jeszcze można sprawdzić?

    http://sharp-world.com/products/device/lineup/data/pdf/datasheet/pq05rf1_e.pdf

    Yamaha psr 630 keyboard wyłącza się

    Yamaha psr 630 keyboard wyłącza się

    0 7
  • #2 24 Paź 2009 18:04
    398216
    Użytkownik usunął konto  
  • #3 24 Paź 2009 18:23
    Piotrunio32
    Poziom 10  

    No tak nie sprawdziłem kondensatora elektrolitycznego , a jest tam taki o dużej pojemności (nawet go widać na zdjęciu) jak wymienię i będzie efekt to dam znać.:D

    0
  • #4 25 Paź 2009 02:46
    Anonymous
    Użytkownik usunął konto  
  • #5 25 Paź 2009 10:45
    Piotrunio32
    Poziom 10  

    Zasilacz jest nie orginalny , jest to zasilacz polskiej prod. Tatarek 12V 2A 24 wat, nie stabilizowany.
    Pobór prądu przez instrument to 0,7 A wydaje się wszystko ok.
    Choć do końca nie wiem czy taki orginalny zasilacz powinien być stabilizowany?

    Spróbowałem podłączyć baterię 12V 2,3 Ah Panasonica od kamery aby wykluczyć ewentualne przygody z zasilaczem.
    Niestety wyłącza się choć nie zawsze czasami działa długo, a czasami tylko chwilę.
    Czy słuchawki są włączone czy nie tak samo się zachowuje.

    0
  • #6 25 Paź 2009 14:08
    Anonymous
    Użytkownik usunął konto  
  • #7 27 Paź 2009 13:11
    Anonymous
    Użytkownik usunął konto  
  • #8 30 Paź 2009 21:03
    Piotrunio32
    Poziom 10  

    Udało się , zmieniłem zasilacz który nie przekracza wartości nap. 12V a grzejący się stabilizator przykręciłem do metalowej obudowy.
    Okazało się że ten zasilacz jednak dawał za duże napięcie powyżej 12V do 15V i to chyba było powodem awarii nie sądziłem że taka mała różnica napięcia może tak zaważyć.


    Dziękuję za wszystkie porady.

    0