Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Shure Sm58 Bezprzewodowy traci sygnał na 1 sec

25 Paź 2009 20:53 3073 6
  • Poziom 14  
    Witam posiadam Mikrofon shure sm58 bezprzewodowy tylko że ze starym odbiornikiem no i mam taki problem że czasami przez całą imprezę jest ok a czasami w połowie gdy coś mówię to rozłącza się mikrofon z bazą widać to na bazie bo gaśnie żółta dioda w tym momencie, dodam że bateria jest nowa. Czy ktoś jest w stanie mi pomóc bo jest to dla mnie dosyć uciążliwe, czy jest jakaś regulacja tego czy po prostu jest w jakiś sposób uszkodzony ten mikrofon. Proszę o pomoc


    Radzę Koledze zapoznać się z Regulaminem. Zwłaszcza z p. 10.1
    (dj-MatyAS)
  • Poziom 39  
    Sprawdź połączenia elektryczne w mikrofonie. Być może upadł i są mikropęknięcia.
  • Użytkownik usunął konto  
  • Poziom 14  
    napewno nie jest to wina baterji bo rozebralem mikrofon i patrząc na żółtą diode wykonywalem gwaltowne ruchy i też sie tracilo połączenie a dioda na mikrofonie swieci caly czas
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 14  
    Dziekuje za wasze opinie, sygnał traci sei gdy sei przemieszczam z nim i nawet nie muszę nic mówić wystarczy że jest załonczony i kiedy chodze to w niektórych momętach gasnie żółta dioda na odbiorniku. Chyba wyślę go do POLSOUND do naprawy bo już mi ręce opadają


    Proszę przetłumaczyć w/wym tekst na jakikolwiek inny język zrozumiały dla większości piśmiennych użytkowników Forum.
    Regulamin p.15
    (dj-MatyAS)