Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Agregat BASS POLSKA 2800 Silnik pracuje ale nie daje napięci

bocian_s 25 Paź 2009 21:24 4266 4
  • #1 25 Paź 2009 21:24
    bocian_s
    Poziom 11  

    Witam.

    Mam do naprawy agregat jak w opisie. Silnik pracuje ale nie daje napięcia. Agregat jednofazowy, 2KW nominalne i 2,8KW max.

    Jest to prawdopodobnie prądnica asynchroniczna ale bardzo zbliżony do agregatów z AVR. Wirnik niemal identyczny jak w AVR-owskich układach tyle że nie ma ślizgów i szczotek. Uzwojenie wirnika zamknięte jest jakimiś diodami. Stojan podobnie jak wspominane AVRy ma dwa uzwojenia główne połączone na wyjście zasilania urządzeń. jedno pomocnicze zapięte kondensatorem 20uF oraz drugie pomocnicze na mostek prostowniczy do ładowania akumulatora. Nie ma odczepu z uzwojenia głównego (tak jak jest w AVR) Mechanicznie wirnik i stojan są identyczne.

    Rezystancja wirnika ok. 46 omów. Uzwojenia główne ok. 3 omów. Kondensator OK wg multimetru (kończy się zakres 20uF).

    Jakieś pomysły co mogło się uszkodzić i jak to naprawić.

    I drugie pytanie jaką funkcję pełnią diody w wirniku. W wiki wyczytałem tylko że jak zewrze się wirnik w silniku synchronicznym będzie ona pracował asynchronicznie. Skoro tak to dlaczego diody a nie zwarcie.

    Zgłębiam temat od kilku dni ale nie mam pomysłu co jest nie tak. Na forum też nie natrafiłem na podobny problem.

    PS Słyszałem że kombinując coś z wirnikiem można podciągnąć tego typu agregat na mocy. Może jakieś szczegóły.

    1 4
  • #2 25 Paź 2009 21:46
    spirytusik84
    Poziom 23  

    Zdarza się że wirnik straci magnetyzm szczątkowy pomóc wtedy może rozpięcie uzwojenia wirnika np. przy diodzie i w to miejsce przyłożyć napięcia z na przykład prostownika. Jeżeli twierdzisz że uzwojenia są ok radze spróbować.

    2
  • #3 26 Paź 2009 07:51
    bocian_s
    Poziom 11  

    Z tego co pamiętam to w wirniku są magnesy stałe. Niemniej jednak postaram się to sprawdzić wolną chwilą.

    Nadal zastanawiam się jaką funkcję spełniajate diody.

    1
  • #4 26 Paź 2009 22:09
    ug40
    Poziom 18  

    Prądnica bez szczotkowa.
    Na wirniku znajdują się 2 uzwojenia ,1 -sze to uzwojenie twornika a drugie to główne uzwojenie wzbudzenia.Uzwojenie twornika jest sprzężone z uzwojeniem wzbudzenia poprzez diody.
    Obwód twornika jest wzbudzany z uzwojenia pomocniczego wzbudzenia, które nawinięte jest na stojanie [blisko uzwojenia głównego napięcia wyjściowego]. Wzrastający prąd odbiorników powoduje zwiększenie sygnału sterującego prądem twornika co przekłada się na prąd wzbudzenia głównego stabilizując napięcie wyjściowe niezależnie od obciążenia.

    1
  • #5 30 Paź 2009 12:51
    bocian_s
    Poziom 11  

    No i agregat naprawiony.
    Na początek dałem mu 12V na uzwojenie wirika jak ktoś pisał wyżej. MOże i nie pomogło ale napewno nie zaszkodziło. Potem wymieniłem na nowe elementy półprzewodnikowe w wirniku i wszystko zagadało jak trzeba.

    Niemniej jednak nadal nie wiem co one tam robiły. Ale liczy się że zrobione :D.

    0