Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka impulsowa DeWalt DE9116 - Brak ładowania

26 Paź 2009 17:47 7775 5
  • Poziom 2  
    Witam
    Pożyczyłem znajomemu taką właśnie ładowarke i podobno włożył odwrotnie akumulator no i przestała chodzić.
    A wiec wymieniłem w niej tranzystor IRF 740 diodę rezystor i bezpiecznik.
    Zaczeła chodzić ale jak sie ja włącza to pare minut pokazuje że ładuje a później że akumulator jest uszkodzony.
    Akumulator jest napewno sprawny (sprawdzony na innej ładowarce).
    Czy ktoś miał podobny problem i może cos podpowiedzieć (ja jestem za cienki nawet nie amator)
    Z góry dziękuje za pomoc
    Pozdrawiam

    Proszę uzupełnić tytuł postu- zgodnie z regulaminem pkt.11 [dzimi]
  • Poziom 2  
    widze że tu są tacy sami fachowcy jak ja!
  • Moderator
    Wymiana tranzystora i pozostałych elementów to nie wszystko. A co z układem sterującym IRF? Załącz jakieś zdjęcie lub zrysuj schemat - na pewno znajdą się osoby do pomocy.
  • Pomocny post
    Poziom 11  
    DeWalt 9116 znam na wylot naprawiam je od 2 lat...
    Zaczynasz od R92 wartość 100Ω jeżeli jest spalony oberwał sterownik - do śmietnika to tyle. Gdy R92 jest ok sprawdzasz dalej R21 - 0.11Ω jest ok.
    Dioda D12 jest zazwyczaj pod warstwą kleju przed Irfem 18V Zenera jest ok.
    Sprawdzasz Q2, Q3, Q4 zazwyczaj uszkodzony jest Q2 potem Q6 i Q7 ok. Odwracasz płytę PCB od strony druku R7 - 22Ω jest ok? Ładowarka będzie ładować...
  • Poziom 11  
    Witam posiadam ładowarkę dw9106. Odparował mi Q2 i nie mogę zidentyfikować co to było czy to jest taki sam tyrystor jak Q1?
  • Poziom 1  
    darko978
    Ja mam problem z modelem de9118.Może pomożesz.
    Działa,dioda LED pokazuje prawidłowo,napięcie na zaciskach bez akumulatora to 51VDC.Po podłączeniu akumulatora dioda wskazuje że ładuje a prąd ładowania nie płynie.Wizualnie nic nie spalone na płytce.Co może być nie tak?