Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Corsa 99r 1.0 12 v immo problem

Elektris 26 Oct 2009 18:39 4667 11
  • #1
    Elektris
    Level 10  
    Witam próbuje jeszcze raz bo przedni mój post wylądował w koszu.
    Czy ktoś mógłby powiedzieć w jakiej pamięci w corsie 1.0 12v 98r siedzi immo. Jest tu sterownik boscha.
    I ewentualnie gdybym chciał go usunąć to czy niezbędny jest emulator?
    Proszę o pomoc.
  • #2
    User removed account
    User removed account  
  • #3
    Elektris
    Level 10  
    tzn. można jaśniej.
  • #4
    User removed account
    User removed account  
  • #5
    Elektris
    Level 10  
    TAK JUŻNIE KILKA RAZY TO ROBIŁEM.

    Dodano po 4 [minuty]:

    Tylko najpierw chcę się upewnić czy programator który posiadam obsłuży układ na którym jest immo. i czy nie będzie potrzebny emu.
  • #6
    Elektris
    Level 10  
    Czy ktoś może konkretnie pomóc i powiedzieć gdzie w tej korsie jest zapisane immo i czy jest możliwa jego dezaktywacja?
  • #7
    AUTO-MAR
    Level 20  
    Zapomnij znów kosz nie czytasz regulaminu a się dziwisz że posty lądują w śmieciach

    Dodano po 14 [sekundy]:
  • #8
    Elektris
    Level 10  
    Ok masz racje naruszyłem regulamin.
    Ale temat nadal nie rozwiązany czy ktoś w takim razie może na priva udzielić odpowiedzi na powyższe pytanie
  • #9
    janusz2008
    Level 33  
    Nie widać żebyś pomagał, a domagasz się pomocy. Powiem że w dwóch kościach.
  • #10
    yaaro
    Level 33  
    Po co rozbieac lepiej naprawić, jaki to problem pin i kodowanie.
  • #11
    wloc
    Level 34  
    No wiesz yaaro to jest wielki problem trzeba mieć czy odczytać
  • #12
    Elektris
    Level 10  
    Temat poszedł do przodu.
    Jak już wcześniej opisano just tu sterownik silnika hybrydowy i jak narazie nikt nie chciał się podjąć usunięcia z niego immo. Możliwe że nie można?
    Jeśli chodzi o kodowanie to z puszki immo wyjołem motke Hc05B8 i zczytałem pin. Kluczyki dopasowane tylko jest pewien problem.
    Po podłączeniu sie z immo wyskoczyły 2 blędy
    - obwód przekaźnika immo
    - zły sygnał alarmu.
    Przekaźnika immo czy to chodzi o przekaźnik od popy paliwa?
    a zły sygnał alarmu to tu jest jakiś fabryczny alarm?