Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VECTRA B 1997 komputer

mpsgsm 23 Cze 2004 15:28 2093 8
  • #1 23 Cze 2004 15:28
    mpsgsm
    Poziom 11  

    Usterko polega na tym ze podświetlenie wyswietlacza komputera działa dopiero po zapaleniu świateł - wcześniej było OK - czyli podświetlało po przekręceniu zapłonu.

    Pozdrawiam
    Krzysztof
    mpsgsm

    0 8
  • #2 23 Cze 2004 21:54
    mateo027
    Poziom 26  

    przekaźnik dzień/noc nie włącza się. Jutro bede robił Vectre C 2.0 DTi to Ci napisze gdzie on jest dokładnie.

    --
    Pozdrawiam,
    Matéo Miastkowski-Białystok
    Renault Safrane 2.0S RXE + LPG '98 grafitowy met.
    Peugeot 406 2.0i LX '97 china blue (UK Version)

    0
  • #4 23 Cze 2004 22:48
    mpsgsm
    Poziom 11  

    stało sie to po zwarciu przy montazu radia przez "fachowca"

    pozdrawiam
    krzysztof

    0
  • #5 24 Cze 2004 00:36
    sigi
    Spec od samochodów

    Pewnie przepalony bezpiecznik.

    1
  • #6 28 Cze 2004 16:08
    mpsgsm
    Poziom 11  

    jaki bezpiecznik ??

    0
  • #7 28 Cze 2004 19:42
    sigi
    Spec od samochodów

    Jeżeli bezpieczniki F2,F8 są nie przepalone, to może zasilenie podświetlania zostało przerwane w kostce fabrycznej radia.
    Jeżeli kostka fabryczna została odcięta to tu należy sprawdzić czy nie został jakiś wolny przewód.

    0
  • #8 03 Lip 2004 19:51
    mpsgsm
    Poziom 11  

    ale numeracja bezpiecznikow w vectrze zaczyna sie od 7 !!

    pozdrawiam
    mpsgsm

    0
  • #9 04 Lip 2004 13:11
    Tinny1
    Poziom 13  

    Sam napisalem ta porade na Vectra-Unlimited i jestem pewin ze jest to wina tranzystora umieszczonego w wyswietlaczu. Teraz nie pamietam jaki on jest bo to bylo ponad dwa lata temu. Obiawy byly podobne podczas pracy silnika nie bylo widac nic na wyswietlaczu, zarowki byly ok, nigdy nie grzebane przy kostce od radia, Wyswietlacz swiecił dopiero po włączeniu światel postojowych lub mijania. Po wymianie tego tranzystora wszystko wrocilo do normy.
    Pozdrawiam

    0