Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 42WB03SW plazma , pulsowanie ekranu

Top Serwis 27 Paź 2009 15:29 3113 9
  • #1 27 Paź 2009 15:29
    Top Serwis
    Poziom 24  

    Uszkodzenie pojawia się przy wyswietlaniu jasnych obrazów , wówczas pojawiają się
    kolorowe pasy aż do wyciemnienia obrazu . Pulsowanie obrazu nastepuje co sekundę .
    Na module ZSUS znalazłem spalony rezystor R149 2,2ohm w zasilaniu 190V , po wymianie spalił się ponownie .
    Moje pytanie co może być przyczyną zaistniałej awarii , czy naprawe zakończy tylko wymiana ZSUS ?

    0 9
  • #2 28 Paź 2009 09:34
    SZADE1
    Poziom 21  

    Wstaw kolego zdjecie jak te pasy wyglądają ,skoro obraz pulsuje to usterke masz też w ysusie ,jest tam taka przetworniczka w niej masz usterke,sprawdź tam diody..Sprawdź kolego czy nie masz zwartych hybryd.

    0
  • #3 29 Paź 2009 13:57
    SZADE1
    Poziom 21  

    Jak tam z tym obrazem dalej sie taki pojawia, skoro tak opisujesz kolego usterke?

    Top Serwis napisał:
    Uszkodzenie pojawia się przy wyswietlaniu jasnych obrazów , wówczas pojawiają się
    kolorowe pasy aż do wyciemnienia obrazu . Pulsowanie obrazu nastepuje co sekundę .


    Dodano po 3 [minuty]:

    Nie rozumie natomiast tego co kolega napisał,a mianowicie jak mógł pokazywać sie obraz ze spalonym opornikiem w module zsus w gałęzi zasilania 190V.
    Top Serwis napisał:

    Na module ZSUS znalazłem spalony rezystor R149 2,2ohm w zasilaniu 190V , po wymianie spalił się ponownie .

    0
  • #4 29 Paź 2009 14:57
    Top Serwis
    Poziom 24  

    Przy mniejszych powierzniach wyświetlanego obrazu wszystko jest ok . np . napis no signal przy niepodłączonym tunerze jest ok .
    Ciemniejsze sceny tez są prawie ok . im więcej jasnych pól robi się solaryzacja aż do pojawienia się pasów i pulsowania .
    Z tym rezystorem to święta prawda .

    0
  • #5 29 Paź 2009 15:04
    SZADE1
    Poziom 21  

    Kolego jakby ci sie spalił rezystor w tej gałęzi to wcale byś nie miał obrazu , zsus by ci nie pracował . Jaśniej pisz swoje spostrzeżenia bo długo siedze w temacie plazm , koledzy z tego forum również i czytają .

    Dodano po 3 [minuty]:

    Po pierwsze jakie pasy ci sie pojawiaja to ważne , pionowe czy poziome ?
    Po drugie sprawdź zasilacz czy masz zgodne napięcia z napięciami podanymi na matrycy .
    Po trzecie wstaw zdjęcie jak ten objaw wygląda , bo nikt nie bedzie zgadywać .

    0
  • #6 29 Paź 2009 16:35
    Top Serwis
    Poziom 24  

    Ciężko uchwycić na zdjęciu , ale cos tam widać .
    Thomson 42WB03SW plazma , pulsowanie ekranuThomson 42WB03SW plazma , pulsowanie ekranuThomson 42WB03SW plazma , pulsowanie ekranu

    0
  • #7 30 Paź 2009 08:43
    Top Serwis
    Poziom 24  

    Na płycie ZSUS znalazłem zwarty tranzystor Q1 RAMP_UP , B0329 .

    0
  • #9 12 Lis 2009 14:55
    Top Serwis
    Poziom 24  

    Wstawiłem tranzystor , rezystora juz nie pali , ale zmian na lepsze też brak.
    Może ktoś wspomoże schematem do 42V5 ZSUS .

    0
  • #10 12 Lis 2009 21:00
    SZADE1
    Poziom 21  

    Same pulsowanie ekranu masz kolego z złej pracy przetworniczki którą masz na ysusie .

    0