Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Passat 97r TDI 110PS AFN brak mocy

30 Paź 2009 01:00 41729 28
  • Poziom 11  
    Witam, autko jak w temacie. Problem? brak mocy, dziury w pedale, max predkość 140km/h (tryb awaryjny).
    Vag pokazał takie błędy:

    3 Faults Found:
    00575 - Intake Manifold Pressure
    17-10 - Control Difference - Intermittent
    00550 - Start of Injection Regulation
    17-10 - Control Difference - Intermittent
    00519 - Intake Manifold Pressure Sensor (G71)
    28-10 - Short to B+ - Intermittent

    Logi:
    VW Passat 97r TDI 110PS AFN brak mocyVW Passat 97r TDI 110PS AFN brak mocy

    W aucie wymieniłem filtr paliwa, świece żarowe, wężyki podciśnienia ( praktycznie wszystkie). Zastanawia mnie błąd 00550, że niby kąt wyprzedzenia jest błędny?
    Wiem co błędy znaczą ale nie wiem za co sie zabrac, ponadto może komuś coś pomogą wyniki Vaga bo mi nie wiele mówią widze tyle że chyba nie wszystko sie zgadza.

    Błędy:
    575 - czujnik ciśnienia w rurze rozgałęźnej
    550 - kontrola startu wtrysku
    519 - czujnik MAP (czyżby N75 i zapieczone kierownice?) Pomóżcie bo opcji jest wiele
  • Poziom 11  
    zacznij od sterowania turbiną, sprawdz zaworek sterujący i "gruszke", map sensor też. zrób loga i wrzuc wykres ciśnienia w kolektorze podczas próby drogowej.
  • Poziom 11  
    Rozumiem, tyle, że jest mały problem dla mnie, nie wiem jak zrobić te logi i wykres. Dopiero poznaje Vaga i się go ucze, jednak miło by mi było gdybyś mi dokładnie powiedział który kanał, blok co i jak, z góry dzięki.
  • Poziom 11  
    sprawdz czy geometria w turbinie nie stoi.
  • Poziom 11  
    Ok wiec zrobiłem logi,
    na pierwszy ogień:
    I) próba statyczna :
    grupy normalnie: 000, 001, 003, 004, 007,011, 013, 014, 018;

    VW Passat 97r TDI 110PS AFN brak mocy VW Passat 97r TDI 110PS AFN brak mocy VW Passat 97r TDI 110PS AFN brak mocy

    Następnie: grupy Basic Settings: 000, 003, 004

    VW Passat 97r TDI 110PS AFN brak mocy

    II) próba dymaniczna :
    grupy normalne: 000, 001, 003, 004, 008, 010, 011.

    VW Passat 97r TDI 110PS AFN brak mocy VW Passat 97r TDI 110PS AFN brak mocy

    Przy pomiarach dynamicznych od 1500obr - 4200obr 3bieg, takie były założenia, ja doszedłem na tym biegu zaledwie do 3000obr pomimo iż pedał gazu był w podłodze. Dodam jeszcze że dzis i to przed testami podniosłem troszke obroty jałowe w pasku na 945obr/min, gdyż troszke drżało w samochodzie, ale mam nadzieje że to nie wpłyneło jakos znacznie na pomiary. Prosze o pomoc, z góry dziekuje
  • Poziom 12  
    Czy ten silnik był porządnie rozgrzany ??
    Jakoś chyba raczej nie bo 70 stopni to nie jest normalna temperatura dla silnika ;)

    Czyli albo nierozgrzany, albo termostat, albo jeszcze czujka temperatury zwalona ;)

    Ja bym się najwpierw wziął za sprawdzenie kierownic.

    Pozdro !!
  • Moderator Samochody
    Ja bym zaczął od sprawdzenia czy w ogóle w układzie sterującym panuje podciśnienie i czy elektrozawory sterujące egr i gruszką pracują, bo coś mi się wydaje, że nie
    ps. 003 BS i patrzysz, czy otwiera i zamyka egr. 011 BS i patrzysz, czy macha sztangą vgt
  • Poziom 11  
    Słuchajcie na desce miałem 90 stopni C, gdzieś słyszałem, że rzeczywista temperatura jest nieco mniejsza, więc może dlatego na logach wyszło nieco ponad 70 st C. Co do termostatu to wydaje mi sie ze jest sprawny gdyż w przeciwnym wypadku nie osiągnoł by tak szybko nawet tej temperatury 70st C. Co do podciśnienia to chyba jest bynajmniej było odczuwalne gdy zciągnołem wężyk od N75 i przyłożyłem palca. Jeżeli chodzi o sztangi to sprawdze tak jak mi radzicie, także jutro napisze co zaobserwowałem. Tym czasem wielkie dzieki za wszelkie sugestie.
  • Poziom 12  
    sorki ze tak sie wtrace ale ja bym sparawdził czy czasami turbinka sie nie zapiekła ciegno powinno chodzic lekko
  • Poziom 11  
    masz na myśli kierownice? też tak mi sie wydaje

    Dodano po 3 [minuty]:

    ..tylko tyle że zastanawia mnie błąd 550 - kontrola startu wtrysku. To akurat chyba niewiele ma wspólnego z zapieczonymi kierownicami czy zaworkiem n75. Kąt wtrysku wydaje mi sie mieści sie w granicy, tak więc może coś w tym kierunku? ..
  • Poziom 34  
    Brakuje logu 011 dynamicznie, zmniejsz obroty biegu jałowego do takich jak były poprzednio a zwiększ sobie dawkę paliwa bo masz niską, silnik nie dogrzany - albo uwalony termostat albo czujnik G62 zaniża, kąt wtrysku zbyt późny, zawór N108 w pompie wtryskowej nie wyrabia, sprawdzić jeszcze raz poprawność ustawienia rozrządu i podciągnąć kąt wtrysku na wartość 49-51, czujnik ciśnienia doładowania - sprawdzić czy nie jest zalany olejem oraz kable do niego - jeśli będzie źle mierzył to sterownik ciągle będzie przechodził w tryb pracy awaryjnej.
  • Poziom 10  
    Jak widać EGR stoi , prawdopodobnie przycina się (blok 3 rząd 4 - masz stałą wartość 4% a powinna być około 60%) potwierdza to wskazanie przepływki na wolnych obrotach MAF 270 a u ciebie 490.
    Ponadto potwierdza to log dynamiczny - po puszczeniu gazu MAF spada a EGR stoi na 4%.
    Co do turbiny jest ok, doładowuje.
    Ponadto twój problem wzrasta wraz z obrotami po przekroczeniu 2700obr/min obcina ci dawke wtrysku do 25 jednostek.
    Na tą chwile polecam czyszczenie zaworu EGR i ponowne logi, może pojawi się coś więcej.
  • Poziom 1  
    witam, i co kolego udalo ci sie rozwiazac problem?? Bo mam praktycznie to samo..
  • Poziom 2  
    witam miałem podobny problem ,okazało się że powodem był uszkodzony wężyk w sterowniku silnika i auto miało takie objawy jak opisujesz :D spuchł ten wężyk od oleju który dostał się tam z dolotu
  • Poziom 10  
    Przepływomierz sprawdzany był?
  • Poziom 1  
    Cześć, nie chce zakładać nowego tematu a mam podobny problem. U mnie (Audi a4 AWX 1.9tdi 2002r) turbo przeładowuje i wchodzi w notlauf (tryb awaryjny) Zrobiłem logi. Zobaczcie:
    Log (0 - 000,001,003)
    Log (1 - 004,007,013)
    Log (2 - 000,001,003)
    Log (3 - 000)
    Log (4 - 011)
    Log (5 - 004,008,010)
    Log (6 - 011)
    Log (7 - 003)

    i jeszcze jak już odmulił:

    Log (0 - 011,013,023)

    No i dziś ponowiłem próbe 11stki po rozruszaniu kierownic Vagiem ale to samo:

    Log (0 - 011)

    Do tego wyskakuje błąd:
    17965 Ciśnienie doładowania - przekroczona granica regulacji
    brak osprzętu / nie związany ze sprzętem

    Jeszcze 1 rzecz, wąż który idzie od IC do EGR (chyba). taki krótki o numerze : 3b0145834p troche puszcza olej. Wymienię go na dniach ale narazie serwis zamknięty po świętach także nie mam gdzie kupić:/ Ale czy to może być powodem przechodzenia w notlauf?

    Pomóżcie bo już ręce opadają...
  • Poziom 10  
    Witam,

    również mogę prosić o pomoc w interpretacji logów? Zrobione na 3-cim biegu przy rozgrzanym aucie od 40km/h do 90km/h i bucie w podłogę. Też mam chyba przeładowanie ale nie umiem czytać logów. Mam takie objawy: błąd VAG 575, kopcenie na niebiesko przy stałych obrotach powyżej 2000 obr/min i przy gwałtownym bucie powyżej 2000, brak mocy (wykręca do ponad 3000 na chama ale nie leci więcej niż 150 km/h) i spocone turbo :crazy: . Węże całe, IC raczej również nieuszkodzony, zapieczone kierownice nie są, nie pozwalałem im na to (sporadyczny kat ale z głową) - sztanga działą w pełnym zakresie. Silnik AFN 110PS, golf III.

    http://rtnet.pl/vaglog/grelo1_5281.html

    http://rtnet.pl/vaglog/grelo1_5282.html

    Znalazłem na innym forum informację: "Jeśli spręzarka pompuje więcej niż "chce" komputer to może być zawór N-75, załamany jeden z wężyków podciśnieniowych, uszkodzony siłownik podciśnieniowy, ....rozregulowana dźwignia, lub zapiekające sie kierownice w spręzarce (...)" => ze strony http://www.tdi-tuning.pl/...0ad35bac649858b

    Mi osobiście mechanik, u którego byłem powiedział, że turbina to regeneracji bądź wymiany. Co na to fachowcy z forum??

    Dziękuje z góry
  • Poziom 10  
    Vag pokazal problem czujnik g71, jego awaria tez powoduje przeladowanie, czujnik znajduje sie w rurze idacej z intercoolera w niektorych silnikach jest zespolony z g72, zobacz czy nie przytarlo gdzie kabelkow ,jesli nie wymien ten czujnik mysle,ze to jest przyczyna.

    MAP to nie n75 a wlasnie g71, dosc czesta awaria a wlasnie malo sie o tym pisze na forach. Dzisiaj wlasnie uparalem sie z tym problemem po wczesniejszej wymianie przeplywomierza i n75.
  • Poziom 34  
    grelo1 napisał:
    Też mam chyba przeładowanie ale nie umiem czytać logów.


    Właśnie, że masz totalne niedoładowanie.
    Po pierwsze to przepływomierz ogranicza strasznie dawkę, spróbuj go reanimować jak jest opisywane na kilku forach - płukanie specjalnym spray'em i jeśli po kolejnym logowaniu wartości w polu 3 nie przekroczą tych z pola 2 w grupie 003 oraz wartość dawki w polu 4 nie będzie wyższa od tej z pola 3 a niższa od tej z pola 2 w grupie 008 to kupuj nową przepływkę, w grupie 011 wartość ciśnienia rzeczywistego stoi cały czas na poziomie niecałych 1100 i nie osiąga wymaganych 1897 więc niedoładowuje co świadczy o tym, (pomijając walniętą przepływkę), że siłownik (grucha podciśnienia) przy turbosprężarce, która reguluje kątem natarcia łopatek zmiennej geometrii albo nie otrzymuje podciśnienia z elektrozaworu N75 albo jest nieszczelna i nie wciąga pręta regulującego zmienną geometrią (sztangi) albo jest nieszczelny wężyk podciśnienia, który idzie do gruchy od N75, najlepiej jakbyś ten wężyk wymienił a po wymianie sprawdził (zakładając go tylko jednym końcem do N75) w ten sposób, że ktoś na biegu jałowym zwiększa i zmniejsza obroty a Ty przytknij palec do drugiego końca wężyka i sprawdzaj czy czujesz zasysanie palca - jeśli tak to podciśnienie jest a zatem grucha będzie nieszczelna - jeśli nie to szukaj nieszczelności na dalszych wężykach podciśnienia lub podmień na próbę inny sprawny N75.
  • Poziom 10  
    P.S. Moje uwagi dotycza problemu i bledow opisanych przez ussera CIBIBK, moge po swoim dosiadczeniu napisac,ze najczestsze odpowiedzi przy zamulonym aucie to przeplywomierz,lopatki turbiny,n75,nieszczeln dolot potem dlugo dlugo nic i g71,trzeba naprawde dlugo pogrzebac zeby to wylapac. Ja jestem juz po wymiaie przeplywki dzieki pomocy na forum passata nie odebralem zaowionego juz n75 zamiast niego g71.
  • Poziom 1  
    Witam,

    Mam podobny problem w VW Bora 1.9 tdi 110PS AHF

    Robiłem już mnóstwo rzeczy i już nie mam pojęcia co jeszcze może być źle...
    Lista rzeczy, które robiłem :

    - wyczyszczona turbina,
    - wymiana zaworka ERG
    - wymiana pompy próżniowej
    - sprawdzone wszystkie przewody
    - wymieniony przeplywomierz

    Caly czas pokazuje sie blad : roznica regulacji cisnien. Turbina wchodzi w tryb awaryjny przy predkosciach ok 150-160kmh

    Dodam ze mam rowniez problem z odpalaniem, ale tego powodem jest pompa wtryskowa (dokladnie sterownika, przestawia sie dawka)

    Macie moze jakies pomysly co moze byc powodem tych problemow z turbina? Moze miec to zwiazek z pompa wtryskowa?
  • Poziom 10  
    Mam chyba to samo (3200-3400 ob/min i traci moc, a po wyłączeniu silnika i ponownym odpaleniu jest dobrze do momentu uzyskania podobnego pułapu obrotów) .
    Opinii po podłączeniu pod kompy u różnych speców było wiele, od zaworu EGR , zapieczone kierownice w turbinie po przepływkę , ale na szczęścia nie poszedłem za ich radami.
    Mój rzetelny (wcześniej nieuchwytny) mechanik po podłączeniu pod komp i jeździe próbnej powiedział: " regeneracja turbiny" - jak dotąd się nie mylił więc zamówiłem.
    Dodam, że turbina była czyszczona (w/g jednego speca zapieczone kierownice)- efekt po czyszczeniu był taki, że tracił moc przy 3200-3400 ob/min, a nie jak wcześniej przy 2400ob/min. Zawór EGR również zaślepiano, ale niestety ...

    Po wymianie we (wtorek-środa)dam znać czy jest OK.
  • Poziom 18  
    A ja mam trochę lamerskie pytanie, więc nie bijcie...
    Jak sprawdzić zawór EGR po jego wymontowaniu czy jest dobry?
    Czy sprężyna która go dociska jest bardzo twarda?
    Chodzi o to że zasysając "paszczą" ten zaworek, trzeba się nieźle wysilić aby się otworzył. Tak ma być? Czy jest coś z nim nie tak?
    Zastanawia mnie również kwestia tego typu że podłączając vaga w BS blok 003 zawór powinien cyklicznie otwierać i zamykać a u mnie stoi na 56% i nic. Sprawdzając napięcie we wtyczce elektrozaworu podczas testu jest ciągle 12V. Nie powinno czasem pulsować? Coś tu jest nie tak? Czy ja coś źle robie.
    Bardzo proszę o oświecenie.
  • Poziom 10  
    Do usera Sztomel przede wszystki ale i do innych również. Po dłuuuugim czasie dodaje logi zrobione dzisiaj. Pierwsze 3 na podmienionych zaworkach i wejściem w Notlauf, kolejne 3 to już normalnie ustawiony N75 i N18 i również z wejściem w Notlauf, bo nie szedł więcej jak max. ilość obrotów pokazana w tabeli. Proszę o rady.

    003/008/010 http://vaglog.rtnet.pl/grelo1_7421.html
    003/010/011 http://vaglog.rtnet.pl/grelo1_7422.html
    008/010/011 http://vaglog.rtnet.pl/grelo1_7423.html

    003/008/010 http://vaglog.rtnet.pl/grelo1_7424.html
    003/010/011 http://vaglog.rtnet.pl/grelo1_7425.html
    008/010/011 http://vaglog.rtnet.pl/grelo1_7426.html
  • Poziom 18  
    Do kolegi grelo1.

    Teraz masz przeładowanie, zarówno na zamienionych i na normalnie zapiętych zaworkach.

    Jedynie log w pierwszym linku z 23.02. wygląda dobrze (oprócz tego, że lekko Ci się gaz ujął w piątej sekundzie :D ).
  • Poziom 10  
    Czy zasugerować można coś innego na podstawie logów jak uszkodzony N75 lub zapieczone kierownice?? Czytając różne posty i analizując wypowiedzi forumowiczów na tym i innych forach nie potrafię nic innego wymyślić. Przeczyszczę w najbliższym czasie N75, turbo już rozbierałem i czyściłem. Złożyłem i sztanga pracowała płynnie, nic się nie przycinało przed montażem.
  • Poziom 34  
    grelo1 napisał:
    Złożyłem i sztanga pracowała płynnie, nic się nie przycinało przed montażem.


    jeśli za prawidłową pracę zmiennej geometrii jesteś pewien po jej czyszczeniu to pozostają jeszcze dwie inne możliwości - zardzewiała wewnątrz grucha blokuje sztangę i sprężyna nie jest jej w stanie wypchnąć z gruchy w pozycję mniejszego doładowania albo będzie niedrożny wężyk wychodzący z elektrozaworu N75 (z jego króćca ATMO) do obudowy filtra powietrza, zdejmij ten wężyk i sprawdź jego drożność, innych możliwości nie ma bo nie wierzę, że N75 i N18 nie przełączałyby na przelot kanałów OUT z ATMO, na wszelki wypadek można je obydwa sprawdzić podłączając do nich na krótko z aku plus oraz minus na piny i wtedy dmuchać w króciec ATMO i sprawdzać czy jest wypływ powietrza z króćca OUT (oczywiście przy podłączonym zasilaniu do zaworka), bez zasilania powietrze powinno uchodzić tylko króćcem VAC.
    Jak już wcześniej odpowiedział Ci kolega rh.rally logi masz OK poza grupą 011 gdzie widać przeładowanie mimo usilnego działania N75 (otwartego w 94%) dążącego do zbicia ciśnienia.
  • Poziom 10  
    Dodaję lepsze logi, każdy z osobna. Może teraz będzie lepiej widać co jest nie tak.

    003 http://vaglog.rtnet.pl/grelo1_7925.html
    008 http://vaglog.rtnet.pl/grelo1_7926.html
    010 http://vaglog.rtnet.pl/grelo1_7927.html
    011 http://vaglog.rtnet.pl/grelo1_7928.html

    Dodatkowo dzisiaj wyskoczył mi błąd przy pierwszym logowaniu

    00519 - Intake Manifold Pressure Sensor (G71)
    28-00 - Short to B+

    Po skasowaniu błędu i robieniu kolejnego logu grupy 008 już wyskoczył 575. Następnie skasowałem i znów 519. To ten czujnik na rurze rozgałęźnej jeśli dobrze doczytałem. Przeczyszczę go dzisiaj i opiszę jutro jakie będą efekty i czy dalej będzie łapał Notlauf. Tymczasem proszę o ocenę logów i sugestie.
  • Poziom 10  
    Przeglądając posty zauważyłem, że dałem odpowiedzi jak się problem już wyjaśnił <blame on me>. Otóż całość załatwił N75. Auto zapier**la i naprawdę nie potrzebne były moje nerwy. Czasami trzeba się zastosować do prostych zaleceń kolegów z forum. Najłatwiej było zamienić zaworek. Jeszcze zanim zamieniłem zaworki na próbę, czyściłem doloty, EGR, kolektor i turbo, bo sztanga pracowała nagminnie (przycinała się). Te wszystkie zabiegi sprawiły, że Golf dostał drugie życie.

    Pozdrawiam i polecam proste rozwiązania. Jak nie pomogą, to wtedy zabierać się za inne.

    PS: Golfa nie ma, teraz jest AFN Audi A4 B5 i problem był inny. Tutaj do 2000 obr/m było zero nie jazda. Niestety ale tutaj pomogło po prostu podanie powietrza do dolotu i optymalizacja EGR, bo syf tam był niemiłosierny. Polecam te zabiegi w wolnym czasie.