Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sharan 1,9 tdi AFN szarpie , ciężko pali

tomi2780 31 Paź 2009 00:42 7750 11
  • #1 31 Paź 2009 00:42
    tomi2780
    Poziom 9  

    witam! Mam taki problem sharan 1,9 tdi AFN (110kM)98rok bardzo ciężko pali trzeba kręcić jakieś ok.20-30s ze startera od razu chodzi, po za tym przy spokojnej jeździe na każdym biegu ok.1800obr. zaczyna bardzo szarpać. wymieniono :najpierw sterownik pompy ,potem pompę ,potem czujnik poł. wału , przepływomierz pow. i dalej nic!!!
    ***dziwny objaw gdy czujnik poł. wału jest zamontowany oryginalnie to silnik "strasznie chodzi" i wcale nie ma wolnych obrotów - musi być odsunięty 5mm wtedy jest ok. ładnie pracuje na wolnych obrotach tylko pozostaje to szarpanie powyżej 1800obr przy spokojnej jeździe a jak dodajemy ostro gazu przyspiesza normalnie.
    PROSZĘ BARDZO O POMOC BO JUŻ NIE WIEM CO JEST Z TYM AUTEM?:cry::cry::cry:

    0 11
  • #2 31 Paź 2009 20:36
    jurekk55
    Poziom 35  

    Jeżeli to nie żart,to masz problem i lepiej znajdź mechanika który będzie wiedział gdzie szukać rozwiązania problemu bo tego w garażu nie zrobisz.Jaki olej stosujesz,i jak odczyt parametrów?

    0
  • #3 01 Lis 2009 19:57
    tomi2780
    Poziom 9  

    to nie żart ! sam jestem mechanikiem i właśnie mam taką zagadkę.
    Auto to objechało już parę warsztatów i nikt nic nie znalazł komp.pokazuje uszkodzoną część cyfrową centralki i czujnik obrotów ale po wymianie czujnika jest bez zmian , a błąd taki centralki to może wiązać się z wieloma innymi usterkami.
    (auto przyjechało z niemiec niby na 10w40 castrol diesel)

    Ręce już rozkładam i nie wiem co jest z tym vw.

    0
  • #4 01 Lis 2009 20:44
    jurekk55
    Poziom 35  

    Jak wygląda wałek rozrządu?(sorry za garaż)dość enigmatyczne to "komp.pokazuje uszkodzoną część cyfrową centralki"co dokładnie odczytałeś?

    0
  • #5 01 Lis 2009 21:35
    luckyboy
    Poziom 10  

    tomi2780 napisał:
    witam! Mam taki problem sharan 1,9 tdi AFN (110kM)98rok bardzo ciężko pali trzeba kręcić jakieś ok.20-30s ze startera od razu chodzi, po za tym przy spokojnej jeździe na każdym biegu ok.1800obr. zaczyna bardzo szarpać. wymieniono :najpierw sterownik pompy ,potem pompę ,potem czujnik poł. wału , przepływomierz pow. i dalej nic!!!
    ***dziwny objaw gdy czujnik poł. wału jest zamontowany oryginalnie to silnik "strasznie chodzi" i wcale nie ma wolnych obrotów - musi być odsunięty 5mm wtedy jest ok. ładnie pracuje na wolnych obrotach tylko pozostaje to szarpanie powyżej 1800obr przy spokojnej jeździe a jak dodajemy ostro gazu przyspiesza normalnie.
    PROSZĘ BARDZO O POMOC BO JUŻ NIE WIEM CO JEST Z TYM AUTEM?:cry::cry::cry:


    To ze dlugo zapala jest podstawa do stwierdzenia ze moze cofac sie paliwo, albo zapowietrza sie pompa. Co do szarpania to w sharanie ktorym jezdzilem tez takie wystepowalo a powodem byla mala dziurka w rurze od turbo - moze pomoze;)

    0
  • #6 01 Lis 2009 22:31
    tomi2780
    Poziom 9  

    wałek wygląda ok.
    jeden z tych błędów to 65535 ,a drugiego nie pamiętam ale jak sądzicie ten motyw z czujnikiem "halotronowym" dlaczego musi być cofnięty 5mm aby silnik miał wolne obroty bo inaczej nie chodzi.(Jakie powinien on mieć parametry -chodzi mi o napięcie i na których pinach sprawdzę czy normalnie na 1i3?).

    A z tą nie szczelnością rury od turbo to jutro od razu sprawdzę może akurat się uda!!!

    DZIĘKI ZA PODPOWIEDZI.
    JUTRO DAM ZNAĆ MOŻE COŚ POMOŻE

    0
  • #7 03 Lis 2009 18:36
    jurekk55
    Poziom 35  

    przypomniałeś sobie "zapomniany" kod błędu?

    0
  • #8 03 Lis 2009 20:37
    gaav
    Poziom 15  

    czujnik położenia i prędkości obrotowej rezystancja na pinach 1,2: 1500-2000 ohm dla silnika AFN

    0
  • #9 03 Lis 2009 22:08
    tomi2780
    Poziom 9  

    był wczoraj "magik" który posiada niby oprogramowanie tylko do vw stwierdził , że do wymiany centralka ( ja nadal nie jestem przekonany ) podłożę jeszcze inną centralkę ZOBACZYMY CO TO DA!


    DZIĘKI gaav za te oporności.
    jurekk55 słuchaj na kompie tego "magika" pokazało tylko 65535


    DAM ZNAĆ JAK TO POMOŻE ( ALBO JAK NIE) !!!

    0
  • #11 05 Lis 2009 20:14
    tomi2780
    Poziom 9  

    kółko już sprawdzone jest ok. :-)

    0
  • #12 26 Lis 2009 17:18
    tomi2780
    Poziom 9  

    NO I WSZYSTKO JASNE PROBLEM PO TAK DŁUGIM CZASIE ZOSTAŁ ROZWIĄZANY!!!

    W CZYM TKWIŁA WADA???

    OTÓŻ pewien inteligentny mechanik wymieniał w tym silniku blok wraz z tłokami i wałem + koło zamach. itd. ,głowica została stara .
    Tylko ,że mechanior nie zauważył że zamontował blok ale nie od silnika AFN tylko inny (gołym okiem różnicy nie widać!) , a ten nowy różnił się tylko tym że otwór na czujnik położenia wału jest 1,5cm przesunięty do góry!!!!!!
    ( SAM DO TEGO NIE DOSZŁEM :-( )
    MECHANIK KTÓRY TO WYKRYŁ WGRAŁ NA NOWO OPROGRAMOWANIE DO TAKIEGO SILNIKA JAK JEST BLOK I WSZYSTKO CHODZI JAK ZEGAREK.

    WYŻSZA "MATEMATOLOGIA" ALE SĄ W TYM KRAJU JESZCZE PRAWDZIWI FACHOWCY ( CHYLĘ CZOŁA ).

    0