Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak zasilania pompy paliwa punto 1.9 jtd

pawel0311 31 Oct 2009 17:11 6313 7
  • #1
    pawel0311
    Level 2  
    Witam,
    ostatniego czasu po zgaszeniu nie dał się uruchomić. Zacząłem sprawdzać od początku czyli zasilanie pompy paliwa. Nie dochodzi napięcie. Podłączyłem pompę do zapalniczki i tak jeżdżę.
    Sprawdziłem wyłącznik uderzeniowy i jest ok. Wszystkie przekaźniki są sprawne.
    Co daje sygnał do włączenia pompy ?
    Na dodatek, po 2 dniach jazdy przestał odpalać. Odpala dopiero na tym samostarcie.
    Czujnik wału wymieniony i jak kręcę to łapie na około 4 obroty wału i zdycha.
    Jak odpalę na samostarcie i po rozgrzaniu silnika jak daje gaz do dechy to leci dym czarny z białym. Płynu nie ubywa.
    Nasuwa się teoria czy padł wtrysk ? Nawet zaczęła się świecić lampka silnika.
    Czy ktoś miał takie problemy z tym silnikiem ?
  • #2
    mig29_1979
    Level 19  
    Sterownik silnika daje sygnał do włączenia pompy. Z zacisku 85 przekaznika pompki idzie przewód do sterownika na pin 24. Sprawdz wtykę od sterownika może tam coś nie gra albo sam sterownik uszkodzony.
  • #3
    pawel0311
    Level 2  
    Czy w momencie zrobienia tego "dodatkowego"zasilania do pompy sterownik mógł się "zrypać" aż tak że, nie daje paliwa na wtryski podczas rozruchu ?
    Czy padnięty jeden wtrysk może być przyczyną nieodpalania ? Jak już pisałem, podczas dodawania gazu poleci czarny z białym i tu moje podejrzenie że, jakiś wtrysk "leje".
    Trzecie pytanie.
    Czy odpalanie odbywa się od pierwszego cylindra ? Skoro czujnik wału określa położenie pierwszego tłoka i na podstawie tego sygnału zaczyna dawać sygnał na wtryski a przy padniętym wtrysku może nie daje rady ...
  • #4
    mig29_1979
    Level 19  
    Kolejność zapłonu to:1 3 4 2. Świeci sie check to masz błąd w sterowniku zapisany, najlepiej jak go podłączysz pod fejsa i odczytasz będzie wiadomo co go boli.
  • #5
    pawel0311
    Level 2  
    Teraz czeka mnie wyprawa na serwis.
    Tak na marginesie. Czy stosowanie "samostartu w sprayu" może mi rozłożyć silnik ?
    Już dwa razy go użyłem żeby odpalić i tak nie jestem pewien czy nie pogorszę sprawy ...
  • #6
    lagun79
    Level 11  
    mam ten sam problem z tym jtd brawa 105km-odpale na samostart chodzi na wolnych ok jak daje w deche zgasnie i nie odpala nawet w trakcie jazdy-chwile odczekam i odpali na samostart albo na pych-na kompie pokazuje niskie cisnienie wtrysku pali sie czerwona lampka wtrysku i gasnie no i dymi na czarno troche-zawor na pompie wyskokiego cisnienia zmieniłem na nowy ale to nie to
  • #7
    tkoziol

    Level 19  
    wtryskikwacze na przelewy sprawdzić
  • #8
    lagun79
    Level 11  
    uszkodzona była pompa paliwa w zbiorniku podawała powietrze i uszkodziło to pompę wtryskową