Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

N - dziwne zachowanie pomiaru jakości w dekoderze

michal49 01 Lis 2009 13:18 1499 5
  • #1 01 Lis 2009 13:18
    michal49
    Poziom 15  

    Witam,

    Może ktoś spotkał się z problemami w pomiarze jakości w dekoderach z nagrywarką serii BZZB. Moja instalacja to dwa konwertery TWIN, a więc odbierał i Hot Birda i Astrę. Abonentem N jestem od połowy września, wtedy ustawiłem wszystko super, bo jakość na obu satelitach była 100 procent. I w zasadzie nie zmniejszała się na róznych kanałach. W wyniku usterki dekodera (podczas nagrywania zdarzało się, że pojawia się czarny ekran) otrzymałem na wymianę nowy z tej samej serii (ale o numerze poczatkowym wcześniejszym. Miałem BZZB23... a mam BZZB09... o ile to istotne).

    No i zaczęly się schody, bo:
    - po podpięciu napięcia do dekodera na planszy SETUP/USTAWIENIA/ANTENA (mierzy podtawowy transponder N) - mam jakość 100. Gdy klikam na pilocie na strzalkę w dół, aby sprawdzić poziom dla Astry, też uzyskuję 100. Gdy wracam na Hot Birda, mam już 74. I tak już pozostaje.

    Zrobilem kilka testów: zamieniłem konwertery miejsami w uchwycie zeza, odpinałem całkowicie diseqc, podpinałem nowy kabel od dekorera do konwertera... W zasadzie tak samo - po podłączeniu napięcia do dekodera mam 100 procent. Potem spada do 74-76. Zdarza się to zawsze, gdy testuję poziom dla Hot Bird i Astra. A także, jak mi się wydaję - po zmianie na niektóre kanały. Musiałbym jeszcze potestować, ale zrobiłem taką kombinację:
    - włączyłem dekoder do prądu (samo wyłączenie pilotem nic nie daje, bo on tak naprawdę dalej pracuje). TVN HD - 100 procent, DiscoveryHD 100 procent, jakiś inny kanał 80 procent, TVN HD - 76 procent....

    Na poprzednim dekoderze takich problemów nie miałem. O ile to w ogóle problemy, bo nie wiem, który pomiar jest prawidłowy - początkowy, gdzie mam 100 ( i taki miałem cały czas na poprzednim dekoderze), czy późniejszy, gdzie sprada. I czy rzeczywiście - spadek jakości na wskaźniku powoduje także, że fizycznie tak jest, czy to tylko błędne wskazanie.

    Może ktoś będzie miał jakiś pomysł,
    Michał

    0 5
  • #2 01 Lis 2009 14:27
    1098678
    Użytkownik usunął konto  
  • #3 01 Lis 2009 17:32
    michal49
    Poziom 15  

    Oczywiście, że to, że obraz jest - jest najważniejsze. Natomiast nie chciałbym sytuacji, abym przy jakimś dużym deszczu czy śniegu nagle stracił część kanałów, bo... wcześniej wszystko było dobrze. Od tego służy właśnie miernik w dekoderze - ok, nie musi być super dokładny, ale nie przesadzałbym, że dokładny w ogóle nie jest. I gdybym miał zawsze jakość ok. 80 procent, to bym sobie głowy nie zawracał. Ale po włączeniu do prądu dekodera mam 100 (tak, jak było na poprzednim zawsze), a po przełączeniu satelity czy wybranych kanałów - ta jakość drastycznie spada, daje to do myślenia. I póki pogoda jeszcze znośna, można coś zrobić.

    Michał

    0
  • #4 01 Lis 2009 17:46
    1098678
    Użytkownik usunął konto  
  • #5 01 Lis 2009 17:49
    pajo21
    Poziom 35  

    Szukasz dziury w całym.
    Będziesz się martwił jak stracisz odbiór przy złej pogodzie a na razie daj sobie na luz.
    Widziałem już dekodery N-ki które pokazywały zero sygnału a rzeczywisty odbiór był bardzo dobry,taki to już dziwny sprzęt a raczej jego oprogramowanie.

    0
  • #6 01 Lis 2009 19:50
    michal49
    Poziom 15  

    Cytat:
    Widziałem już dekodery N-ki które pokazywały zero sygnału a rzeczywisty odbiór był bardzo dobry,taki to już dziwny sprzęt a raczej jego oprogramowanie


    To dobre... ale jestem spokojniejszy.

    Dziękuję za odpowiedzi,
    Michał

    0