Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

gigabyte ga-m61p-s3 i 'to urządzenie może działać szybciej'

01 Nov 2009 13:38 3171 8
  • Level 9  
    Witam
    szukam od dluzszego czasu rozwiazania niniejszego problemu.
    Ni stad ni z owąd po podlaczeniu jakiegokolwiek urzadzenia magazynujacego (telefon, pendrive, mp4, dysk przenosny) zaczął mi wyskakiwac komunikat: to urzadzenie moze dzialac szybciej, jesli podlaczysz je do portu hi-speed usb 2.0. a jeszcze przed tym komunikatem ze nie rozpoznaje urzadzenia.... jeszcze niedawno wszystkie te urzadzenia dzialaly bez najmniejszego problemu z szybkoscia usb 2.0 teraz jak kopiuje plik 3 gb trwa to godzine...
    dodam ze instalowalem juz sterowniki via usb 2.0 i jakies inne mam oryginalny windows z sp2.
    a plyta glowna to gigabyte ga-m61p-s3
    naprawde tak jak ze wszystkim sobie radze bo zazwyczaj znajduje rozwiazanie problemow na google czy wlasnie na tym forum tak z tym wymiekam i nie umiem sobie poradzic.... moze to wina sprzetu??
    pozdrawiam




    dodm jeszcze ze po przeinstalowaniu windows nic sie nie zmienilo!!
  • Level 14  
    odinstaluj zbędne urządzenia na USB
    pomocny programik USBDview wersja 1.45 PL
    gigabyte ga-m61p-s3 i 'to urządzenie może działać szybciej'

    p.s.
    ivansky880826 wrote:

    dodam ze instalowalem juz sterowniki via usb 2.0 i jakies inne mam oryginalny windows z sp2.
    a plyta glowna to gigabyte ga-m61p-s3


    twoja płyta główna jest na innym chipsecie NVIDIA® GeForce 6100 / nForce 430
    pobierz zainstaluj sterowniki do chipsetu Gigabyte GA-M61P-S3
    Attachments:
  • Admin of Computers group
    Sprawdź w biosie czy włączone masz USB2.0, ewentualnie zresetuj bios.

    Mówca Umarłych wrote:
    odinstaluj zbędne urządzenia na USB
    pomocny programik USBDview wersja 1.45 PL


    Nie wstyd Ci pobierać opłatę za program ogólnie dostępny?
    http://www.google.pl/search?hl=pl&client=fire...&q=usbdeview+pobierz&btnG=Szukaj&lr=&aq=f&oq=
  • Level 26  
    Urządzenia podłaczasz bezpośrednio do płyty głównej, czy np. do przodu obudowy?
  • Level 9  
    Jak podlaczam do przodu to nie rozpoznaje w ogole urzadzenia, a jak do plyty to najpierw nie rozpoznaje a pozniej wywala komunikat ze to urzadzenie moze dzialac szybciej...
  • Level 26  
    Zmierz napicie na portach USB.
  • R.I.P. Meritorious for the elektroda.pl
    ivansky880826 wrote:
    Jak podlaczam do przodu to nie rozpoznaje w ogole urzadzenia

    Objaw sugeruje odwrotne podłączenie sygnałów D+ i D-.
  • Level 11  
    Odinstaluj USB w Menadżerze Urzadzeń i zrestartuj kompa. Po restarcie Windows powinien sobie znaleźć jeszcze raz USB i wtedy sprawdź czy problem ustapił.
  • Level 9  
    rinixe, nic to niestety nie pomoglo, problem sie nadal pojawia.
    Co najlepsze, internet przez usb czy drukarka wszystko dziala normalnie, tylko urzadzenia magazynujace cos nie chca dzialac.