Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Końcówka Mocy CSS PA-400 Tranzystory końcowe 6xkd503 strona

Dj Joker 01 Lis 2009 17:31 3465 27
  • #1 01 Lis 2009 17:31
    Dj Joker
    Poziom 26  

    Witam. Mam małą prośbę do kolegów elektroników:) Naprawiam starą końcówkę mocy firmy CSS model PA-400, może ktoś zna, lecz wątpię bo wygląda mi na samoróbkę, Tranzystory końcowe to 6x kd503, sterujące to BD243c i 2n6107 a przed sterującymi jest BF459(był spalony teraz jest bd139) i jeszcze wcześniej był BC566. Mój problem jest następujący: ta końcówka została przeciążona i od tego momentu nie działa:(
    Teraz ją odpaliłem, i mam DC na wyjściu, póki co zasilam ją +16V i -21V, czy ta różnica napięcia jest winą DC na wyjściu ? Dodam, że gdy podam plus na wejście minusa, wtedy jest dc, gdy podam tam samo ujemne, wtedy nie ma dc, gdy dołączę dodatnie, pojawia się dc. Wszystkie tranzystory wymienione nawet te dobre... Każdy rezystor sprawdzony, każda dioda prostownicza, WSZYSTKO ABSOLUTNIE! Końcowe tranzystory są podłączane przewodami, nim do mnie trafiła ktoś je odciął, gdy je podłączałem kierowałem się pospolitymi konstrukcjami polskimi takimi jak ELTRON, Podłączane na wszelki możliwy sposób i tak to samo. Wszystko uważam za sprawne ! każdy tranzystor sprawdziłem(wymieniłem) końcowe sprawdzałem w innym wzmacniaczu i działają. Jedyne czego nie wymieniałem to rezystory i PRki , lecz są na pewno sprawne (wszystko wylutowane i sprawdzone). Proszę Was koledzy o porady, bo dostaje już szewskiej pasji.

  • #2 01 Lis 2009 18:10
    Artur k.
    Admin grupy audio

    Po pierwsze, błędem jest wymiana BF459 na BD139. Porównaj sobie parametry i wyciągnij wnioski (od razu mówię, nie chodzi o częstotliwości graniczne).

    Po drugie, jeśli to urządzenie ma 6 par KD503 i oznaczenie PA-400, to ma pewnie 400W na kanał i jest konstrukcją mostkową, zatem wzorowanie się na eltronie i podobnych nie ma sensu.

    Po trzecie, nie wiem jakie jest nominalne napięcie zasilania końcówek mocy, ale to które podajesz jest z pewnością zbyt niskie, o tak dużej nie symetrii nawet nie wspomnę, bo szkoda pisania...

    Przenoszę do bardziej odpowiedniego działu.

  • #3 01 Lis 2009 18:24
    Dj Joker
    Poziom 26  

    Nie ma układu odwracania fazy, nie może pracować w mostku, jestem pewien, była zasilana z +-40V (39,3). Trafo posiada ogromne 1400 VA, chcę ją naprawić i dorobić odwracacz fazy z wyłącznikiem tak by mogła pracować w bridge lub parraell. W takim razie jaki tranzystor zamiast bf459 ? Moje pytanie brzmiało trochę inaczej, a mianowicie pytanie o to czy możliwe jest 10V stałego na wyjściu przy tak dużej nie symetrii, o to pytałem.

    P.S Dziękuje koledze za przeniesienie tematu, w miejsce które dość mało odpowiednie opisuje sytuację, ponieważ wątpię, aby kolega naprawił by ten wzmacniacz bez problemów, więc nie wiem czym kieruje sie kolega, przy nazywaniu mnie początkującym, nie mniej jednak nie twierdzę, że nie jestem początkującym :)
    Kilka wzmacniaczy estradowych naprawiłem, lecz z tym mam problem, proszę o porady:)

  • #4 01 Lis 2009 18:47
    Artur k.
    Admin grupy audio

    Nie musi być typowego odwracania fazy, różnie się to realizuje. W każdym razie przy +/-40V zasilania ten wzmacniacz nie miałby więcej niż 100W, więc po co tam transformator jak Kolega twierdzi 1400W i aż 6 tranzystorów końcowych?
    Ja twierdzę, że są tam dwie końcówki mocy po 200W zmostkowane do 400W.
    Za BF459 należy wstawić BF459 i nie kombinować - bez problemu można kupić w sklepach.

    Czy jest możliwe 10V DC na wyjściu przy nie symetrii? Kolego, przy tak dużej nie symetrii wszystko jest możliwe. Daj mu zasilane jak trzeba i będziesz wiedział, czy to przyczyna takiego zachowania układu.

    To co Kolega zrobił z zasilaniem zadecydowało o przeniesieniu tematu do działu w którym on się znajduje. Nikt mający trochę więcej jak blade pojęcie o naprawach nie zrobiłby czegoś takiego i nie zadawałby dziwnych pytań.
    Nie wspomnę już o tym podłączaniu napięć odwrotnie.

  • #5 01 Lis 2009 18:55
    Dj Joker
    Poziom 26  

    OK, teraz rozumiem, podam mu +-40 V i sprawdzę, zamiast bf459 mogę użyć bf457 ? Nigdzie nie mogę znaleźć gdzie jest baza w obudowie to-126, może kolega pomoże mi z tym ?

  • #6 01 Lis 2009 18:58
    Artur k.
    Admin grupy audio

    Tylko najpierw włącz żarówkę 60W szeregowo w uzwojenie pierwotne transformatora!

    Co do wyprowadzeń - niech Kolega poszuka w notach katalogowych tranzystorów, poza tym można też sprawdzić miernikiem - bez przesady!

  • #7 01 Lis 2009 19:09
    Dj Joker
    Poziom 26  

    Miernikiem?W notach katalogowych owszem jest zdjęcie obudowy, ale juz nie łaskawi byli podać gdzie jest baza... no cóż popróbuje. Dzięki za pomoc, jeśli końcówka zacznie działać, to przycisnę przycisk POMÓGŁ :)

  • #9 01 Lis 2009 19:22
    Dj Joker
    Poziom 26  

    Wybacz Kolego nie ściemniam, mam notę katalogową SGS-THOMSON i tam nie ma oznaczeń :) a co do miernika, właśnie opanowałem tą umiejętność. Niemniej jednak nie będziemy sie sprzeczać kto ma rację, nie o to tutaj chodzi, zaraz odpalę końcówke i dam znać co i jak :)

  • #10 01 Lis 2009 19:32
    398216
    Usunięty  
  • #11 01 Lis 2009 19:46
    Dj Joker
    Poziom 26  

    Witam szanownego kolegę, specjalistę "dj-MatyAS"-a, szanuję bardzo kolegę, lecz muszę powiedzieć, że TDA mam za sobą, nawet jako sterujący, przerabiałem już TDA, i złożyłem 3 wzmacniacze tranzystorowe, mam małe braki owszem, ale sprawdzić tranzystor umiem, jeśli wiem gdzie jest baza, i jestem tego pewien, bo jeśli np: emiter wezmę za bazę, a tranzystor będzie uszkodzony, i bedę sprawdzał przejście pomiędzy bazą(wezmę emiter za baze) i kolektorem to będę mieć przejście, i będzie mi coś nie pasować, dlatego wolę kożystać z not katalogowych i być pewnym, a że nie znalazłem noty w której nogi były by opisane, to wolałem zapytać. "Kto pyta, nie błądzi". Uważam, że jeśli zapytam, to nie oznacza to, że od razu jestem półgłówkiem.

    Końcówkę podłączyłem do zasilacza warsztatowego +-30V i nadal mam stałe na wyjściu, czym może to być spowodowane? Posłuchałem, wcześniejszych rad i zmieniłem bd139 na BF457. Nie wiem, już kompletnie, czego to może być wina, wszystko na płytce sprawdzone, wymienione, nie wiem już.

    Proszę o dodatkowe porady, ja już jestem bezradny...

    Przy okazji, dziękuje koledze dj-MatyAS-owi, za zainteresowanie się, moim problemem, gdyż wiem, ile szanowny kolega wie, i umie. Tak jak powiedziałem wcześniej, proszę o porady :)

  • #12 01 Lis 2009 20:07
    Artur k.
    Admin grupy audio

    Jaka jest wartość tego napięcia stałego?
    Daj dokładne zdjęcia końcówki.

  • #13 01 Lis 2009 20:08
    398216
    Usunięty  
  • #14 01 Lis 2009 20:17
    kortyleski
    Poziom 40  

    Cytat

    ale sprawdzić tranzystor umiem, jeśli wiem gdzie jest baza, i jestem tego pewien, bo jeśli np: emiter wezmę za bazę, a tranzystor będzie uszkodzony, i bedę sprawdzał przejście pomiędzy bazą(wezmę emiter za baze) i kolektorem to będę mieć przejście, i będzie mi coś nie pasować, dlatego wolę kożystać z not katalogowych i być pewnym, a że nie znalazłem noty w której nogi były by opisane....

    A spadki napięcia na złączach i zrozumienie dwudiodowego modelu tranzystora to psi zjadli? Nie umiesz sprawdzić tranzystora i tyle, po twoich kombinacjach z zasilaniem to cały układ jeszcze raz przejrzyj.
    Było pisane wiele razy ale powtórzę - Najpierw odłącz tranzystory mocy i na samych sterujących doprowadź działanie do porządku.
    Sprawdzać trzeba wszystko, z rezystorami włącznie ( miałem kiedyś obluzowany kapturek na oporniku i jaja jak berety z układem.
    Domyślam sie ze to sprzęt estradowy, warto w czasie nieprawidłowej pracy poprzeginać delikatnie płytkę drukowaną, ścieżki przy upadkach, przenoszeniu w stylu estrady lubia pękać. Sprawdź zasilanie poszczególnych tranzystorów lub ich grup w stopniu sterującym.
    Co jeszcze - nie wiem, nie potrafię lat doświadczeń zawrzeć w jednym ( ani nawet w 100 ) poście...

  • #15 01 Lis 2009 20:21
    Dj Joker
    Poziom 26  

    Napięcie stałe, to około 10V, to wygląda tak jak bym nie podłączał ujemnego zasilania...Nie, ona na pewno nie jest, żadnym mostkiem, ta końcówka ma 2 x 200 Watt 4 Ohm, uważam, że to możliwe :) Niżej są zdjęcia.

    UWAGA! Sprawdziłem bez tranzystorów końcowych i brak stałego na wyjściu !! Uszkodzone tranzystory końcowe? Odpada... Lecz mogłem je źle podłączyć...

  • #16 01 Lis 2009 20:34
    398216
    Usunięty  
  • #17 01 Lis 2009 20:38
    Dj Joker
    Poziom 26  

    Chciałbym, aby to było tak proste...kilka krotnie razy sprawdzane wszystko co przyszło mi na myśl, dlaczego bez tranzystorów końcowych nie ma dc na wyjściu ? Czy dobrze rozumiem, że jeśli była by to wina czegoś na płytce drukowanej to... DC nadal by było, tak ? Czyli źle podłączyłem końcowe? Niestety, to raczej samoróbka, nic nie ma odnośnie mocy, ani impedancji, jak kiedyś działała to podłączałem ją pod 2 Ohm i pracowała bez problemu. Jak z tym DC, jeśli źle podłączyłem tranzystory końcowe to może być tego przyczyna ?
    P.S Jak ja bym miał do tego schemat... dawno by działała...Czy przyczyną DC na wyjściu może być złe podłączenie końcowych ?

  • #18 01 Lis 2009 20:40
    398216
    Usunięty  
  • #19 01 Lis 2009 20:45
    Artur k.
    Admin grupy audio

    Gdyby były źle podłączone tranzystory końcowe, to pewnie byłoby pełne napięcie zasilające na wyjściu.
    Szukaj w okolicach wejścia końcówki - para różnicowa, jakieś diody też pewnie tam są.

    I popraw luty na płytce, bo wyglądają jak smarki.

  • #20 01 Lis 2009 21:23
    Dj Joker
    Poziom 26  

    Poprawiam luty, nie wiem dlaczego ale nawet przekaźnik nie załącza... ale to pikuś, zwarłem przekaźnik tak by przewodził, srebrzanką, póki co, para róźnicowa bc566 x2 została wymieniona... jak wszystkie trany... zastanawia mnie tylko pewna pr ka jest przed dojściem plusa do pary róźnicowej, ale to chyba nie ma nic do rzeczy. Nie wiem już na prawdę...Panowie to wielka zagadka, dlaczego ten układ nie działa...

    Dodano po 25 [minuty]:

    Bazy tranzystorów sterujących łączą sie przez 2 rezystory i przez "coś" co wygląda jak tranzystor, ma obciętą środkową nogę i posiada symbol 812, z tego co wiem to 3 diody prostownicze połączone szeregiem, nie wiem czy dobrze to sprawdzam, bo sprawdzam czy jest przejście, między podłączonymi nogami...to chyba jedyna rzecz jaka mnie zastanawia w tym układzie...

  • #22 02 Lis 2009 11:51
    Dj Joker
    Poziom 26  

    PR ka, potenciometr na płytce drukowanej, a przepraszam za trany, ale nauczyłem sie tego od znajomego elektronika, trany to tranzystory :) W najgorszym wypadku wytrawię płytkę do eltrona, i z starego wzmacniacza zostaną sie tylko końcowe, ale nie śpieszno mi do tego.

  • #23 04 Lis 2009 00:51
    Dj Joker
    Poziom 26  

    Witam. Złożyłem drugi kanał, lecz jest ta sama sprawa, lecz odwrotnie :(, jak podłączam minus, to jest dc, tak samo z, czy bez plusa, w tamtym kanale było odwrotnie, koledzy jakieś pomysły? Proszę Was pomóżcie!

  • #24 04 Lis 2009 01:56
    Artur k.
    Admin grupy audio

    Coś pomijasz. Na pewno wszystko dobrze podłączyłeś? Nie może być wszystko ok, a układ nie działa.

    Zamieściłeś zdjęcia kiepskiej jakości, z których niewiele można wywnioskować, schematu też nie ma. Nie jeden wzmacniacz już naprawiałem bez schematu, ten jak widzę ma bardzo prostą konstrukcję, więc tym bardziej - tylko jak Tobie pomóc przez internet? To Ty musisz dokonywać pomiarów, myśleć i działać.

  • #25 04 Lis 2009 02:11
    Dj Joker
    Poziom 26  

    To, może chociaż, jakieś przypuszczenia? Pomysły? Ja jeszcze nigdy nic nie naprawiłem bez schematu, chciałbym uruchomić ten wzmacniacz. Postaram, się o zdjęcia lepszej jakości ;(

  • #26 04 Lis 2009 02:47
    Artur k.
    Admin grupy audio

    Przypuszczenia - coś przeoczyłeś, lub źle podłączyłeś. Pomysły - sprawdzić wszystko jeszcze raz, gdzieś musi być błąd, sprawdź wszystkie elementy (nie tylko półprzewodniki), sprawdź wszystkie połączenia.

    Więcej pomysłów i przypuszczeń nie mam :)

  • #27 22 Maj 2010 10:27
    Przemyslaw
    Poziom 28  

    Zrobił kolega czy nie? Przeczytałem tak sobie i myślę o tej PRce w stopniu różnicowym, czy to aby nie od symetrii, ale aż 10V to się nią chyba nie skoryguje.

  • #28 23 Maj 2010 20:57
    Dj Joker
    Poziom 26  

    Tak, poszedł na dawcę organów do nowej końcówki, przyczyną mogły być też uszkodzone tranz. końcowe, w obydwu kanałach po jednym kd503 było spalone, do tego układu co wyżej, nie wróciłem już, nową końcówkę mocy która posiada trochę części od tej, pokażę niedługo na elektrodzie, być może we wakacje zostanie ukończona :)

    Pozdrawiam. DJ JOKER

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo