Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TestoTesto
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra MDS 442 "szuflada" nie działa jeden kanał.

02 Lis 2009 11:18 2544 6
  • Poziom 22  
    Witam serdecznie. Mam problem z tą szufladą. Nie działa mi prawy kanał. Podczas odtwarzania kasety, wskaźniki LED prawego kanału nie działają. W prawym kanale nie słychać nawet przesłuchu. Płytki wykluczyłem, aczkolwiek być może jest to błędny tok myślenia...Bo mam też drugą szufladę, więc podmieniłem zarówno tą dużą płytkę(szczerze się przyznam że nie bardzo się orientuje co na niej się znajduje :D Wzmacniacz odczytu? I pewnie jakiś układ do nagrywania?). Podmieniłem również te dwie małe płytki, bez rezultatu. Głowicę sprawdziłem w ten sposób, że zamieniłem miejscami przewody na tej dużej płytce. Wygląda to tak że przed zamianą na śrubokręt reagowała górna część głowicy, po zamianie dolna(zapalał się wskaźnik lewego kanału).
    Sprawdziłem również stabilizatory, są sprawne.
    No i sprawdziłem jeszcze napięcie na emiterze T104P. Według schematu powinno być 12,3V u mnie jest 14,1V.
    Szukałem na forum i na googlach, niestety nie znalazłem takiego samego problemu.
    Brak mi doświadczenia w naprawach magnetofonów, dlatego chciałbym Was prosić o porady, gdzie szukać problemu.

    Pozdrawiam
  • TestoTesto
  • Poziom 16  
    Najlepiej nie podmieniaj calych płytek tylko zamieniaj wejscia kanalow lewego z prawym w tym sprzecie , tak sadze ze szybciej wykluczysz uszkodzona czesc . Wez schemat i po kolei , tam gdzie sa kondensatory sprzegajace poszczegolne stopnie toru małej czestotiwosci , wylutuj kondensator a potem po wlutowaniu go z jednej strony do druku do tej wolnej koncowki za pomoca kabelka z ekranem połaczonym z masa ukladu podajesz sygnal wejsciowy i wiesz od razu czy jest uklad sprawny czy tez nie.
  • TestoTesto
  • Poziom 22  
    No tak, masz rację ale skoro mam sprawny magnetofon, to chyba mogę sobie pozwolić na podmianę płytek ;) Jak zamienię miejscami te 2 płytki kanału lewego i prawego to bez rezultatu, nadal gra tylko lewy kanał. Stąd mniemam że są sprawne.
  • Poziom 35  
    Nagraj na tym magnetofonie coś, ale odtwórz na drugim, zobacz czy ten zły kanał nagrywa?
  • Poziom 22  
    Nagrywa również tylko LEWY kanał. Prawy cisza.
  • Poziom 34  
    Sprawdziłeś po prostu głowicę, jej okablowanie, itp?
  • Poziom 22  
    Przyznam się szczerze że nie bardzo wiem jak się sprawdza głowicę....Ja zrobiłem to tak, że wziąłem śrubokręt i zacząłem go zbliżać do górnej części głowicy i wtedy zapalał się lewy wskaźnik wysterowania. Gdy zbliżałem do dolnej części głowicy na mój rozum powinien zapalać się prawy wskaźnik, no ale nie zapala się. Więc na tej dużej płytce zamieniłem miejscami przewody sygnałowe, które idą z głowicy. I znów zbliżam śrubokręt, tylko teraz górna część głowicy nie reaguje, za to dolna owszem. I zapala się lewy wskaźnik wysterowania. Dlatego myślałem że głowica jest sprawna, inaczej jej sprawdzić nie umiem ;)
    Luty na głowicy sprawdzałem, są ok, sprawdzałem też ciągłość przewodów sygnałowych, które idą z głowicy właśnie na tą dużą płytkę. Wszystko w porządku.
    A że moja wiedza na temat magnetofonów jest niewielka, stąd mam problem ze zlokalizowaniem usterki....

    Dzięki za zainteresowanie tematem!

    Pozdrawiam