Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP A4576=SONY GDM500PS dziwna deformacja obrazu

zatronik1 25 Jun 2004 01:11 2046 14
Tespol
  • #1
    zatronik1
    Level 25  
    Czy ktoś spotkał coś podobnego:Obraz od góry do połowy prawidłowy
    od połowy w dół zwęża śię w kształcie lejka aż do zera.Wszystkie regulacje geometrii za pomocą OSD wywołują reakcję , realizacja regulacji jest w procesorze synchro.CXA2043Q który podstawiłem
    ,elementy mocy realizujące regulacje sprawdzone, podejrzewam cewki odchylające czy słusznie?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Tespol
  • #2
    dariuszm2
    Level 34  
    Cześć.
    Cewki - tam jest wszystko tak wyśrubowane, że jakby były cewki to zaraz by coś padło (HOT). Ja sprawdziłbym najpierw elementy przy HOT-ie, jego samego, następnie elementy od drabinki, regulator napięcia.
    Nie wiem dlaczego, ale coś mi się nasuwa na myśl odnośnie układu od pionu. Ponadto elki,elki,elki.
    Pozdrawiam .
  • #3
    zatronik1
    Level 25  
    Cześc
    pion cóż zdam śię na twoją intuicję i będę szukał co do HOTa wszystko
    sprawdzone lub wymienione w tył aż do CXA jeżeli chodzi o elki
    sprawdzałem tętnienia napieć mogących mieć wpływ a najistotniejsze
    wymieniłem jeszcze ,jedno wydaje mi śię iż gdyby HOT był sterowany
    tak zniekształconym przebiegiem to powinien się grzać a on się nie grzeje. Co do pionu to nie bardzo widzę związek ale poszukam.
  • #4
    LUCOM
    VIP Meritorious for electroda.pl
    Ciekawa usterka jeszcze się z tym nie spotkałem, opisz jak naprawisz, w Eurasie również brak tej usterki, to zupełnie coś nietypowego.
  • Tespol
  • #5
    zatronik1
    Level 25  
    W torze Vert. Sprawdziłem . Przebiegi OK. Jak przyjdą mi do głowy
    nowe pomysły i dadzą skutek dam znac.
  • #6
    radiosimon
    Level 28  
    To poziom chyba. Weź pod lupe sterowanie HOTa i korekcje. Na wszystkich trybach to samo?
  • #7
    Awdeg
    Level 26  
    To właśnie ten wspomniany CXA 2043 Q. Zniego wychodzi przebieg modulujący PWM możesz odłączyć tam jest mostek, zapewne będzie beczka ale bez wspomnianej usterki.
  • #8
    zatronik1
    Level 25  
    Spróbuję mimo że podmieniałem CXA . jednak rzeczywiście po odłączeniu
    mostka będzie prostsza analiza. Dzięki za podpowiedz.
  • #9
    barjammm
    Level 14  
    Witam! Mam podobny problem z monitorem SONY CPD-520GST. Nie wystepuje co prawda lejek, ale boczne krawedzie sa bardzo nierowne. W srodkowej czesci ekranu jest jeszcze mniejwiecej dobrze, ale im blizej dolnej lub gornej krawedzi zafalowania sa wieksze (amplituda 0,5-1 cm). Tez jest ten uklad CXA, jednak wyjscie PWM jest niepodlaczone. Wszystkie regolacje dzialaja tak jak trzeba, zafalowania zmieniaja przy tym skokowo ksztalt i polozenie, jednak nie da sie ich usunac. Na ciemnym tle midac nieco jasniejsze poziome pasy na wysokosci tych fal. Wymienilem elektrolity w zasilaczu. Czy moze byc uszkodzony ten CXA? Jesli nie to gdzie szukac przyczyny? Kondensatorow tu jest cala masa i nie chcialbym wszystkich po kolei wymieniac, lecz zaczac od tych najbardziej podejrzanych. Moze ktos ma jakis pomysl?
  • #10
    Awdeg
    Level 26  
    Jak podmieniałeś Cxa na napewno sprawny to sprawdż czy wszystkie piny zalutowane i nie zwarte.
    Przerobiłem setki Sony i 99% usterak to CXA,mało tego ,kiedyś sprowadziłem kilkadziesiąt płyt z demontażu aby odzyskać CXA i dupa blada prawie we wszystkich płytach były padnięte. Powodzenia
  • #11
    gdkj
    Level 26  
    fakt te cxa2043 to chyba od binladena.powinni zapasy sprzedawać w komplecie z monitorami.
    a jak lejek zwęża się do końca i do środka to mi taki efekt tylko po sterowaniu regulatora poziomu pasuje. to przecież chyba na oscyloskopie powinno być widać (na kolektorze hota).
    wolna podstawa czasu (tak ze trzy razy wolniej jak pion) i pewnie widać jakieś lejki z szumu...
    a jak nie to po drugiej stronie cewek.
    a potem to już analiza.
    pozdrawiam.
  • #12
    zatronik1
    Level 25  
    CXA odpada w drugim soniaku w którym opisywałem usterkę jako
    pziome drgania obrazu,jest taki sam CXA zamieniłem te CXA w tych
    monitorach ale usterki śię nie przeniosły są przypisane do monitorów
    a nie do CXA.
    Chwilowo odstawiłem go na półkę liczę na kilka podpowiedzi i jak śię kilka razy z tym prześpię to też będę miał nowe pomysły,jest ciężki i chciałbym
    postawic go na warsztat jeszcze tylko raz i walczyć do skutku.
  • #13
    zatronik1
    Level 25  
    Przy okazji jeszcze jedno pytanie, wiem z doświadczenia i ze
    schematów że start HV w monitorach które mają rozdzielone obwody odchylania i wytwarzania HV jest uzależniony od startu odchylania H w tym
    monitorze HV wchodzi przy odłączonym B+ dla odchylania, czy to normalne?
  • #15
    zatronik1
    Level 25  
    Sprawa jest dosyć stara ale dopiero została rozwiązana.
    Opiszę jak choć niewiele wniesie to do sprawy.Wpadł mi w ręce taki sam monitor z innym uszkodzeniem, po jego naprawie postanowiłem podstawić blok odchylania z tego sprawnego i okazało śię że jest ok.jednak zdumiałem się dopiero wtedy gdy włożyłem wadliwy blok do tego sprawnego i też jest OK!.Pózniej stwierdziłem że usterka powstaje wtedy gdy zachowana jest para blok odchylania i zasilacz jednak zabrakło mi już cierpliwości na dochodzenie dlaczego.