Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skytronic TV-2150 - nie wyłącza się z pilota

02 Lis 2009 22:43 1961 7
  • Poziom 12  
    Witam

    Problem jak w temacie, dodam że przy próbie wyłączenia z pilota obraz znika na moment i pojawia się z powrotem bez grafiki, po ponownym naciśnięciu przycisku na pilocie znowu obraz na moment znika i pojawia się już z grafiką.

    Wymieniłem elektrolity w zasilaczu, tranzystory załączające ok.

    Proszę o pomoc!
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    Styk pomocniczy wyłącznika sieciowego nie jest zwarty?
  • Poziom 32  
    Elektrolity na zasilaniu linii podmienione?
  • Moderator TV
    Wydaje mi się, że jest w nim zasilacz na trzech tranzystorach? Trzeba wymienić 2 szt. elektrolitów po pierwotnej stronie zasilacza, a potem sprawdzić/ wymienić tranzystory załączające napięcie +B: BUT11 (2SC2335) i 2SA1013.
  • Poziom 22  
    Sprawdż rezystor 100kom przy tranzystorze 2SA1013
  • Poziom 43  
    PrAli napisał:
    tranzystory załączające ok.

    Jakie?
    Wygląda na to , że nie.
  • Moderator TV
    Przecież to jest prosty układ załączający. Jeśli po wyłączeniu TV pilotem napięcie +B pozostaje na zasilaniu trafa, to znaczy, że ten układ nie działa. Zmierz napięcia na 2SA1013, ewentualnie na tym, który go załącza. Załączanie idzie z procesora. Raptem kilka elementów do sprawdzenia.
  • Poziom 12  
    Dziękuje wszystkim - usterkę naprawiłem zaraz po napisaniu posta;) po wymianie 2SA1013 ruszył, w błąd mnie wprowadził fakt że na mierniku był ok.