Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CTX VL950 ST - szeroki....

Karol 1 25 Jun 2004 18:19 1181 7
  • #1
    Karol 1
    Level 25  
    Witam. Mam problem z w/w. jest za szeroki... i to za dużo... regulacje pracuja do pewnego momentu i koniec. V działa bez problemowo ale H tak na oko dwa razy za dużo... ato przecie nie panorama... :D . sporadycznie co jakiś czas daje się słyszeć lekki strzał w trafie, na chwile niknie obraz i pojawia się i przez jakąś godzine nic sie nie dzieje( no poza tą szerokością) i tak do następnego strzału...
  • #2
    KL
    Level 24  
    Na razie masz padający trafopowielacz i uszkodzoną korekcję(dioda tranzystor lub za małe wysokie napięcie-trafo). Coś wypadałoby zmierzyć :?:
    Jak będziesz dalej eksploatował z uszkodzonym trafem sytuacja może być rozwojowa.
  • #3
    LUCOM
    VIP Meritorious for electroda.pl
    1. zimne luty -> odchylanie
    2. IRF-y
    3. HOT i jego obwód
    4. Trafopow.
  • #4
    Karol 1
    Level 25  
    No tak tego się obawiałem...
    1- trafo padnięte...
    2 - IRF-y też...
    poza tym wszystko ok. przerw brak.
    Może ktoś wie gdzie można kupić pewne trafko do tego...i jeszcze jakaś cena? bo naczytałem się na temat CTX-ów i traf do nich sporo (mało pochlebne posty...) :(
  • #5
    wiesiek28
    Level 12  
    witam trafko mozna kupic www.north.pl lub www.piko.pl ceny nie znam dokladnej ale wpiko facet twierdzi ze maja po 80zl ale sie dowiedz dokladniej pozdrawiam jeszcze jedna zecz sprawdz kondensator C441 najlepiej wymien ,c439 mialem taki monitor do naprawy tez strzelal asz w koncu wypalil dziure wymien tez elki w zasilaniu b+ a korekcja to Q 306 MYSLE ZE BEDZIE OK POZDRAWIAM SCHEMAT MASZ NA STRONIE ELEKTRODY W DZIALE SCHEMATY :idea:
  • #6
    Karol 1
    Level 25  
    Witam wszystkich. Monitor został naprawiony. po wymianie trafa WN i w międzyczasie tranzystora końcowego H i tranzystora stabilizacji i rezystorów zabezpieczających wszystko wróciło do normy.... pewnie półprzewodniki by ocalały gdyby wcześniej doszło trafo :) ale nie płacze się nad rozlanym mlekiem... zamiast BU2532 (taki był orginał) włożyłem tranzystor J6920... troche lepszych parametrów.. no i tańszy.. jak narazie chodzi bez problemów.
    Jeszcze raz dzięki wszystkim za wskazówki..
    Pozdrawiam. :bye:
  • #7
    MakroSerwis
    Moderator of Cars
    Dużo jest tranzystorów lepszych i tańszych od oryginałów, dlatego zawsze trzepię katalogi przed wymianą. Poza tym często spotykane oryginały mają mnóstwo podrób.
  • #8
    Baaca
    Level 11  
    podobny problem wymieniłem tranzystory oraz trafopowielacz, napięcia prawidłowe, wszystkie funkcje działają bez zarzutu ale moim zdaniem za bardzo grzeje się radiator tranzystora H, obawiam się że długo tak nie pochodzi
    może ktoś miał podobny przypadek, chętnie wysłucham rad lub wskazówek
    pozdrawiam i z góry dziękuję