Elektroda.pl
Elektroda.pl
X
Metalwork
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Webasto Thermo Top C z demontażu

wartur 05 Lis 2009 12:59 24749 26
  • #1 05 Lis 2009 12:59
    wartur
    Poziom 9  

    Witam.
    Potrzebuję pomocy, kupiłem Webasto Thermo Top C diesel, któro pochodzi z demontażu. Proszę zobacz zdjęcia jeśli masz pojęcie o instalacji tego webasto. Cały komplet na zdjęciu: 1 i 1A. Chcę je teraz sprawdzić, zamontować i mam kilka pytań lub twierdzeń mam nadzieję, że słusznych, a mianowicie:

    1) w wiązce są bezpieczniki i przekaźnik oraz przewody (ten czerwony, żółty z białą wtyczką, brązowe z masą) widoczne na zdjęciu (2), na kolejnych widać bezpieczniki (3 i 4) i tu jednego bezpiecznika brakuje, czy może ktoś powiedzieć jakiego, czy może tak ma być, co z tymi przewodami gdzie je podłączyć?

    2) dalej przewody wyglądają jak na zdjęciu (5) przewód czerwony i czarny rozumiem do akumulatora (czy to ma być bezpośrednio + i -)?, jest jeszcze zielony (nie wiem do czego) i czarna wtyczka (podłączam zegar i Telestart ze zdjęcia (6))

    3) na zdjęciu (7) widać przewody które idą bezpośrednio do pieca plus paliwowy którego drugi koniec jest na zdjęciu (8) ale tam jest coś jeszcze, nie mam pojęcia do czego to jest, jakaś plastikowa rurka? No i oczywiście na długości wpięta pompa paliwowa. Dodatkowo na zdjęciu (9) widać kawałek przewodu paliwowego zakończonego gumową zaślepką, do czego to?

    4) Czy to webasto może sterować wiatrakiem do wnętrza kabiny by ją nagrzewać? Jak podłączyć w układ cieczy w takim razie przed nagrzewnicą, a za silnikiem, czy za nagrzewnicą a przed chlodnicą? Przewody wodne są tu bardzo długie, zastanawiam się czy ilość cieczy ma znaczenie, ile max litrów dla tego pieca, choć wydaje mi się że lepiej skrócić to wtedy i mniej cieczy i szybciej nagrzeje?

    5) Co z paliwem czy i gdzie założyć trójnik za pompą czy przed.

    6) Jak odpalić pierwszy raz piec? Jak odpowietrzyć przewód paliwowy? I co jeszcze powinienem wiedzieć przed, a nie zapytałem?

    Proszę o konkretne odpowiedzi, a nie w stylu znajdź elektryka, dziękuje bardzo.

    0 26
  • Metalwork
  • Metalwork
  • #3 06 Lis 2009 09:27
    wartur
    Poziom 9  

    Dzięki za pierwszą odpowiedź. Widzę że jest parę osób czytających ten temat.

    Zdjęcia, które zamieściłem mało ważą, wystarczy rzut wprawnym okiem na instalację, kogoś kto ma z webasto doczynienia, a opis stanie się zrozumiały.
    Liczę na Waszą pomoc.
    Jeśli znasz odp. na któryś z punktów napisz.

    0
  • #4 06 Lis 2009 10:33
    skylark
    Poziom 25  

    Przedstawiony wcześniej plik przedstawia dokumentację konkurencyjnego urządzenia Eberspaechera. Co prawda, reguły podłączeń są takie same, niemniej już schemat elektryczny znacznie się różni.

    W załączniku tutaj znajdziesz ogólną dokumentację montażową dla Twojego urządzenia.
    Proponuję jednak przed zadawaniem pytań zadać sobie trochę trudu i przeszukać istniejące już wątki... na większość Twoich pytań znajdziesz odpowiedzi (chociażby w tej dokumentacji).

    Swoją drogą, sądząc z treści Twoich pytań, czy faktycznie nie powinieneś skorzystać z usług jakiegoś fachowca?

    Dodano po 2 [minuty]:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=3321485#3321485

    0
  • #5 06 Lis 2009 13:14
    wartur
    Poziom 9  

    Poniekąd tak, ale nie na wszystko. Zanim zakupiłem Webasto wiele czytałem i zgromadziłem materiałów, przeczytałem wszystkie wątki, których jest jakieś 20 stron na elektroda i każdy posty. Tak więc już jakiś trud poniosłem, a przynajmniej wiele godzin czytania jak nie spędzonych dni.

    Jednak im więcej czytasz tym mniej wiesz, albo jak kto woli temat jest skomplikowany i zależy od indywidualnego przypadku. Ilu użytkowników najpierw samemu podłączało tak jak im się wydawało, a później dopiero szukali pomocy.

    Dlatego też najpierw zrobiłem wydaje mi się dokładny opis i zdjęcia. Aby ktoś potwierdził, zaprzeczył, poinformował... i tyle samo by to zajęło miejsca w poście. Za co byłbym dozgonnie wdzięczny:)
    Nie ukrywam, że jestem lamerem w tych kwestiach, ale jak coś trzeba naprawić w aucie to to robię, napisane jest to mało fachowo, ale jest wszystko co być powinno.

    Rejestrując się na to forum właśnie liczyłem na fachowców w danej dziedzinie.
    A z tego co widzę skylark jesteś jednym z nich. Więc liczę na wyrozumiałość i prostą pomoc.

    0
  • #6 06 Lis 2009 17:37
    robfor1000
    Poziom 2  

    Witam
    Kolego, ja rok temu też montowałem u siebie Webasto TermoTop C. Wszystkiego doczytałem się na tym forum, za co dziękuje.
    Może trochę Tobie pomogę:
    1.Żółty przewód nigdzie nie podłączasz (to jest diagnostyka), czerwony +, brązowy -,
    Bezpieczniki, i tu problem ja mam u siebie trzy. Do pieca idzie 15A, do wentylatora w kabinie 25A, wyświetlacz 1A,czwarty jest od Climatronika 5A (tak mi się wydaje)
    2.Te przewody są od nawiewu w kabinie. W skrzynce z bezpiecznikami znajdujesz + od wentylatora nawiewu i za bezp. tniesz go. Czerwony łączysz od strony bezp. a czarny od wentylatora. Zielony to jest + który idzie do Climatronika.
    3.Paliwo, ja mam u siebie pociągnięte bezpośrednio z baku. Żadnych trójników nie mam.
    Ponoć najlepsze rozwiązanie.
    4.Sterowanie wiatraka punkt 2.
    5.Patrz punkt 3
    6.Za pierwszym razem może nie odpalić (paliwo nie dojdzie do pieca). Ja nic nie odpowietrzałem.
    Jeżeli coś źle napisałem to niech ktoś mnie poprawi. Pierwszy raz montowałem to.

    1
  • #7 06 Lis 2009 19:30
    wartur
    Poziom 9  

    robfor1000 napisał:
    Witam
    Jeżeli coś źle napisałem to niech ktoś mnie poprawi. Pierwszy raz montowałem to.


    Pomogłeś i to bardzo robfor1000, to tzw. konkretna odpowiedź :) Dziękuje Tobie bardzo, tymczasem poczekamy może ktoś coś jeszcze dorzuci od siebie.

    Nadal nie bardzo wiem do czego ta rurka przy przewodzie paliwowym ze zdjęcia 8 i ta oddzielna (zdjęcie 9).

    No i przewody do climatronika czy można ich nie podłączać jak się go nie ma i czy piec będzie normalnie działał.

    0
  • #8 06 Lis 2009 19:41
    robfor1000
    Poziom 2  

    wartur napisał:



    No i przewody do climatronika czy można ich nie podłączać jak się go nie ma i czy piec będzie normalnie działał.


    Tego nie musisz podpinać.
    U mnie Webasto działa idealnie.:D

    wartur napisał:

    Nadal nie bardzo wiem do czego ta rurka przy przewodzie paliwowym ze zdjęcia 8

    Najważniejszy jest trójnik, ta rurka to część instalacji paliwowej "dawcy".

    Jeśli masz jakieś pojęcie na temat elektryki, to sobie poradzisz na pewno.

    Pozdrawiam

    0
  • #9 06 Lis 2009 20:35
    adam.1.1
    Poziom 17  

    1 Podpowiem , że jeśli webasto poniżej poziomu paliwa i coś się rozszczelni wyleje się całe paliwo.

    2 webasto powyżej (grawitacja ) przewód paliwowy nie gróbszy niż 2mm (wew.) Paliwo jest ciężkie !!! Pompa nieda rady.

    3 warto pamiętać , aby zostawić odstęp od smoka dodna zbiornika (rezerwa paliwa) Nie będziesz pchał na stację !!!

    4 brak trójników - brak problemów

    0
  • #10 07 Lis 2009 18:31
    wartur
    Poziom 9  

    Na początek dziękuję za wszelką pomoc i wskazówki. Tylko dzięki Wam mogłem dzisiaj zrobić pierwsze testy instalacji. Wrażenia niesamowite :)) jak na pierwszy raz, z doświadczenia pracy webasto :))

    Dokupiłem brakujący bezpiecznik 15A (dzięki robfor1000) i podpinałem.
    Odpaliło bez problemu, tylko za pierwszym razem raz zadymiło, za chwilę już pracowało jak należy. (Myślę, że było to związane z paliwem, zanim napełniło piec.)
    Później już wszystko jak muzyka, cykanie, szumienie i bulgotanie, a za chwilę 10l wody parowało z gorąca.

    Zegar sterujący (prostokątny) ustawiłem, czas i programy.
    Tylko jest pewien problem, po włączeniu grzania (webasto pracuje - wszystko OK) nie wyświetla pozostałego czasu pracy do końca. Wyczytałem w instrukcji aby zmienić czas pracy wystarczy wcisnąć < lub >, a tu nic, webasto pracuje i zegar jest podświetlony, ale ani czasu ani 00:00 tylko sam płomień.

    To samo przy próbie ustawienia czasu włączenia czyli "Naciśnij i przytrzymaj przycisk SET. Oprócz tego naciśnij przycisk < lub >. Wyświetlona zostanie godzina zegarowa oraz symbol zegara. "(nic takiego się nie dzieje) i dalszy ciąg z instrukcji ... nie ma w tym momencie znaczenia.
    Co mogę robić nie tak?

    Kolejna sprawa Telestart t70 działa tzn. włącza, wyłącza, informuje o pracy.
    Jak sprawdzam czas trwania funkcji włączenia poprzez "Nacisnąć krótko równocześnie kolejno trzykrotnie w okresie jednej sekundy przyciski "ON"- i "OFF" to informuje.

    Natomiast nie wiem jak Regulować czas funkcji włączenia, jest napisane w instrukcji:
    "Poprzez naciśnięcie przycisku "OFF" następuje aktywizacja następnego okresu włączenia.
    Zapis regulacji w pamięci:
    –przez 10 sekund nie naciskać żadnego z przycisków lub
    –nacisnąć przycisk "ON".
    Ilość impulsów pulsujących: 1, 2, 3, 4, 5, 6;
    Czas trwania włączenia: 10 min. 20 min. 30 min. 40 min. 50 min. 60 min."
    Jak to rozumieć, bo pomimo prób nie odniosłem zamierzonego efektu?
    Jak pilotem ustawić czas np. na 20 min?

    0
  • #11 07 Lis 2009 20:52
    robfor1000
    Poziom 2  

    wartur napisał:


    Kolejna sprawa Telestart t70 działa tzn. włącza, wyłącza, informuje o pracy.
    Jak sprawdzam czas trwania funkcji włączenia poprzez "Nacisnąć krótko równocześnie kolejno trzykrotnie w okresie jednej sekundy przyciski "ON"- i "OFF" to informuje.

    Natomiast nie wiem jak Regulować czas funkcji włączenia, jest napisane w instrukcji:
    "Poprzez naciśnięcie przycisku "OFF" następuje aktywizacja następnego okresu włączenia.
    Zapis regulacji w pamięci:
    –przez 10 sekund nie naciskać żadnego z przycisków lub
    –nacisnąć przycisk "ON".
    Ilość impulsów pulsujących: 1, 2, 3, 4, 5, 6;
    Czas trwania włączenia: 10 min. 20 min. 30 min. 40 min. 50 min. 60 min."
    Jak to rozumieć, bo pomimo prób nie odniosłem zamierzonego efektu?
    Jak pilotem ustawić czas np. na 20 min?


    Naciskasz trzykrotnie w okresie jednej sekundy przyciski "ON"- i "OFF",Patrzysz ile razy mruga
    Teraz naciskając przycisk "OFF" zmieniasz czas pracy
    Dioda mrygnie 3 razy = 30 minut
    10 sekund nie naciskać żadnego klawisza, czas zaprogramowany.

    0
  • #12 18 Lis 2009 13:45
    wartur
    Poziom 9  

    Czy aby na pewno nikt nic więcej nie wie w tym temacie?
    Tylu użytkowników i specjalistów od webasto, tylu czytających, a nikt więcej się nie wypowiada. Znasz odp. na jakieś pytanie? odpisz.

    0
  • #13 20 Lis 2009 21:39
    darekw125
    Poziom 10  

    Witam wszystich,też mntuje termo top c (analogowe) i mam mały problem z podłączeniem telestarta T90 znalazłem schemat na którym pin 1 to +pin 6 - pin 2 W-BUS i tu problem przecież sterowanie mam analogowe ,czy ktoś wie jak to podłączyć i do czego służy reszta pinów. Webasto Thermo Top C z demontażu

    0
  • #14 25 Lis 2009 18:25
    l3l0
    Poziom 16  

    to z 3 powinienes dostac + jezeli chcesz odpalic analogowy piec ...bo to jest wyjscie z centralki ...

    1
  • #15 26 Lis 2009 23:29
    darekw125
    Poziom 10  

    czyli wyjście 3 razem z wyjściem z zegara .

    0
  • #16 01 Sty 2010 22:54
    tomekiewa
    Poziom 14  

    przy kwadratowym sterowniku nie ma możliwości ustawienia czasu pracy webasta
    1 zegar z zielonym podświetleniem to około 30 min pracy
    2 zegar z pomarańczowym podświetleniem to około 45 min pracy
    jedynie to jajkowaty zegar posiada funkcję ustawiania czasu pracy od 10 min do 60 min
    wszystkie zegary sterujące są cyfrowe czyli nie da się ich zastąpić zwykłym przełącznikiem a jedynie telestart realizuje funkcje zegara

    0
  • #18 16 Sty 2010 19:35
    T.C.
    Poziom 15  

    szansa jest ale co będziesz schodził do auta włączał pstryczek i za jakiś czas zejdziesz i wyłączysz?????

    0
  • #19 07 Wrz 2010 10:34
    TxC
    Poziom 11  

    Witam ponownie,

    Wiem że to stary temat ale przychodzą do mnie posty z zapytaniem
    o efekt podłączenia pstryczka z pominięciem zegara wiec piszę:

    Po podaniu plusa na 3cią nóżkę na chwile wystartował wiatrak po czym stanął.
    Prawdopodobnie moje "THERMO TOP C" było sterowane przez CAN bo jak podpiąłem
    pod zegar sterujący to wszystko ładnie odpaliło. Więc pomysł z pstryczkiem pewnie
    zadziała z webastami sterowanymi przez podanie plusa na 3 nogę (nie CAN).
    I jeszcze trzeba pamiętać o pompce paliwa która z tego co zauważyłem jest
    sterowana częstszymi lub rzadszymi impulsami dawkując w ten sposób odpowiednią
    dawkę paliwa.

    Jeśli coś pokręciłem to proszę mnie poprawić (już dawno się tym nie bawiłem)

    0
  • #20 18 Maj 2011 21:36
    seba230
    Poziom 10  

    witam przepraszam ze troszke z inym zapytaniem ale chciałbym kupic webasto analogowe bo niemam sieci can w aucie. myslałem zeby kupic z allegro i zeby niewkopac sie z webasto na sieci can menczy mnie temat od ponad roku czy moga koledzy pomuc ?

    2
  • #21 19 Maj 2011 13:31
    T.C.
    Poziom 15  

    kup od osoby która się tym zajmuje i sprzeda Ci webasto analogowe i będziesz miał pewność ..... a w przeciwnym razie bez jakiejkolwiek wiedzy w tym temacie będziesz kupował na chybił - trafił i pokazywał zdjęcia do oceny czy dana płytka jest analogowa ???? jeśli masz czas i pieniążki to nie ma sprawy pomożemy rozpoznać płytkę ....

    0
  • #22 22 Wrz 2011 23:21
    PluszowyMisiu
    Poziom 14  

    Witam. Może odswierzę kotleta ale ... mam zamontowane niefabryczne webasto z centralką telestar t70 ( z zegarem czerwonym ) i nie mam pilota ( ciezko dostepny ... ) czy mogę podmienić centralkę na model t91 ( 7n0963513 ) i będzie wszystko działać ??
    samochód ford focus MK1 - 2003r

    0
  • #23 31 Paź 2011 21:44
    seba230
    Poziom 10  

    witam mam pytanie troszke inne ale niema nigdzie tego tematu w szukajce . jak mozna przestawić zegar 1530 webasto z czerwonego czsu 1 godzina pracy na czas zielony 30 minut pracy. czy ktos z kolegow pomoze?

    0
  • #25 01 Lis 2011 08:28
    seba230
    Poziom 10  

    dzieki kolego z za podany opis ale nic tam takiego niema o displayu jak go przełonczyć na czas grzania 30 minut.

    0