Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner TV i brak dzwieku.

no_body 25 Cze 2004 20:35 9578 22
  • #1 25 Cze 2004 20:35
    no_body
    Poziom 11  

    Witam!
    Posiadam stary tuner TV (Hauppauge WinTV PCI), o takich parametrach:

    Code:

    Model 60134 Rev. CV 
    Serial #1031824
    Tuner Formats: PAL (B/G)
    Tuner Audio: Stereo (MSP3410D)
    Video Formats: NTSC ( M 443 ) PAL ( B G H I D K M N NCOMBO ) SECAM ( L L' )
    Audio Outputs: External
    External Inputs: 2
    S-Video Inputs: 1
    Teletext: Yes (Software)
    Radio: FM
    Decoder: BT848
    Tuner Model: Philips FM1216

    Problem z nim jest taki, ze nie w orginalnej aplikacji nie ma dzwieku... Kiedys udalo mi

    sie, urzywajac MoreTV, zmusic go do "mowienia". Teraz mi to nie wychodzi :(. Definiuje mu w

    More TV adresy na takie:
    GPIO Tuner: FFFFC1
    IFORM Tuner: 5F
    OUT_EN: 6F
    Wszystko jest fajnie, ale dzwiek jest przesuniety o jakies 2MHz... Czy ktos z was ma pomysl

    jak to mozna naprawic? Efekt jest taki sam na antenie i kablowce. Ew. skad wziasc

    prawidlowe adresy OUT_EN itp. ? Wiem, ze urzywajac btTool i orginalnej aplikacji od tunera.

    Tak tez robie... Kiedys tez tak zrobilem i dzialalo... teraz nie dziala.. Prosze o pomoc.
    ps. Mam najnowsze drivery.

    0 22
  • #2 25 Cze 2004 20:47
    zodiak318
    Poziom 34  

    Z tego co widzę to tuner jest z Niemiec i ma fonię w standardzie B/G. U nas jest D/K.
    Czyli tuner odbiera dźwięk mono 5,5MHZ a nie (stosowany w Polsce) 6,5MHZ. Mogłeś kiedyś uzyskać dźwięk na kablówce na jakimś stereofonicznym kanale np. Viva. (Niektóre kablówki nadają stereo w sandardzie B/G). Próbuj coś "mieszać" na jakimś kanale muzycznym z kablówki , najlepiej sprawdź na telewizorze (jeśli jest taka możliwość) czy jakiś kanał w kablówce nadawany jest w B/G (5,5MHZ). A żeby mieć "polską" fonię trzeba przestroić tuner na 6,5 MHZ (mono).

    0
  • #3 25 Cze 2004 20:54
    oli60
    Poziom 14  

    sciagnij polska wersje moretv.Tam jest opis po polsku dokladsnie krok po kroku jak uzyskac wszystkie dane do ustawienia karty.www.moretv.prv.pl
    w mikserze wybierz wejscie liniowe.mozesz tez podlaczyc wyjscie dzwieku bezposrednio do wzm.

    0
  • #4 26 Cze 2004 10:59
    no_body
    Poziom 11  

    @ zodiak318, O taka odpowiedz mi wlasnie chodzilo. Teraz tylko pytanie jak go przestroic?

    @ oli60, Juz tak robilem. Bralem adresy z orginalnej aplikacji dostarczonej do tunera.

    0
  • #5 26 Cze 2004 21:55
    oli60
    Poziom 14  

    no chyba nie chcesz sobie dac pomoc...byc moze sie myle ale:
    jesli nie masz dzwieku tylko pod moretv a masz w orginalnym oprogramowaniu to chyba masz zle zainstalowany moretv...
    rozumiem z twojego postu ze nie doczytales w instrukcji do moretv jak ustalic iform,gpio,out en..
    tez mam karte dziala pod moretv.w orginalnym oprogramowaniu mam ustawione to jako pal b/g i co moze troche dziwne ogladam polskie TV 1 i 2 oraz niemieckie z satelity analogowego-astra.w kazdym przypadku mam dzwiek!!!(domyslam sie ze mam zepsuta karte ,zle ustawiona i do tego nie wiem co robie a dla odmiany u ciebie jest wszystko OK! tyle ze bez dzwieku)
    pozdrawiam

    0
  • #6 26 Cze 2004 22:02
    zodiak318
    Poziom 34  

    Nigdy nie przestrajałem karty, ale z tego co widziałem w necie (zdjęcia) to karty mają często "doklejony" generator 1Mhz.

    0
  • #7 27 Cze 2004 13:09
    vipermat
    Poziom 13  

    Ja myśle ze amator nie ma co sie za to brac bo morzesz zniszczyć karte

    0
  • #8 27 Cze 2004 20:01
    no_body
    Poziom 11  

    @ oli60, Nigdzie nie mam dzwieku. Ani w MoreTV, ani w orginalnej aplikacji. Kiedys robilem tak jak mowisz, wedlug opisu krok po kroku ustalilem iform, gpio itd. Dzialalo, teraz robiac tak samo dziala, ale dzwiek jest przesuniety o 2MHz. Wczesniej bylo normalnie (ten sam komp, ta sama kablowka).

    @ zodiak311, za wiele mi to nei pomoglo :(. JEstem zielony jesli chodzi o tv..

    @ vipermat, Odpowiem w ten sposob... Po co mi tuner TV bez dzwieku? Warto podjac ryzyko, a jesli chodzi o elektronike to nie jestem az takim amatorem... Wymienic kwarc to nei problem.

    0
  • #9 27 Cze 2004 20:38
    zodiak318
    Poziom 34  

    Zainstaluj sobie bTV Proffesional (Borg Tv) i sprawdź jak działa. Superowy program do TV. Może w nim uzyskasz dźwięk na niektórych programach kablówki. :)

    0
  • #10 30 Cze 2004 10:14
    praw
    Poziom 17  

    Jak kiedys dzialalo - to jeszcze moze byc wyjscie z tego. Tez swego czasu kupilem karte telewizyjna (jako uszkodzona, bo nie bylo dzwieku). Na jakims forum doszukalem się, że może to być spowodowane DirectX-em (ktoraś wersja 9). I tak bylo - u mnie chodzi spoko. Więc może jeszcze poprubój z tym.

    pozdrówki

    0
  • #11 27 Sie 2004 14:57
    no_body
    Poziom 11  

    @ praw, Niestety nie pomoglo. Postaram sie jeszcze pokrecic potencjometrami na karcie, moze pomoze. Ew. jak ktos wie jak zmianic karte PAL B/G na D/K (chyba przez to nie ma dzwieku ??) niech da znac.

    0
  • #12 27 Sie 2004 15:05
    Freddy
    Poziom 43  

    Witaj,
    jesli chodzi o zmianę dźwnięku (podnośnej fonii) z B/G na D/K czyli z 5,5 na 6,5 MHz to poszukaj albo pliku .ini, albo tak jak to miało miejsce w aplikacji do BT8xx w rejestrze Windows.

    0
  • #13 27 Sie 2004 20:26
    zodiak318
    Poziom 34  

    Freddy napisał:
    Witaj,
    jesli chodzi o zmianę dźwnięku (podnośnej fonii) z B/G na D/K czyli z 5,5 na 6,5 MHz to poszukaj albo pliku .ini, albo tak jak to miało miejsce w aplikacji do BT8xx w rejestrze Windows.


    To nie pomoże jeśli tuner jest tylko B/G, olikiem ini nie zmienisz układu elektronicznego tunera (brak filtrów dla 6,5 Mhz).

    0
  • #14 27 Sie 2004 20:50
    Platon
    Spec od komputerów

    zodiak318 - dolutowyjesz w glowicy kilka elemntow i dziala.

    0
  • #15 28 Sie 2004 23:50
    megatron256
    Poziom 14  

    no_body kup płytkę fonii RYMI wersja podstawowa. Zainstaluj na filtrze z falą powierzchniową zgodnie z instrukcją. Filtr z falą powierzchniową (SAW) znajdziesz w głowicy (jeśli jest zintegrowana z pośrednią częstotliwością) lub bezpośrednio na karcie. Jeżeli jest to filtr produkcji Siemensa (najczęściej) to napis na nim będzie się zaczynał na OFWG****.

    0
  • #16 17 Sty 2005 22:20
    Nieztejbajki
    Poziom 15  

    Witam!

    Mam taki sam problem. Glowica fm1216.
    I mam pytanko:
    wystarczy ze wymienie filtry F5.5D i T5.5W? czy filtr SAW tez trza wymienic? i czy to wodole to co mysle: EPSOC G1984D (to chyba to). Jak tak to na jaki? Ktorys z tych:
    http://wekton.pl/arts/pl/kondensatory/kond46.html
    ?

    Z gory dzieki

    Pzdr

    Dodano po 2 [godziny] 31 [minuty]:

    to jeszcze raz ja

    przestroilem i nawet dziala. Wymienilem tylko F5.5 i T5.5

    Pozdro

    0
  • #17 08 Lut 2005 15:15
    dziki
    Poziom 12  

    mam podobny problem z WinTV która pracuje w PAL-I. jest obraz i dźwięk jest przesunięty. Słyszałem że trzeba wymienić dwa filtry żeby dźwięk odbierać w systemie PAL DK. Ja znalazłem u siebie takie dwa 3-nóżkowe ceramiczne i jest na nich jakaś wartośc 6.0. Mam pytanie czy to te filtry musze wymienić i na jaką wartość czy 6.5 MHz bedzie dobrze?

    0
  • #18 08 Lut 2005 16:07
    Nieztejbajki
    Poziom 15  

    dziki napisał:
    mam podobny problem z WinTV która pracuje w PAL-I. jest obraz i dźwięk jest przesunięty. Słyszałem że trzeba wymienić dwa filtry żeby dźwięk odbierać w systemie PAL DK. Ja znalazłem u siebie takie dwa 3-nóżkowe ceramiczne i jest na nich jakaś wartośc 6.0. Mam pytanie czy to te filtry musze wymienić i na jaką wartość czy 6.5 MHz bedzie dobrze?

    Tak, na 6.5MHz musisz wymienic, albo dolutowac je do tych co sa.

    Pzdr

    0
  • #19 13 Lut 2005 15:36
    dziki
    Poziom 12  

    Założyłem te filtry 6,5 i pomgło troche ale musiałem tamte wylutować bo tak jak były jednocześnie 6.0 i 6.5 nie działało do końca. Więc dziękuje za pomoc karta działa teraz wyśmienicie.

    0
  • #20 22 Gru 2006 02:00
    PiurniK
    Poziom 2  

    witam przelutowalem filtry z 5.5 MHz na 6.5 i cos jest nie tak.Przyznam ze fonia jest ale jest duzo kanalow w ktorych obraz strasznie sniezy a fonia jest jakies 2 Hz za obrazem;/ nawet recznie nie mozna tego dostroic a przed wymianą filtrow obraz wszedzie byl bardzo dobry..

    0
  • #22 21 Lut 2007 17:41
    PiurniK
    Poziom 2  

    witam to znowu ja problm karty tv...niepisalem dlugo bo nie bylo mnie w kraju...z tą kartą to jest tak ze karta idealnie dostraja kanaly ale do czestotliwosci 500 MHz w gornym pasmie nie chce stroic...jaka moze byc przyczyna i jak zaradzic temu problemowi

    0
  • #23 13 Kwi 2007 15:28
    radek1982
    Poziom 1  

    Witam, mam taki sam problem, ale nie moge nigdzie dostac t 6.5w we wszyskich sklepach elektronicznych

    0
  Szukaj w 5mln produktów