Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trzeszczenie w głośnikach

06 Lis 2009 18:26 3725 13
  • Poziom 10  
    Kupiłem zestaw Genius SW-HF 5.1 4000 Hz. Na razie nie miałem jeszcze okazji sprawdzić jak się sprawuje w filmach i grach, słuchałem tylko muzyki. Muszę powiedź, że jakość dźwięku jest dla mnie naprawdę bardzo dobra, wręcz świetna :)
    Wszystko byłoby w porządku gdyby nie jedno małe ale. W głośnikach słychać takie jakby trzeszczenie. Właściwie to nie jest trzeszczenie....to jest jakby skrobanie, chrupotanie. Trudno ten dźwięk opisać.
    Co dziwne satelity + centralny grają bez zarzutu gdy odłączony jest subwoofer. Co może być powodem tego trzeszczenia?

    Tych trzasków nie słychać tylko, jeżeli BARDZO CICHO słucham muzykę. Gdy tylko trochę podgłoszę (ale nadal jest w miarę cicho), trzaski od razu stają się słyszalne.
    Nie chce mi się wierzyć, że tak powinno być bo głośniki są za 300 zł :) Rozumiem, że może charczeć gdy podgłosi się do połowy, ale ja słucham naprawdę cicho :)
  • Pomocny post
    Spec od komputerów
    Karta dźwiękowa pewnie zintegrowana ? Taka karta może być źródłem takich zakłóceń.
  • Poziom 10  
    tronic1 napisał:
    Karta dźwiękowa pewnie zintegrowana ? Taka karta może być źródłem takich zakłóceń.


    Zgadłeś :) a dokładniej Realtek ALC888 HD Audio codec.
  • Spec od komputerów
    Na dobrej jakości karcie PCI powinno być dobrze. Jaki masz zasilacz ?
  • Poziom 10  
    tronic1 napisał:
    Na dobrej jakości karcie PCI powinno być dobrze. Jaki masz zasilacz ?


    MODECOM MC 620 CARBON

    Co do dźwiękówki to na razie zainstaluje inne sterowniki, jeżeli nie pomoże to kupię nową kartę dźwiękową.
  • Pomocny post
    Spec od komputerów
    Sterowniki raczej nie pomogą, to problem sprzętowy. Karta zbiera zakłócenia z płyty głównej bo jest jej częścią.
  • Poziom 10  
    tronic1 napisał:
    Sterowniki raczej nie pomogą, to problem sprzętowy. Karta zbiera zakłócenia z płyty głównej bo jest jej częścią.


    Właśnie też mi się wydawało, że to może być problem jakiegoś napięcia lub czegoś w tym stylu :) W tym zestawie jest tak, że subwoofer podłącza się do 3 wyjść na karcie dźwiękowej (czyli tylko subwoofer podłączony jest do karty dźwiękowej), natomiast do subwoofera podłączony jest centralny + 4 satelity. I kiedy odłączyłem od dźwiękówki 2 kable odpowiedzialne za przekazanie dźwięku do 4 satelitek, to dźwięku oczywiście w tych satelitach nie było. Natomiast to dziwne trzeszczenie zostało.

    A czy może to być wina kabli, bo są bardzo cienkie?
  • Spec od komputerów
    Nie bardzo zrozumiałem, satelity odłączone od źródła dźwięku a mimo to były trzaski w nich ?
  • Poziom 10  
    tronic1 napisał:
    Nie bardzo zrozumiałem, satelity odłączone od źródła dźwięku a mimo to były trzaski w nich ?


    Dokładnie tak.
    Do źródła dźwięku jest tak naprawdę podłączony subwoofer, natomiast głośniki przednie i tyle podłączone są do subwoofera. Tak naprawdę to coś więcej niż subwoofer, jest tam pokrętło głośności, regulowanie basów itd. a więc w środku tego subwoofera, musi być również wzmacniacz. Można zobaczyć jako to wygląda np. tutaj:
    Aukcja nr 797679651

    No i teraz ten subwoofer podłączony jest do karty dźwiękowej 3 kablami. 1 kabel odpowiada za przesyłanie dźwięku właśnie do tego subwoofera i centralnego, 2 kabel do głośników przednich, 3 do tylnych. Głośniki przednie i tylne nie są więc podłączone bezpośrednio do karty dźwiękowej, tylko za pomocą tego subwoofera. I jeżeli teraz odłączę od karty dźwiękowej te 2 kable odpowiedzialne za przesyłanie dźwięku do tylnych i przednich głośników, to dźwięku w nich oczywiście nie będzie, ponieważ odłączone jest źródła dźwięku. Ale głośniki przednie i tylne nadal przecież podłączone są do subwoofera. No i nie słychać w nich wtedy dźwięku (no bo jakże mogło być inaczej), natomiast to chrupotanie pozostaje.
  • Użytkownik usunął konto  
  • Poziom 42  
    Najprościej podłączyć głośniki do jakiegoś źródła zasilanego bateryjnie (discman, mp3, tel. ) pozwoli to wykluczyć jedno ze źródeł zakłóceń.
  • Poziom 10  
    Najśmieszniejsze jest to, że te głośniki jakby się same naprawiły :D Wspominałem wcześniej, że słucham cicho muzyki. Postanowiłem po raz pierwszy na chwilę mocniej podgłosić i zwiększyć poziom basów. Od tamtej chwili już nie słychać tych chrupnięć :) Czy jest na to jakieś sensowne wyjaśnienie? Tak jakby te głośniki się po podgłoszeniu "rozprężyły" ;)
  • Poziom 14  
    heeehe na moich altusach 300 miałem to samo ;] odtwarzałem muzyke w aimp <- trzeszczało, w foobarze wszystko było normalnie, możesz ewentualnie pobawić się w qualizerze bo owe trzeszczenie powodowane są ustawieniami progrmu muzycznego a nie sprzętu, polecam sprawdzić także w WMP ;-]