Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows XP - połączenie z serwerem zostało zresetowane

07 Lis 2009 21:59 2932 2
  • Poziom 15  
    ...podczas wczytywania strony.

    Taki komunikat otrzymuję przy próbie logowania się do jednego z serwisów.

    Pytanie: które z ustawień systemu Windows odpowiada za taki błąd. Dodam, że do tego samego serwisu z tego samego numeru IP tyle, że z innego komputera logowanie przechodzi bez problemu. Mam system XP i łącze do netu po sieci (stały IP). Czy problemem jest czas oczekiwania na odpowiedź serwera? Jeśli nie to, to co?

    Dodano po 52 [minuty]:

    Po kliknięciu na przycisk zaloguj strona zostaje przekierowana na inny adres IP, nie wiem czy tak powinno być (adres jest wyświetlany na końcu adresu strony w pasku adresu przeglądarki). Pingowanie tego adresu w wierszu poleceń daje wynik: wszystkie pakiety utracone. Pierwotny adres IP pod którym znajduje się portal do którego chcę się logować po zapingowaniu daje prawidłowy wynik. używając ping ... -t i jednoczesne kliknięcie "zaloguj" pokazuje wynik prawie prawidłowy tylko co któryś pakiet jest mocno opóźniony a czasami się gubi. Może to nie istotne ale brak mi już pomysłów.

    Niech mi ktoś coś podpowie.
  • Użytkownik usunął konto  
  • Poziom 15  
    Domyślam się, że może to być któreś z ustawień zabezpieczenia sieci ale po stronie laptopa (SO lapka). Logowałem się bez problemu, wylogowałem się i niestety już nie mogę się zalogować, strasznie wpieniające.
    Raczej nie będzie to firewall ani prog antywirusowy bo nawet gdy całkiem je wyłączę nic się nie zmienia.
    Dla utrudnienia (ale na szczęście dla mnie) mogę się logować z innego komputera który jest podłączony do netu poprzez ten sam router.