Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt ODSB 8000A - diagnoza uszkodzenia

michu82 08 Lis 2009 12:22 2039 8
  • #1 08 Lis 2009 12:22
    michu82
    Poziom 14  

    witam. uszkodził mi się subwoofer samochodowy (model jw.). problem polega na tym że zrywa bezpiecznik. początkowe objawy były takie że co jakiś czas (co kilka minut) zachowywał się tak jakby głośnik miał za mało mocy, zero kontroli nad dźwiękiem, pocharkiwanie. po kilku dniach siadł całkowicie. może ktoś mi podpowie w czym szukać problemu, czy to wina trafo?
    dorzucam zdjęcie elektroniki, moze ktoś mi pomoże. będę wdzięczny. pozdr.

    1 8
  • #2 08 Lis 2009 12:33
    Anonymous
    Użytkownik usunął konto  
  • #3 08 Lis 2009 17:05
    michu82
    Poziom 14  

    nie bardzo wiem jak to zrobic skoro pali mi bezpieczniki... a nie chce uszkodzic tego bardziej. po wstawieniu wiekszego bezpiecznika odrazu padl jeden z dwoch tranzystorow wzmacniajacych P60NF06. wymienilem go i nadal to samo.

    0
  • #4 08 Lis 2009 17:09
    Anonymous
    Użytkownik usunął konto  
  • #5 08 Lis 2009 17:34
    michu82
    Poziom 14  

    po wylutowaniu obydwu tranzystorow P60NF06 zwarcie ustepuje. pomimo tego ze te tranzystory sa nowe i sprawne.

    teraz je sprawdzam i jeden znowu padl, po sprawdzeniu miernikiem ma przejscie na wszystkich nozkach w kazda strone.

    0
  • #6 08 Lis 2009 17:53
    Anonymous
    Użytkownik usunął konto  
  • #7 08 Lis 2009 17:58
    michu82
    Poziom 14  

    no wlasnie sprawdzilem to i wyglada ok. z racji tego ze sa tam dwie szt. to podlutowalem najpierw jedna i bez zwarcia potem przelutowalem ja w drugie miejsce i tez bez zwarcia. wstawilem ta nowa i narazie sie uruchamia ale bez zadnego obciazenia jak na 10 sek. dzialania sporo sie nagrzaly.
    zaraz to podlacze pod zrodlo dzwieku a powiedz mi jeszcze co w takim razie byloby przyczyna tego ze zanim to wszystko siadlo to wyraznie byly slyszalne problemy z kontrola dzwieku, tak jakby brak mocy. to skutek nadpalania sie tego tranzystora?

    0
  • Pomocny post
    #8 08 Lis 2009 18:24
    Anonymous
    Użytkownik usunął konto  
  • #9 08 Lis 2009 19:05
    michu82
    Poziom 14  

    wzmacniacz i glosnik to calosc - konstrukcja firmowa.
    oczywiscie tranzystory sa przykrecone do radiatorow. po pierwszym uruchomieni dziala. zobaczymy jak bedzie :) dzieki za pomoc. w razie problemow bede sie kontaktowal. pozdr.

    Użyj klawisza Pisownia i popraw swoje posty tak aby były napisane w języku polskim. Reg. pkt 15 i 10.9

    0
  Szukaj w 5mln produktów