Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz - wyłącza się i włącza samoczynnie.

08 Lis 2009 16:37 1592 6
  • Poziom 18  
    Problem dotyczy zasilacza marki Deer, model DR-C350ATX.

    Po podłączeniu go do komputera i włączeniu, włącza się, monitor mignie 3 razy potem się wyłącza zasilacz. Po kilku sekundach ponownie się załącza i znów wyłącza. Tak w kółko.

    Napięcie pomiędzy przewodami jest jak w tabelce znamionowej, lecz jest ciągłe połączenie pomiędzy pomarańczowym, czarnym i czerwonym. Co tutaj trzeba naprawić..?
  • Poziom 30  
    Witam
    Podaj, ile wynosi to ciągłe połączenie. Bo powyżej ok. 8-10Ω to nie koniecznie zwarcie ale rezystory obciążające. Jeżeli poniżej to mogła paść któraś z podwójnych diod Schotky.
  • Poziom 18  
    Więc tak:
    pomarańczowe - czarne - 11Ω
    czarne - czerwone - 84Ω
    czerwone - pomarańczowe 95Ω

    Tylko że sprawdzałem tak inny zasilacz i tam nie ma połączenia pomiędzy tymi przewodami.
  • Poziom 30  
    Pomarańcz to 3,3, czerwony 5 a żółty 12V, te wartości R są raczej poprawne ale nie mam na warsztacie żadnego Deer by powiedzieć "na 100% OK", może kto inny Ci pomoże. Sprawdzałeś względem takiego samego Deer czy innej firmy ? Gdyż z tymi oporami może być zupełnie inaczej.
  • Poziom 18  
    Wartości napięcia są takie właśnie. A ten drugi jest innej firmy. No a co mógłbym jeszcze sprawdzić po tych objawach powyższych...??
  • Poziom 30  
    Spróbuj, czy chodzi sam zasilacz bez PC. W długiej wtyczce należy zewrzeć do masy ( tj. dowolnego czarnego ) zielony. Ponadto, opisów usterek i napraw ATX jest na Elektrodzie sporo. Poczytaj je bo szkoda mego czasu, obawiam się ( a raczej mam pewność ) że dalsze me podpowiedzi tradycyjnie trafią do kosza.
  • Poziom 18  
    Ok spoko. Dzięki wielkie za pomoc. Kumpel mi powiedział, że nawet nie opłaca się naprawiać bo za dychę mi da inny 300. Ale dziekuję bardzo