Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze wzmacniaczem MONACOR

08 Lis 2009 20:22 1771 24
  • Poziom 9  
    Witam!
    Zakupiłem na bazarku wzmacniacz MONACOR (niemiecka firma) 4x75w RMS za jedyne 50 zł (umówiłem się,że jak nie będzie działać to oddam).I teraz tak... wzmaka dałem do bagażnika(auto-Renault Clio I ) na półce miałem głośniczki zamontowane (Alphard80W RMS). Miałem do tych głośników poprowadzone nowe kable od radia (Radio Naviheaven). Kable od radia do głośników były dość grube więc pomyślałem,podłącze wzmaka tymi kablami do akumulatora. no i dobra,odłączyłem głośniki od radia,podłączyłem je pod wzmaka,z radie połączyłem kablem RCA (za 25zł ponoć podwójnie ekranowny). Kabel ten miał w zestawie mały kabelek do podłączenia do radia żeby się wzmak włączał i wyłączał. podłączyłem pod radio (z jednej strony samochodu [w progu]) a drugą strona zasilanie do aku. Dałem również bezpiecznik przy akumulatorze. odpalam sprzęt.. cud!działa. Ucieszony wracam do domu,nastęnego dnia odpalam samochód....i o to co moje uszy usłyszały,huk silnika w głośnikach,który cały czas jest taki sam,jak dodaje gazu normalnie obroty samochodu słychać.... no kurde,coś nie tak... i teraz moje pytanie,co jest nie tak? Próbowałęm odłączyć od radia RCA i podłączyłem mp3 to nie było słychać obrotów,podłączam pod radio i śłychać obroty...Co jest? Proszę o odpowiedzi,bo jeśli nic się nie da zrobić to oddam wzmaka.
  • Pomocny post
    Poziom 42  
    Sprubuj mase dać z aku. a jak nie to zapoznaj się z teorią filtrów zakłuceniowych.
  • Poziom 9  
    Mam plus i minus z akumulatora.
  • Poziom 42  
    Także możesz poprubować z filtrem zakłuceniowym lub sprubować radio zasilić bezpośrednio z aku przy założeniu ze masz fabryczne podłączenie.
  • Poziom 17  
    Problem moze tkwic z masie,alternatorze badz kable glosnikowe moga sciagac zaklocenia z zasilania jesli beda blisko...
  • Pomocny post
    Poziom 30  
    crazy_88 napisał:
    a jak nie to zapoznaj się z teorią filtrów zakłuceniowych.


    Wątpię, aby teoria filtrów zakłóceniowych cokolwiek tu dała.

    Z tego co napisał autor, z tej "sieczki" wynika że coś jest nie tak na linii radio-wzmacniacz.

    Zmień RCA na inne i zobacz czy coś pomoże.
  • Pomocny post
    Poziom 42  
    Jak dobre radio np pioneer itp to sam w sobie tłumi te zakłucenia. przekonałem się o tym.
  • Poziom 30  
    crazy_88 napisał:
    Jak dobre radio np pioneer itp to sam w sobie tłumi te zakłucenia. przekonałem się o tym.


    No właśnie Pioneer...
  • Poziom 9  
    Hmm...Spróbuje tak jak kolega pisał bezpośrednio pod akumulator radio,zobaczymy co będzie,bo jeśli pod mp3 gra fajnie,to niemożliwe żeby było to coś z kablami zasilającymi,być może rzeczywiście to radio,bo nie jest ono jakiejś super firmy ;)

    Dodano po 12 [minuty]:

    a jest jakiś sposób na jakiś filtr przeciwzakłoceniowy do radia?bo to chyba radio produkuje te zakłócenia....
  • Poziom 11  
    Jeżeli dobrze przeczytałem to podłączyłeś zasilanie wzmacniacza przewodami głośnikowymi? Jeśli tak to jaka średnica bo coś czuje że przymałe trochę będą :)
  • Poziom 9  
    martin531 masz racje ;) zmieniłem już kable zasilające na porządne...Ale problem zakłoceń nadal pozostaje... Kupiłem filtr przeciwzakłoceniowy na chinche założyłem ale nadal słychać obroty silnika w głośnikach...a co najlepsze jak założe ten filtr to bass jest mniejszy :O co jeszcze radzicie zrobić,bo ten filtr to nic nie dał... :( jestem już załamany,kasy juz dużo wydałem i nadal jestem w tym samym punkcie....Pozdrawiam!
  • Pomocny post
    Poziom 11  
    Mogła też spalić się masa RCA w radiu. Połącz ten pierścień na wtyczce RCA z obudową radia jakimś kabelkiem i sprawdź czy problem nadal występuje. Jeżeli tak to zrób to samo z obudową wzmacniacza.
  • Pomocny post
    Poziom 16  
    Problem na 100% tkwi w masie radia jeśli z innego źródła gra ok, tak jak pisał kolega powyżej sprawdź masę w przewodach RCA. A co do wzmacniacza to monacor to praktycznie CARPOWER więc raczej nie podejrzewam że wzmacniacz ma z tym coś wspólnego
  • Poziom 9  
    Nie jestem orłem w tych sprawach i jakby ktoś krok po kroku mógł mi wytłumaczyć jak to się robić z tą masą w RCA byłbym bardzo wdzięczni...
    Pozdrawiam!
  • Poziom 11  
    Spróbuję dokładniej Ci to wytłumaczyć :) Wtyczka rca składa się z centralnego bolca, na około którego jest pierścień. Włóż wtyczki do złącz radia i połącz ten pierścień z dowolną metalową częścią obudowy radia jakimś przewodem. Potem puść muzę z radia i włącz wzmacniacz. Chyba prościej się nie dało tego wytłumaczyć ;p
  • Poziom 9  
    A widzisz... W ten sposób ;) dzięki wielkie,tylko jeszcze jedno pytanko,ten kabelek to przylutować do tego pierścienia czy tak o tylko?
    Dzięki wielkie za pomoc !

    Dodano po 13 [minuty]:

    próbowałem tak jak kolega pisał i nic to nie dało z tym kabelkiem :(,ale złącza są dwa ,to do dwóhc wtyczek czy do jednej,bo ja podłączałem do jednej to nicn ie dawało,żadnej zmiany....
    Pozdrawiam!
  • Pomocny post
    Poziom 16  
    RaceKing napisał:
    A widzisz... W ten sposób ;) dzięki wielkie,tylko jeszcze jedno pytanko,ten kabelek to przylutować do tego pierścienia czy tak o tylko?
    Dzięki wielkie za pomoc !


    Na razie tylko przytknij żeby sprawdzić czy w tym tkwi problem i masę weź z karoserii a nie z radia bo być może radio nie ma masy na obudowie i dlatego pojawił się problem

    Dodano po 2 [minuty]:

    RaceKing napisał:

    próbowałem tak jak kolega pisał i nic to nie dało z tym kabelkiem :(,ale złącza są dwa ,to do dwóhc wtyczek czy do jednej,bo ja podłączałem do jednej to nicn ie dawało,żadnej zmiany....
    Pozdrawiam!


    Masa jest wspólna więc generalnie nie ma to znaczenia czy z jednego czy z dwóch ale sprawdź z obu dla wszystkiego albo połącz obie masy tym kabelkiem i przytknij do masy
  • Poziom 9  
    Dzięki wielkie za szybkie odpowiedzi,zaraz biorę sie do zrobienia,napiszę później z jakim efektem :)
    Pozdrawiam!

    Dodano po 19 [minuty]:

    No niestety Panowie... Próbowałem (nawet pod wzmacniaczem tak samo robiłęm) to jeszcze minimalnie było głośniej ten silnik słychać... Ja już nie mam sił do tego... Ehh... Macie jeszcze jakieś pomysły?
    Z góry dzięki za odpowiedzi!

    Dodano po 43 [minuty]:

    a jeszcze tak z ciekawości,co by się stało jeśli zamiast głosników 4ohmy dać głośniki 6ohm? Stało by się coś ze wzmacniaczem albo z głosnikami?
    Pozdrawiam
  • Pomocny post
    Poziom 16  
    RaceKing napisał:
    Dzięki wielkie za szybkie odpowiedzi,zaraz biorę sie do zrobienia,napiszę później z jakim efektem :)
    Pozdrawiam!

    Dodano po 19 [minuty]:

    No niestety Panowie... Próbowałem (nawet pod wzmacniaczem tak samo robiłęm) to jeszcze minimalnie było głośniej ten silnik słychać... Ja już nie mam sił do tego... Ehh... Macie jeszcze jakieś pomysły?
    Z góry dzięki za odpowiedzi!


    Dodano po 43 [minuty]:

    a jeszcze tak z ciekawości,co by się stało jeśli zamiast głosników 4ohmy dać głośniki 6ohm? Stało by się coś ze wzmacniaczem albo z głosnikami?
    Pozdrawiam


    Wzmacniacz będzie miał jedynie mniej mocy, nic więcej się nie stanie tylko po co chcesz to robić? co do tego przydźwięku to może to być jeszcze wina przewodu RCA radio-wzmacniacz, spróbuj dać tam separator masy, powinno pomóc.

    Pozdrawiam
  • Poziom 9  
    Separator masy?Mógłbyś dokładniej wytłumaczyć,byłbym wdzięczny :)
    A bo mam mocniejsze głośniczki tyle,że od wieży,chciałem je dać do bagażnika,a te z tyłu do przodu,dziękuje za odpowiedz :)
  • Poziom 16  
    RaceKing napisał:
    Separator masy?Mógłbyś dokładniej wytłumaczyć,byłbym wdzięczny :)
    A bo mam mocniejsze głośniczki tyle,że od wieży,chciałem je dać do bagażnika,a te z tyłu do przodu,dziękuje za odpowiedz :)
    \

    Za dużo nie kombinuj bo przekombinujesz :P a tak poważnie to zostaw lepiej te które masz bo kolumny z domu w bagażniku mogą dziwnie się zachować, co do separatora masy to urządzenie separuje masę z instalacji , nazywa się to różnie separatorami uziemienia/masy oraz filtrami przeciw zakłóceniowymi
  • Poziom 9  
    W sumie masz rację,te co mam wystarczająco dają ;) hmm... szukałem,tego filtra na allegro ale nie znalazłem (jedynie przeciwzakłóceniowe) nie miałbyś może an zbyciu takiego separatora? Oczywiście normalnie zapłace ;)
    Pzodrawiam!
  • Poziom 16  
    RaceKing napisał:
    W sumie masz rację,te co mam wystarczająco dają ;) hmm... szukałem,tego filtra na allegro ale nie znalazłem (jedynie przeciwzakłóceniowe) nie miałbyś może an zbyciu takiego separatora? Oczywiście normalnie zapłace ;)
    Pzodrawiam!


    Nie chcę żeby moderator zarzucił mi po raz kolejny że chce coś komuś wcisnąć więc jeśli chcesz to wejdź na sklep sklep.ragetuning.pl i zobacz co jest, jeśli coś będzie ci pasowało to odezwij się na gg
  • Poziom 10  
    ja bym radził się skoncentrować na kablu rca czyli przekazanie sygnału z radia do wzmacniacza. i upewnij się czy w tym progu gdzie położyłeś kabel RCA nie ma żadnych innych kabli z instalacji bo generalnie kable do bagażnika lecą jednym progiem a drugi jest wolny.
  • Poziom 16  
    oskarrek napisał:
    ja bym radził się skoncentrować na kablu rca czyli przekazanie sygnału z radia do wzmacniacza. i upewnij się czy w tym progu gdzie położyłeś kabel RCA nie ma żadnych innych kabli z instalacji bo generalnie kable do bagażnika lecą jednym progiem a drugi jest wolny.


    W sumie też o tym nie pomyślałem, kolega dobrze mówi.