Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Devi 550 - czujnik ogrzewania podłogowego.

08 Lis 2009 21:30 10860 9
  • Poziom 9  
    Mam taki problem: okolo 4 lat temu zakładałem ogrzewanie podłogowe kupilem wtedy ten czujnik. Wszystko działało ok. Po 3 latach przestało grzać i reagowac na jakie kolwiek ustawienia. Na czujniku jest wyswietlona temp i wszystko moge ustawic jak kiedys wiec od tej strony jest wszsytko ok, wydaje mi sie ze nie daje on syg wychadzacego lub uszkodzone jest ogrzewanie w podłodze. W jaki sposob moge to sprawdzic i wykluczyc coś? Jak mozna zrestartowac w nim ustawienia do fabrycznych?
  • Relpol przekaźniki
  • Poziom 25  
    Jesli znasz angielski to tu masz instrukcje
    http://www.devi.co.uk/downloads/devireg/08090680.pdf

    Jesli nie znasz angielskiego , a masz orginal po polsku do swojego modelu to przejdz wszystkie ustawienia od poczatku , bo moze jest cos niewlasciwie ustawione .
    Jesli wszystko sprawdziles i jest OK to musisz sprawdzic ciaglosc przewodu grzejnego i polaczen.

    Dodano po 5 [minuty]:

    Mozliwe ze ktos sie bawil nim i przelaczyl na zegarze tryb minimalnego podgrzewania, lub opcje ktore nawzajem sie wykluczaja.

    Moderowany przez serwisant73:

    Za notoryczne pisanie postów bez polskich znaków diakrytycznych udzielam koledze ostrzeżenia.

  • Relpol przekaźniki
  • Poziom 9  
    No właśnie, nie przypominam sobie żeby ktos się nim bawil. Jakie opcje mogą sie wykluczać? dorwałem polska instrukcje, ale jest tam opisana obsługa bardzo ogólnie, tylko podstawowe możliwości programowania. Chcialbym go spróbować zrestartować lecz nie wiem jak to zrobić, próbowałem odłączać od zasilania ale to nic nie daje - ma ustawienia w pamięci.
    Nie wiem jak mam sprawdzić ciągłość kabla i nie wiem jakim cudem mógł zostać przerwany\ naruszony skoro jest w ścianie...
  • Poziom 25  
    Nie musial byc przerwany, mogl sie przepalic lub styki na laczach sa zasniedziale.
    Nie znam tego modelu ale jesli nie ma przycisku reset (moze byc taki malutki na zapalke, ktory moze byc pod obudowa od strony polaczen kabli) to musisz wszystkie opcje ustawic na nowo.
    Wykluczajace sie opcje to takie jak np; gdy masz ustawiona temp. 20 stopni na zegarze, a przelaczysz na reczne sterowanie, to w niektorych regulatorach musisz ustawic temperature na recznym sterowaniu, bo jesli nie to temp. na recznym bedzie najnizsza z mozliwych na danym regulatorze a tym samym nie wlaczy ogrzewania, mimo ze na zegarze masz ustawione 20 stopni.

    Dodano po 5 [minuty]:

    Mozliwe tez ze ogrzewanie ma za duzy pobor w stosunku do wytrzymalosci stykow regulatora i przepalily sie z czasem.
    Spotykalem sie czesto ze firmy sprzedajace ogrzewania do samodzielnego montarzu daja w komplecie regulator na 10A, a ogrzewanie pobiera 20A, ale nie podaja w instrukcji aby zastosowac przekaznik.
  • Poziom 9  
    Sprawdziłem, wykluczające sie opcje. A nawet wykasowałem ustawienia z całego tygodnia i zostawilem tylko ustawienie na 'teraz' --- to nadal nic nie dało ogrzewanie nie dziala, sprawdze jeszcze styki. Ale wątpie żę to ta przyczyna.

    A może po prostu uszkodzony jest czujnik ogrzewania?
    Może kupiłbym, najtańszy czujnik i sprawdził bym czy z nim działa?
    Co wy na ten pomysł?

    pozdro
  • Poziom 9  
    A może sprawdziłbym na czujniku na jego wyjściach czy jest jakiś prąd, To może wykluczyć chyba uszkodzenie czujnika?
  • Poziom 9  
    Co mógłbym sprawdzić, Prąd, Natężenie? Tym mógłbym wykluczyć jakąkolwiek wadę czujnika.
    Mógłbym zmierzyć rezystancję na kablach które idą w podłoge do grzałek podłogowych (nie wime jak to sie fachowo nazywa) ale nie wiem jakich wielkości tam mam się spodziewać, żeby satwierdzić że wszystko jest ok?
    Proszę o pomoc.
  • Poziom 15  
    Wyjmij regulator z puszki i z tyłu jest opisany L N we i L N wy (strona 29 polskiej instrukcji obsługi - dwie pierwsze z lewej patrząc na tył obudowy). Podłącz w miejsce przewodów maty grzejnej żarówkę. W regulatorze (7, 8 strona instrukcji) ustaw sterowanie ręczne i nastaw na regulatorze temperaturę wyższą od otoczenia. Po chwili żarówka powinna się zaświecić. Następnie ustaw temperaturę niższą od otoczenia , żarówka powinna zgasnąć. Następnie ustaw temp. na wyższą (żarówka się zaświeci) owiej regulator ciepłym powietrzem żeby podgrzać czujnik do temperatury nastawionej (żarówka powinna zgasnąć. Będzie oznaczało to że regulator powinien być sprawny. (Na stronie 26 są komunikaty błędów). Teraz sprawdzimy matę. Jeśli masz miernik uniwersalny to przełącz go na pomiar rezystancji i przy odłączonej macie od regulatora podłącz miernik do końców maty, na wyświetlaczu powinna być wyświetlona rezystancja w Ω lub kΩ (mata sprawna). Jeśli nie będzie żadnego wskazania lub jakieś bardzo wielki typu MΩ mata uszkodzona. Inny sposób to podłączyć matę bezpośrednio do gniazdka i sprawdzić po jakimś czasie czy podłoga jest ciepła (uwaga zrobić to ostrożnie i zachowaniem warunków BHP).
  • Poziom 9  
    Prawdopodobnie uszkodzony jest przekaźnik w termostacie(koszt około 170 PLN).

    Żeby wykluczyć inne elementy najlepiej sprawdzić:
    - czujnik podłogowy czy ma odpowiednia rezystancje około 15 kOhm w temperaturze 25st.C (prawdopodobnie sprawny - gdyby byl uszkodzony wyswielil by sie blad)
    - sprawdzić mate grzewczą: rezystancje żyły grzewczej - (z mocy maty lub mozna wyliczyć wartość)

    Można tez przełączyć na tryb ręczny, ustawić na maksa temperaturę i po pewnym czasie sprawdzić napięcie na wyjściu termostatu. W termostacie devireg 550 jest taki wskaźnik tzw. dymek pokazuje on iż temperatura zmierzona jest niższa od docelowej ale nie oznacza to że termostat załączył ogrzewanie (taki inteligentny termostat), dlatego tez właśnie trzeba odczekać pewien czas. :)

    Jakby coś to proszę pytać postaram się odpowiedzieć.
    Instrukcje po polsku mogę na maila wysłać.

    Pozdrawiam
    Tomek
  • Poziom 9  
    Kupiłem nowy regulator.
    Po zamontowaniu odczekałem chwilę (ok 15min - bo po takim czasie mniej więcej ogrzewanie było poprzednio odczuwalne) i nic nie działało. Zostawiłem to załamany że trzeba będzie kuć płytki w łazience... a tu przychodzę za godzinę i Elegancko grzeje w stopy!!

    Uszkodzony był regulator.
    Nie wiem co było przyczyną uszkodzenia, bo chyba taki sprzęt nie powinien 'siadać' ze starości po 4 latach użytkowania...