Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

projektor Sanyo PLC-XU50 nie działa, mruga WARNING

Dorian Olech 09 Lis 2009 09:32 2954 2
  • #1 09 Lis 2009 09:32
    Dorian Olech
    Poziom 28  

    Witam. Projektor Sanyo jak w temacie. Po podłączeniu do sieci mruga kontrolka POWER , następnie załącza się wentylator i mruga i POWER i WARNING. Po ok 2 min wentylator staje , kontrolki migają dalej, nie reaguje na klawisze . Po zdjęciu obudowy znalazłem ukryty przycisk z opisem NMI. jego naciśniecie przerywa prace wentylatora, kontrolka power zapala się na czerwono, WARNING gasnie. Pozwala załączyć się klawiszem POWER. zapala się lampa pojawia się obraz i po około 10-15 sekundach gaśnie . Znowu uruchamia się wentylator i mrugają diody POWER i WARNING. Co dalej?

    0 2
  • #2 09 Lis 2009 17:47
    CMS
    Administator HydePark

    Nie kojarzę tego modelu (miałem kiedyś na serwisie bo kojarzę z wyglądu ale bebechów nie pamiętam) z instrukcji wynika że projektor poprawnie sie wychładza i wyłącza.
    Należy tylko dociec co to powoduje.
    Na początek radzę dobrze się przyjrzeć lampie.

    Wygląda mi na to że balast nie jest w stanie utrzymać właściwego łuku w lampie i dla tego się wyłącza.
    Winę może ponosić lampa lub sam jej zasilacz (bardzo rzadko jedno i drugie).

    Jak już wykluczymy te możliwości to będziemy kombinować dalej (w następnej kolejności czujniki temperatury, ale póki obstawiam j/w)).

    0
  • #3 10 Lis 2009 12:22
    Dorian Olech
    Poziom 28  

    Lampa na "oko" wygląda dobrze. Nie wiem czy można jaj jakoś sprawdzić inaczej. Zastanawia mnie fakt ze projektor po załączeniu zasilania włącza funkcje WARNING i chłodzenie- bez próby zapalenia lampy. Nie reaguje również na żadne klawisze.

    0
  Szukaj w 5mln produktów