Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell XPS M1530 - komplikacje po wymianie matrycy

morekm 09 Nov 2009 13:35 2486 4
  • #1
    morekm
    Level 2  
    Witam,

    Mam problem jak w temacie. Wymieniłem ostatnio matrycę sztuka w sztukę taką samą firmy AU Optronics model B154PW02. Wszystkie elementy dołączne do matrycy (kable, płytka elektroniczna, ramki) przełożyłem ze starej. Po wymianie okazały się dwa problemy:

    1. Podczas uruchamiania komputera (zanim załaduje się OS Visa) obraz wyświetlany jest tylko na wąskim pasie przez środek ekranu. Wygląda to tak jakby był spłaszczony z góry i z dołu.



    2. Po uruchomieniu OS obraz wrraca do normy, rozdzielczość jest OK (1440x900), ale obraz jest dużo ciemniejszy niż przed wymianą. Poza tym rozjaśnianie ekranu (Fn + up/down) nie działa włściwie. Tzn: Przy naciskaniu Fn+up obraz raz się rozjaśnia, a raz robi ciemniejszy. Tak samo spowrotem. Zupełnie tak jakby stopnie rozświetlenia były pomieszane.

    Efektem tego jest to, że najjaśniejszy obraz jest gdzieś w środku skali rozjaśniania, ale i tak jest dużo ciemniejszy niż przed wymianą.

    W pierwszym momencie myślałem, że to wina niekompatybilnej matrycy, ale są identyczne.

    Czy da się z tym coś zrobić?
    Proszę o pomoc.
  • #2
    User removed account
    User removed account  
  • #3
    mjq
    Level 18  
    A czy jesteś pewny, że to oryginalna matryca. Pamiętaj, że Chińczycy podrabiają wszystko.
  • #4
    farmer
    Level 29  
    Należałoby spróbować albo przeprogramować EEPROM w nowej matrycy wsadem ze starej, albo przenieść EEPROM-a ze starej na nową.
  • #5
    morekm
    Level 2  
    Jeśli chodzi o ściemnianie i rozjaśnianie to również myślałem, że to kwestia software'owa (sterowniki, ew reinstal windy). Niestety na razie nie mam dostępu do komputera, więc nie odpowiem czy pomogło.

    Natomiat w kwestii wąskiego obrazu przed loadem OS-a to już raczej (na pewno) nie wina windy ani sterowników. Udało mi się ustalić w serwisie, gdzie kupowałem matrycę, że może to być rzeczywiście kwestia przeprogramowania EEPROM ze starej matrycy do nowej.

    Jak tylko dostanę lapka z powrotem do rąk - dam znać czy te operacje pomogły.