Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

IBM ThinkPad 1300 i Insert system diskette and press Enter..

nawyk 09 Nov 2009 22:09 1953 6
  • #1
    nawyk

    Level 11  
    Witam!
    Mam problem, którego za chiny ludowe nie mogę rozwiązać. Zakupiłem niedawno laptopa - IBM Thinkpad I-series (dokładna specyfikacja poniżej) z założonym hasłem. Prosta sprawa - przestawiłem zworkę na płycie głównej, zgodnie z firmowym manualem, na wszelki wypadek wyciągnąłem na chwilę baterię, włożyłem na miejsce i odpaliłem kompa - kłódka znikła, choć wydawało mi się, że przez chwilę mrugnęło coś o CMOS - zgasło i do teraz się nie pojawiło. Dysk posiadałem wyjęty z innego laptopa - podłączyłem go zatem do IBM'a i uruchomiłem standardowo instalkę windowsa XP. W tym momencie pojawiły się pierwsze problemy - o ile instalator (ten "dosowski") sobie poradził (sformatował dysk, zrzucił pliki) i poprosił o restart, to po wyjęciu płyty (przed restartem) i restarcie wywaliło mi informację, że "Insert system diskette and press Enter to reboot". Pobawiłem się ustawieniami biosu (kolejność bootowania), przełączyłem zworkę na płycie głównej do dawnej pozycji - za każdym razem ten sam efekt. Poniżej przedstawiam szczegółowo co robiłem i jakie dało to efekty. Trochę się rozpisałem, ale siedzę nad tym od paru dni i już załamuję ręce...Może znajdzie się specjalista, który powie mi gdzie jest pies pogrzebany. Albo chociaż jakie powinny być moje następne kroki...
    ===================================================
    Konfiguracja mojego laptopa:
    IBM Thinkpad I-Series 1300
    Pentium III 998,7MHz
    Pamięć: 184M 122MB/s
    Dysk twardy: Toshiba, 20GB
    ===================================================
    => Instalacja oryginalnego Win XP z płyty:
    * instalator uruchamia się
    * mam możliwość wybrania partycji, sformatowania itp. (wszystko działa normalnie, żadnych błędów)
    * po sformatowaniu i zrzuceniu "wstępnych" plików, instalator standardowo odlicza czas do restartu - wyjmuję płytę i naciskam enter
    * następuje restart, pojawia się komunikat
    Insert system diskette and press Enter to reboot

    => Uruchamianie z LiveCD Knoppix DVD, wersja 5.0.1
    * bootowanie zaczyna się standardowo, widać ekran z logo i konsolę do wpisania parametrów (naciskam [enter] i knoppix startuje)
    * laptop się zawiesza przy wyświetlonej komendzie
    Welcome to the KNOPPIX live Linux-on-DVD!
    Checking for for USB...

    => Uruchamianie z karty CF (adapter ATA 2,5"), Fedora 11 KDE i686 Live - na innych laptopach działa bez problemu:
    * bootowanie standardowo, coś zaczyna się wczytywać (zmieniają się kolorki, ładuje pasek na dole)
    * w pewnym momencie czarny ekran i migający kursor - zwis, nic się nie daje zrobić
    => Instalacja oryginalnego Win 2000 z płyty:
    * analogicznie jak z XP
    => Instalacja oryginalnego Windows Server 2003:
    * analogicznie jak z XP
    => Uruchamianie narzędzia HDD Regenerator z LiveCD
    * program uruchamia się
    * wyświetla komunikat:
    No drives found
    	Press any key to exit

    * po zakończeniu działania przechodzi na dysk a: (wynik polecenia dir wskazuje na zawartość płyty)
    * działa przejście na dysk c:, ale wolumin ma nazwę "MS-RAMDRIVE" i zawiera dwa pliki programu
    => Uruchamianie DrWeb LiveCD
    * płyta zaczyna bootować
    * widać eleganckie loga, paski ładowania
    * gdy wszystko zdaje się kończyć ładować (paski na 100%), nagle czarny ekran... czekanie nie pomaga. Płyta CD przez chwilę kręci się w napędzie, po czym nastaje cisza....
    => Uruchamianie F-Secure CD Bootable
    * komunikat "Uncopressing Linux... Ok, booting the kernel" i zwis...

    => Dysk sprawdzany na innych laptopach, w każdym przypadku zachowywał się normalnie (formatowanie, instalacja win XP)
    => Płyty CD/DVD też na 100% sprawne
    => Ostatnio wkładałem sprawny dysk od innego laptopa z zainstalowanym WinXP - pojawiło się menu jak po nieprawidłowym wyłączeniu kompa, po wybraniu opcji "uruchom normalnie" biały pasek dochodzi do 100% i ... zwis...
    => Próbowałem też podpiąć dysk z Thinkpada do innego laptopa, zainstalowałem XP (później sprawdziłem także Windows 2000 Pro) i włożyłem dysk z powrotem do Thinkpada - standardowy komunikat o braku dyskietki systemowej...
    => Dodam też, że naturalnie sprawdzałem dysk pod kątem błędów windosowskim chdsk'iem

    Dziękuję tym, którym chciało się to czytać i proszę o pomoc, nie mam już na to siły...
  • Helpful post
    #2
    kubiak
    Level 19  
    Z tego co tu widzę, to ktoś sprzedał tego laptopa z hasłem bo wiedział co się święci.
    Wygląda mi to na płytę głównę. Próbowałeś flashować bios ?

    (Miałem podobny przypadek z komputerem Fujitsu Siemens wczoraj - windows wieszał sie po pierwszym restarcie - instalator, a płyta diagnostyczna bootowalna Fujitsu nie chciała się do końca załadować. Okazało się źe to jeden kondesator na płycie jest walnięty, wymieniłem, komp działa jak nowy)

    Mam nadzieję że to coś pomoże, jeżeli nie może inni będą mieli jakieś pomysły.
    Pozdrawiam
  • #3
    nawyk

    Level 11  
    Też tak podejrzewam, niestety przełączenie zworek na płycie wymagało zerwania plomb gwarancyjnych... Życie. Na szczęście nie wykosztowałem się szczególnie mocno. Przyjrzę się płycie zgodnie z Twoją radą, dzięki za wskazówkę!

    @Edit
    Przy biosie nic nie grzebałem, z resztą wersje dostępne na stronie producenta wymagają uruchomionego systemu...
  • #4
    Marvinn8686
    Level 20  
    nawyk wrote:

    => Instalacja oryginalnego Win XP z płyty:
    * instalator uruchamia się
    * mam możliwość wybrania partycji, sformatowania itp. (wszystko działa normalnie, żadnych błędów)
    * po sformatowaniu i zrzuceniu "wstępnych" plików, instalator standardowo odlicza czas do restartu - wyjmuję płytę i naciskam enter
    * następuje restart, pojawia się komunikat
    Insert system diskette and press Enter to reboot

    Albo zaszło jakieś nieporozumienie, albo ja czegoś nie rozumiem - jak chcesz zainstalować WinXP skoro po zrzuceniu plików wyjmujesz płytę? W jaki sposób Win ma się zainstalować? Przecież po restarcie, do którego odlicza czas zacznie się właściwa instalacja (no, chyba, że nie ma płyty).
  • #5
    nawyk

    Level 11  
    Instalator 'dosowy' zrzuca na dysk pliki 'głównego' instalatora; jeśli zostawisz płytę w cd-romie podczas restartu, będzie bootować z niej jeszcze raz (przy ustawieniach w biosie z pierwszeństwem cd-romu). Wyjęcie płyty w niczym nie przeszkadza, bo jak główny instalator się załaduje to zawsze prosi o płytę i czeka na potwierdzenie. Sęk w tym, że w moim przypadku całość zachowuje się tak, jak by dysk twardy nie istniał, albo miał jakiś cyrk w MBR (mimo to, dysk przełożony do innego laptopa uruchamia instalatora normalnie).

    Jeśli chodzi o płytę główną - sprawdziłem ją na tyle, na ile mogłem z lupą powiększającą... Nie zauważyłem fizycznie uszkodzonych kondensatorów... Dużo jest natomiast układów w obudowach BGA, spróbuję je trochę "pougniatać", może jakieś zimne luty ;)
  • #6
    kubiak
    Level 19  
    Sprostuję: mój przypadek może być zupełnie inny (choć podobne efekty). Komputer o którym mówiłem to desktop, a uszkodzony (spuchnięty) był kondensator 1000uF/6,8V koło procka.
  • #7
    nawyk

    Level 11  
    Czy wie ktoś jakie jest prawdopodobieństwo, że opisane przeze mnie objawy wynikają z grzebania w CMOS? Nawiązuję do tego pierwszego komunikatu, którego dokładnej treści niestety nie spisałem/zapamiętałem...