Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Centralny zamek zablokował tylne drzwi w Ford Escort kombi

10 Lis 2009 21:47 4516 9
  • Poziom 15  
    Witam Kolegów.
    Potrzebuje pomocy w otwarciu tylnych drzwi w Escorcie kombi z 93 roku.
    Centralny zamek zblokował tylne prawe drzwi i w żaden sposób nie mogę ich otworzyć. Odpinałem napięcie na klemach akumulatora - nic nie daje, naciskałem dźwignie poprzez uszczelkę okienną - nic nie daje. Mechanizm trzyma tak mocno, że nawet nie można odciągnąć wewnętrznej klamki. Przy próbie otwierania i zamykania centralnym uchwyty otwierania drzwi (wewnętrzne klamki) poruszają się tylko w małym zakresie około centymetra ale świadczy to, że silniczki nie są uszkodzone.
    Po jakimś miesiącu to samo stało się z tylnymi prawymi drzwiami.
    Wersja zamka otwierana z kluczyka od strony kierowcy i pasażera, bez pilota.
    Rozebranie tapicerki przy zamkniętych drzwiach bez jej pocięcia wydaje się niemożliwe.
    Może macie jakieś doświadczenia w tej kwestii ?
  • Poziom 19  
    Spróbuj w w progu znaleść dwa przewody od siłownika ,przerwij je i podaj do akumulatora (poprzez zmianę polaryzacji będziesz otwierał lub zamykał)
    warunkiem jest że siłownik jest sprawny i nic go nie blokuje
  • Poziom 32  
    Gdyby szło przewodami w progu to raczej by otwierał normalnie chyba że centralka sie skopała.
    Zdjemij kanapę i tapicerka w góre, jest ciężko ale czasem to jedyne wyjście nawet jeśli tapicerka trochę ucierpi.
    Kilka razy to robiłem ale w escorcie nie miałem okazji.
  • Poziom 15  
    Przeczytałem już wszystkie posty na elektrodzie dotyczące tematu i wiadomo, że w tym modelu nie ma centralki od zamka tylko sterowanie jest z siłowników master w przednich drzwiach.
    Przy zamkniętych drzwiach to ciężko tapicerkę będzie zdjąć bo ona jest od spodu przymocowana chyba 3 solidnymi wkrętami tak, że nie ma do nich dojścia nawet jak ściągnę kanapę.
    Z kabelkami można pokombinować chyba bo coś mi się wydaje, że one powinny być dostępne po zdemontowaniu obicia na środkowych słupkach. Tylko czy jest sens tam grzebać skoro widać, że napięcie dochodzi do tych siłowników bo one działają w obie strony z tym, że tylko w bardzo wąskim zakresie i nie otwierają tych klamek.
    W każdym razie spróbuję.
  • Poziom 32  
    Rozkręć wszystkie śruby dostępne z gory, zdemontuj korbe itd. i podważ tapicerkę w miejscu uszczelki szyby, opóść szybe i spróbuj podważyć tapicerkę będzie miał ją odchyloną, wtedy jakimś haczykiem ciągnij i popychaj dźwignie przy samym zamku aż się uda, pewnie jakaś śprężynka w zamku pękła.
  • Poziom 14  
    Podbiję temat, ponieważ sam mam problem z zamkiem w escorcie z `95r.

    Zamek w drzwiach kierowcy po przekręceniu ( zamknięciu), od razu automatycznie otwierał. Przekręcam kluczyk zamyka, i od razu tak jakbym otwierał mimo że tego nie robię. Wyjąłem silniczek z drzwi kierowcy, wizualnie wygląda na sprawny. Co ciekawe jeśli go odepnę, i zamknę z drzwi pasażera to zamek się zamknie (wszystkie drzwi poza oczywiście drzwiami kierowcy), podpinając siłownik z drzwi kierowcy do wiązki w drzwiach pasażera również prawidłowo zamyka(co wskazywało by na iż mechanizm jest ok). Sprawdzałem przewody wyglądają ok. Jak wiadomo w tych rocznikach nie było centralki.

    Może ktoś coś podpowiedzieć ?



    http://www.ford-esklep.pl/pl/p/Wlacznik-styk-krancowka-oswietlenia-wewn.-FO-37169/1754 chodzi Ci o ten element ? W tak starym samochodzie jest to połączone z centralnym zamkiem ?

    W samym mechanizmie zamka, jak pisałem nie widziałem nic ułamanego\uszkodzonego jak to często bywa.
  • VIP Zasłużony dla elektroda
    Wywaliło krańcówkę. Sprawdź, czy przerzuca przy zamykaniu.
  • Poziom 15  
    [quote="FrOsT18"].
    Zamek w drzwiach kierowcy po przekręceniu ( zamknięciu), od razu automatycznie otwierał. Przekręcam kluczyk zamyka, i od razu tak jakbym otwierał mimo że tego nie robię.

    Przerabiałem kiedyś ten przypadek ale bardzo dawno. Z tego co pamiętam to pomogło wyczyszczenie tego mechanizmu zamka. Nic nie było urwane. Po uchyleniu obudowy psikałem to wszystko WD40 aż rozpuścił cały zabrudzony smar i wszystkie elementy poruszały się już bez oporów. Takie czyszczenie pomogło i z tego co wiem działa do dziś.

    Ta krańcówka, do której dałeś linka jest do oświetlenia wnętrza.
  • Poziom 14  
    [quote="gego"]
    FrOsT18 napisał:
    .
    Zamek w drzwiach kierowcy po przekręceniu ( zamknięciu), od razu automatycznie otwierał. Przekręcam kluczyk zamyka, i od razu tak jakbym otwierał mimo że tego nie robię.

    Przerabiałem kiedyś ten przypadek ale bardzo dawno. Z tego co pamiętam to pomogło wyczyszczenie tego mechanizmu zamka. Nic nie było urwane. Po uchyleniu obudowy psikałem to wszystko WD40 aż rozpuścił cały zabrudzony smar i wszystkie elementy poruszały się już bez oporów. Takie czyszczenie pomogło i z tego co wiem działa do dziś.

    Ta krańcówka, do której dałeś linka jest do oświetlenia wnętrza.


    Z tym że właśnie mechanizm zamka u mnie działa bez problemu (podłączając go do drzwi lewych i ustawiając w pozycję zamknięcia, zamek się zamyka i jest ok). Smaru zabrudzonego, tam tez nie ma niczego innego co utrudniało by pracę mechniczną itp.

    Wiem ze jest od oświetlenia wnętrza, jednak w mechanizmie zamka nie widziałem krańcówki ani nic co mogło by spełniać taką funkcję :/

    Ten model ma znany problemy z centralką gdzie mieszczą sie wszystkie bezpieczniki i przekazniki to wiem( wypalają się scieżki). Tu też to występuje min. zniknęło napięcie na dmuchawę itp. Z tym że czy może to mieć wpływ na centralny zamek ( jest bezpiecznik od centralnego w skrzynce to wiem) ?

    @down
    Wygląda mi na sprawny po wymontowaniu go(kaseta z drzwi kierowcy), i ręcznym poruszeniu ( tak jak w pozycję zamknięcia zamka) schodzi na dół i zaraz wraca z s powrotem (otwiera się). Ta sama kaseta włączona do instalacji w drzwiach prawych już normalnie zamyka.
    Czyli wydaje mi się że zostaje tylko przejrzenie raz jeszcze przewodów, być może coś w drzwiach prawych ( pasażera) jest nie tak z instalacją (tam nie sprawdzałem).

    Po czasie, ale rozwiązaniem okazały się oczywiście przerwy w okablowaniu zamka.
    Dzięki i pozdrawiam.
  • VIP Zasłużony dla elektroda
    W tym modelu centralny zamek pracuje bezcentralkowo. Sterownikami są tutaj kasety zamków przednich. I jeśli prąd dociera, to zamek powinien działać. Sprawdź switch, który przełącza zamykanie/otwieranie..
    Skrzynka bezpiecznikowa nie ma tu nic do rzeczy.