Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośniki Logitech Z2300, lewy kanał gra znacznie ciszej

11 Lis 2009 00:08 2113 6
  • Poziom 11  
    Otóż od jakiegoś czasu (nie potrafię stwierdzić kiedy to zaczęło szwankować) jeden kanał gra ewidentnie ciszej. Tak, mało się znam na elektronice, ale jestem pewien, że problem tkwi w głośnikach, bo już to sprawdziłem. Jeszcze na wyjściu słuchawkowym na pilocie jest dobry sygnał, ale już na cinchu na wyjściu na lewy jest cichszy sygnał (może nieco pozbawiony góry). Nie mam pojęcia jaki może być tego powód. Rozkręciłem subwoofer, ale na moje laickie oko wszystko wygląda ok i ciężko tam o jakieś uszkodzenia mechaniczne, więc podejrzewam, że problem tkwi w jakimś tranzystorze, kondensatorze...
    Może da się w miarę jednoznacznie stwierdzić co jest przyczyną problemu?
    Liczę na pomoc :)
  • Poziom 24  
    To skoro "problem tkwi w głośnikach" i jesteś tego pewien to po kij rozkręcałeś subwoofer?
    Podmień na sam początek strony głośników i stwierdź czy dalej to samo bo jeśli tak to problem ze wzmacniaczem a zapewne zimne luty...

    Pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 11  
    pisząc problem tkwi w głośnikach miałem na myśli zestaw głośnikowy, tj. głośniki+wzmacniacz, a jak potem piszę konkretnie wzmacniacz. na prawym kanale każda satelitka gra dobrze.
    w pilocie jest dobry sygnał (wnioskując po sygnale z wyj. słuchawkowego), potem (na drodze wyjście pilota, wejście wzmacniacza) już nie mam jak sprawdzić czy z sygnałem jest wszystko ok, ale sądzę, że tak.

    czy objawem zimnych lutów nie są trzaski, przerywania przy wstrząsach? bo tu nic takiego nie ma miejsca.
  • Użytkownik usunął konto  
  • Poziom 11  
    nie rozumiem o co Ci chodzi. przecież jack jest przed pilotem, a ostatnie miejsce gdzie jestem w stanie sprawdzić sygnał to wyj. słuchawkowe na pilocie.
  • Użytkownik usunął konto