Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

amplituner Radmor 5412 nie działa tuner lub programator

12 Lis 2009 17:22 3631 11
  • Poziom 11  
    Witam

    Zakupiłem ostatnio uszkodzony amplituner 5412. Końcówki zostały naprawione, kanały grają równo.

    Na programatorze mogę normalnie przełączać stacje ale nie mogę ich ustawić, tzn. przy kręceniu potencjometrami dioda na skali przesuwa się MAX na 3 lub się wcale nie przesuwa. Radio jest nie przestrojone tak wiec słychać szum.

    POZDRAWIAM
  • TermopastyTermopasty
  • Poziom 15  
    Sprawdź napięcie strojenia 30v na głowicy
  • Poziom 11  
    Witam

    Dziękuję za odp.
    Gdzie sprawdzić to napięcie?
    Dzisiaj po odpaleniu niby działa, ale diody na skali przeskakują i nie raz palą się po 5.
  • TermopastyTermopasty
  • Spec od sprzętu Unitra
    Seba660 napisał:
    Gdzie sprawdzić to napięcie?

    Napisał że na głowicy.
    Cytat:
    Sprawdź napięcie strojenia 30v na głowicy
  • Poziom 11  
    Przy heterodynie będziesz miał diodę pojemnościową BB104 albo BB105. Na niej sprawdź, czy napięcie się zmienia, podczas regulacji warikapami.
  • Specjalista AGD
    polł o jakiej diodzie ty piszesz te radio nie posiada diody ul1550 bo jest zrobione na stabilizatorze ul7523 słynny stabilizator 723. Trzeba sprawdzić napięcia na nodze 11i 12 układu ul7523 czy jest około 37v i na nodze 3 ma wychodzić 25v i zależnie od napięć trzeba odpowiednio postępować, czyli jak na nogach 11,12 jest za małe napięcie to sprawdźmy czy z zasilacza wychodzi 42v T510 emiter 42v kolektor około 52v. Jeżeli mamy 37v na nodze 11,12 a nie ma na 3 nodze 25v to albo wyregulować Perkiem przy układzie albo coś z układem nie tak. Dopiero jak z układu wychodzi 25v to sprawdzamy czy do diod dochodzi napięcie.
  • Poziom 10  
    Witam, mam problem z tym tunerem, nie mogę uzyskać tych 25V na 3 nodze układu UL7523, na 11 i 12 nodze układu jest 37V, co może być przyczyną braku tego napięcia. Układ jest nowy.
  • Poziom 27  
    Przyczyna może tkwić w tym, że np. podków R3073 4k7 złapała przerwę lub jest gdzieś przywarcie (w zależności czy masz zaniżone czy zawyżone napięcie wyjściowe).
    Sprawdź cały dzielnik czy ma "przejście".
    amplituner Radmor 5412 nie działa tuner lub programator
    Tak w ogóle to jakie masz napięcie na 3 nodze?
  • Poziom 10  
    Witam
    Nie chcę zakładać nowego tematu, bo jest już ich mnóstwo na ten temat ale żadna podpowiedź nie rozwiązała mojego problemu.
    Mam podobny problem z tym stabilizatorem 723. Nie mogę uzyskać napięcia wyjściowego 25V. Kręcąc PR napięcie na 3 nodze zmienia się w zakresie 3-6V. Zasilanie na 11-12 jest ok. Czytałem gdzieś na forum że UL1200 może robić zwarcie, ale sprawdzałem też po odłączeniu 3 nóżki układu czy coś się zmieni, ale niestety bez zmian. Na 6 nodze mam napięcie ok. 6,7V więc odniesienie jest ok. Na bazie i emiterze tranzystora T311 też brak napięcia. Po podaniu z zewnątrz napięcia 25V na 3 nóżkę układu programator się "budzi". Układ 723 wstawiony nowy i bez zmian.
    Już mi się pomysły skończyły więc proszę o poradę.
  • Poziom 22  
    Odnośnie ledów na skali to któraś dioda jest spalona, dlatego takie zachowanie skali. Trzeba po kolei sprawdzać każdą i uszkodzoną wymienić.
  • Poziom 27  
    misio1xxx napisał:

    Na 6 nodze mam napięcie ok. 6,7V więc odniesienie jest ok.

    Zmierzyłeś tylko wyjście referencyjnego? A co na 5 nóżce? Trzeba jeszcze potwierdzić czy to napięcie po przejściu przez blok ARCZ związany z isostatem P725 a potem sam układ UL1200 i rezystor R3043 4,3k (jeżeli ARCZ jest załączone, przy wyłączonym ARCZ tor z UL1200 jest omijany i napięcie ma przechodzić tylko przez sam isostat, sprawdzić czy nie zaśniedział i może nic nie przepuszczać) trafia w ogóle na nóżkę 5 będącą wejściem nieodwracającym. Jeżeli tu napięcie jest zaniżone to proporcjonalnie spada napięcie wyjściowe.
    Jakie masz napięcie na kołkach K307 i k308 przy załączonym UKF-ie?
    Samo odłączenie nóżki 3 nic nie da jak jest przywarcie, w najgorszym wypadku spalisz wyjściowy tranzystor UL7523, bo wyłączasz w ten sposób ograniczenie prądowe i tylko sam 10 Ohm stanowi wtedy ogranicznik prądowy. Testem czy nie ma przeciążenia jest zmierzenie napięcie na końcówkach 10 Ohm R3071 (pomiar na samym rezystorze spadku napięcia, a nie względem masy) i jeżeli ma ponad 0,6V to zaczęło już działać ograniczenie prądowe, linia przeciążana i siada napięcie.
  • Poziom 10  
    Na 5 nóżce mam 6,51V.
    na 6 nóżce w chwili obecnej 7,1V
    Na rezystorze R3071 spadek napięcia jest ok. 3,5mV.
    K307=6,5V, K308=6,5V
    Isostat ARCZ - ok

    I jeszcze ciekawostka, że jak wyciągnę wtyczkę W304 to radio szumi. Jak podłączę wtyczkę to cisza w głośnikach...

    A.. i w chwili obecnej na 3 nodze mam napięcie 13-14V.