Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Motorola 1200 , M01RFM9CK5AN, jak wyprowadzić m.cz.?

12 Lis 2009 20:30 2719 9
  • Poziom 9  
    Witam, problem: Budujemy przemiennik na 70 cm, na odbiorze i nadawaniu pracują radia Motorola GM 1200 typ M01RFM9CK5AN. Na naszym terenie mamy CTCSS 77 Hz i taki zaprogramowałem w odbiorniku. Jednak do sterownika potrzebny jest sygnał m.cz. przed blokadą CTCSS, np. do otwarcia go tonem 1750 Hz. Czy jest możliwość wydobycia takiego sygnału z radia pomimo włączonej blokady służącej nam tylko do wykrycia tonu 77Hz? Sygnał na końcówce 11 (Flat RX Audio) gniazda akcesoriów pojawia się tylko w obecności tonu 77 Hz. 73!
  • VIP Zasłużony dla elektroda
    Witam.

    Czytam i nie "kumam" .

    Czy WY chcecie odbiornik zrobić tak :
    - blokada CTCSS (77Hz) i ton 1750Hz - dopiero uruchomi Przemiennik. ????

    Zostawcie sam CTCSS i będzie OK. :D


    Pozdrawiam.
  • Poziom 9  
    Wyjaśniam: Sterownik ma dwa wejścia, jedno do wykrycia otwarcia blokady szumów SQ i drugie dla wykrycia otwarcia blokady CTCSS (PL w Motoroli). W zależności od stanu tych wejść reaguje inaczej. Jeśli jest tylko SQ to czeka na pojawienie się tonu 1750 i wtedy otwiera przemiennik. Jeśli jest też sygnał PL 77 Hz to otwiera od razu.
    Cała sytuacja jest spowodowana tym, że nie wszyscy mają radia z CTCSS. Myślę że teraz chyba wiadomo dokładnie o co chodzi.
  • VIP Zasłużony dla elektroda
    TAK teraz wszystko rozumiem.

    Dalej jednak widzę, że sposób otwierania tonem 1750Hz jest nie potrzebny.

    Cytat:
    Cała sytuacja jest spowodowana tym, że nie wszyscy mają radia z CTCSS

    To po co - w takim razie - robicie CTCSS. :?:
    Tylko wymóg Prawny (zalecenia UKE). ???


    Pozdrawiam.
  • Poziom 40  
    Poszukaj tego sygnału zaraz po dyskryminatorze FM. Wystarczy oscyloskop i 5 minut - jesli nie dysponujesz schematem GM1200
  • Poziom 9  
    Ba - gdybym miał schemat to nie byłoby tutaj tego tematu. Chyba trzeba się rzeczywiście brać za szukanie, miałem jednak nadzieję że ktoś już to zrobił....
  • Poziom 11  
    Sprawdź na 8 nóżce akcesoriów czy są zmiany napięcia przy aktywnej nośnej.
  • Pomocny post
    Poziom 39  
    Ja wyciągałem sygnał sprzed blokady szumów w GM1200/MC2100 do dekodera selektywnego wywołania, ze złącza rozszerzeń, będzie to malutka złączka w górnym rogo radia prawym, w części środkowej patrząc od złącza dla panelu (od przodu) i tam jest 2 rzędowe pole do lutowania bądź wtyk, i to jest 3 pin na złączce od prawej strony, w górnym rzędzie. Masz tam audio. W razie problemów postaram się wrzucić rysunek. Nie będę teraz otwierał działającego radia. Pozdrawiam
  • Poziom 9  
    Chyba jednak nie piszę zrozumiale. Sytuacja jest taka: wykrywam po jednym pinie pojawienie się nośnej ( za pomocą komparatora), a po drugim otwarcie się blokady po odebraniu subtonu. Jednak m.cz. pjawia się na pinie 5 (flat RX audio) tylko gdy jest subton. Ponieważ chcę aby z przemiennika mogli też korzystać ci co subtonu nie mają i będą go otwierać tonem 1750 Hz, wymagane jest więc pobranie z radia sygnału m.cz. niezależnego od blokady CTCSS aby mogli to zrobić. Jak więc pobrać taki sygnał z radia? W którym punkcie? Może ktoś już zwalczył ten problem?

    Dodano po 7 [minuty]:

    To jest już coś! Lukashb dzieki! Zrobiłem to ale sygnał w tym punkcie mam bardzo zniekształcony. Ton 1750 mam w kształcie poszarpanego trójkąta. Zastanawiam się czy to nie jest sprawa za dużej dewiacji z radia na którym nadawałem (FT470). Napisz czy miałeś podobne problemy? Pozdrawiam!
  • Poziom 39  
    No niestety, ale nie miałem żadnych problemów, piękny sinus jest w tym punkcie, a dalej u mnie przechodzi przez detektor przejścia przez zero by w postaci prostokątu dotrzeć do wejścia procesora dekodera SelV. Także sprawdź jeszcze raz, najlepszą metodą do zlokalizowania sygnału Audio RX to wzięcie wzmacniaczyka + głośnika, i wejście wzmacniacza przez kondensator i po punktach sprawdzamy, jak mamy szum dość głośny to na sto procent jest to poprawny punkt. Przerabiałem tak 2 radia i w żadnym nie miałem w/w objawów, pamiętaj także by nie obciążać tego pinu np. zbyt małą impedancją, wtedy głos z głosnika staje się zniekształcony (i nic dziwnego, wkońcu dusisz sygnał m.cz na wzmacniacz). Powodzenia i do przodu!