Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsung ck 3312z przetwornica nie startuje

13 Lis 2009 09:34 3875 12
  • Poziom 17  
    Witam mam telewizor jak w tytule, tylko że nie działa. A mianowicie nie może wystartować przetwornica wysokiego napięcia. Na początku miał nawet nie paliła dioda stanby ale po wymianie wszystkich kondensatorów w układzie przetwornicy zaczęła się świecić dioda stanby. Pozałączeniu pilotem TV widać ze lampka gaśnie ale obrazu nie ma. Czytałem o tym trochę na tym forum i sprawdziłem wszystkie tranzystory, były sprawne prócz jednego D1650 (zaznaczony na fotce).Wymiana jego na dobrą nową sztukę spowodowała spalenie tego nowego tranzystora. Zakupiłem nową przetwornicę ale to nie pomogło. Dodam że słychać po załączeniu TV przez chwilę piszczenie. Udało mi się ustalić że nie piszczy jesli nie ma wyżej wspomnianego tranzystora, a tranzystor się nie uszkadza jesli nie jest wlutowana przetwornica. Za wszelkie pomocne podpowiedzi będe bardzo wdzięczny. Pozdrawiam Micoss
    https://obrazki.elektroda.pl/12_1258101243.jpg
    https://obrazki.elektroda.pl/56_1258101243.jpg
    https://obrazki.elektroda.pl/88_1258101243.jpg
    https://obrazki.elektroda.pl/15_1258101243.jpg
  • Poziom 43  
    Cytat:
    Zakupiłem nową przetwornicę ale to nie pomogło
    .

    Dla mnie bomba. Możesz to wyjaśnić bliżej?
  • Poziom 13  
    A niech zgadnę
    przetwornica = trafopowielacz ?
    Zagadkowo kolega pisze;-)
  • Poziom 29  
    Nie bardzo rozumiem, co ma na myśli Kolega pisząc:
    "przetwornica wysokiego napięcia".
    Może Koledze chodzi o trafopowielacz? Tak naprawdę przetwornicą nazywa się zasilacz zbudowany na transformatorze, którego rdzeń jest oklejony tą żółtą izolacją. To tam Kolega powinien był wymienić wszystkie elektrolity, po jego pierwotnej stronie. Pisk oznacza przeciążenie tej przetwornicy. Brak pisku przy braku tranzystora końcowego odchylania H informuje, że to właśnie w tym obwodzie jest przeciążenie. Przy wylutowanym trafopowielaczu również nie ma pisku, gdyż tranzystor końcowy H jest przecież zasilany przez jego pierwotne uzwojenie. Należy w pierwszej kolejności sprawdzić prawidłowość napięć wychodzących z zasilacza, jak i jego wydolność. W tym celu przy wylutowanym tranzystorze 2SD1650 podłączyć zamiast niego żarówkę 220 V/ 40 lub 60 W. Pisząc zamiast mam na myśli jego kolektor i emiter. Następnie włączyć odbiornik i sprawdzić czy żarówka się zaświeci. Jeśli tak, to zmierzyć wartości napięć wychodzących z zasilacza, a zwłaszcza tego na żarówce.
  • Poziom 29  
    Skoro dymił tranzystor 2SD288, to może być uszkodzony. Należy sprawdzić jego, jak i to czy po nim nie ma zwarcia. Jeśli jest zwarcie, to mogą być na przykład uszkodzone: elektrolit C825 (1000 µF/ 25 V), lub stabilizator 12 V (7812). Również należy sprawdzić zasilające go rezystor bezpiecznikowy R825 (o,47 Ω) i diodę prostującą D822.
    Jeśli już Kolega sprawdzi zasilacz, jak to opisałem w poprzednim poście, to należy ustalić przyczynę uszkadzania się tranzystora 2SD1650. Należy poprawić wszelkie niepewne luty począwszy od wyjścia 26 układu TDA8305 (H-osc), poprzez driver na tranzystorze T408 do samego T402 (2SD1650). To samo należy zrobić w całym bloku odchylania. Następnie należy podmienić kondensator C411 włączony między kolektorem i emiterem powyższego tranzystora. Należy również sprawdzić, czy nie ma zwarć w gałęziach napięć dostarczanych z trafopowielacza, po diodach prostowniczych D401 i D402.
  • Poziom 17  
    Po wlutowaniu elementów które mi doradziliście, telewizor po załączeniu guzikiem wydawał się ok i był w trybie stanby. Po załączeniu pilotem przetwornica wystartowała i z tyłu na środku kineskopu strzelało i przechodziły iskry długości ok 5 centymetrów
  • Poziom 20  
    Albo masz za wysokie napięcie zasilające układ odchylania poziomego , albo kineskop stracił próżnię. Andrzej c dobrze radzi, przy wylutowanym 2SD1650 podłącz żarówkę i podaj jakie masz na niej napięcie. Powino być o 130V
  • Poziom 17  
    po zmianie trafopowielacza na ten stary co był TV normalnie wystartował

    Dodano po 6 [minuty]:

    zmieniłem trafopowielacz ty wystartował jest obraz i dzwięk tylko coś piszczy głośno. proszę o info
  • Poziom 43  
    A my Ci mamy powiedzieć co piszczy w Twoim TV. Telepatycznie stwierdzić! Kolejna bomba.

    Za chwilę wartość części, które kupiłeś niepotrzebnie, przekroczy koszt naprawy w profesjonalnym warsztacie. I gwarancja jeszcze by była.
    A tak nie wiadomo czy ten TV przeżyje dalsze Twoje działania.
    Temat dawno powinien być w koszu ze względu na Twoją absolutną amatorszczyznę - regulamin pkt 8.1. Teraz usuwanie go nie ma sensu. Jeśli jednak chcesz doprowadzić tą naprawę do końca to chociaż sensownie współpracuj z tymi, którzy, mimo wszystko, chcą Ci pomóc.

    Przy okazji przypominam, że zdanie zaczyna się wielką literą.
  • Poziom 19  
    Mirex ci wszystko wytłumaczył. Ciekawe dla kogo jest to forum . Jak piszczy to posłuchaj co piszczy .Podstawa - napięcia przetwornicy. Może któryś z dławików , może obluzowany rdzeń na jakimś transformatorze. Jak TV działa to nie grzeb więcej bo popsujesz.Koledzy wcześniej pomogli ci jak mogli. Jak nadal nie dajesz rady to poszukaj podobnych postów z podobną usterką .Wracając do moderatorów to może tak pomóc kolegom a nie czepiać się przecinków lub wielkich liter.To forum ma pomagać elektronikom w szerokim tego słowa znaczeniu a nie szukać wielkich liter.
    Moderowany przez mirex:


    Regulamin tego forum - pkt 15 - mówi jednoznacznie o zasadach pisowni! Wszyscy tu zarejestrowani złożyli zobowiązanie do jego przestrzegania. Proszę zatem nie robić łaski tylko stosować się do zasad określonych w Regulaminie.
    Moderatorzy nie są od pomagania tylko pilnowania poziomu i porządku na forum. Pomagają bo chcą. I pomagali by znacznie więcej gdyby nie tracili czasu na poprawianie, usuwanie, pisanie notatek właśnie w takich postach jak ten.

  • Poziom 12  
    Witam,
    mam podobny problem wymieniłem to co micoss i tv odpalił pochodził 2h i jak go włączyłem ponownie to coś strzeliło i cyka. Wylutowałem d1650 i podłozyłem żarówkę i napięcie jest 157V. Jak można obniżyć to napięcie.
  • Moderator TV
    Wymień kondensatory elektrolityczne po pierwotnej stronie zasilacza. Albo zacznij od poczytania na forum o chassis P58SC.