Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Clarion RD3 + Nokia CK20W w Peugeot 206

michaug 13 Lis 2009 17:32 1952 3
  • #1 13 Lis 2009 17:32
    michaug
    Poziom 13  

    Witam,
    zamontowałem w/w zestaw w samochodzie, podpiąłem wszystko bez problemu i działa, ale jest problem z wyciszaniem radia (tel mute) podczas połączenia. Wyczytałem na tej stronce, że cyt. "Nie wszystkie funkcje są aktywne w radiu (tel mute, sterowanie danym pilotem) jeżeli ich się nie wpisze przez złącze serwisowe. "
    Teraz moje pytanko czy tak faktycznie jest? Czy mogę wprowadzić zmianę za pomocą jakiegoś interfejsu?

    Pozdrawiam

    0 3
  • #2 13 Lis 2009 19:26
    mister_j
    Poziom 22  

    U Francuza jest wszystko możliwe, chociaż często ta funkcja dostępna jest w radiach z pozycji menu. Zakładam że żółty podłączył kolega do A1 ?

    0
  • #3 13 Lis 2009 20:35
    golax
    Poziom 15  

    Nic nie trzeba uaktywniać, jest wolny pin, na który podając masę (żółty z zestawu) wycisza się radio z brzegu kostki.

    0
  • #4 13 Lis 2009 20:36
    michaug
    Poziom 13  

    Kolego mister_j co do podłączenia to niewątpliwie jest ok, jeżeli masz jakieś info nt ustawień poprzez menu(ale jak tam wejść w tym radiu) to daj znać. Miałem kiedyś problem z radiem kenwood, ale tam wystarczyło zmienić ustawienia z poziomu menu i było ok.

    Pozdrawiam

    Powtarzam podłączenie jest w 100% ok, ale zaintrygował mnie ten opis na tamtej stronie i mam pewne wątpliwości. Peugeocik jest z 2005r.

    0