Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

'Zacinający' się pecet podczas oglądania filmów na YouTube

14 Lis 2009 12:51 3858 20
  • Poziom 13  
    Podczas oglądania filmików (np. na YouTube), lub czasami innych obiektów, np. banerów flash komp się bardzo często zatnie i konieczny jest reset. Nawet zdarzało się że po resecie jak uruchomił się Windows to znowu się zaciął, i znowu konieczny był reset, po kilku próbach resetu pomaga i działa ok.
    Konfig PC:
    Pentium 4 2,4 Ghz
    GeForce FX5200 64MB
    512 MB RAM
    działa pod systemem XP
  • Poziom 38  
    Czy występuje to w innych sytuacjach?
    Czy sprawdzałeś temperatury w stresie?
  • Poziom 13  
    tego komputera używam tylko do przeglądania stron i kilku programów, filmów z dysku nie oglądam i nie gram w gry.
    w Everest sprawdzałem temperatury, były około 50 stopni.
    PS. co znaczy w stresie?
  • Poziom 17  
    w obciazeniu komputera np wymagające programy / gry

    Wyczyść rejest CCleaner albo JV16 Power tools.
  • Poziom 13  
    ok, rejestr wyczyszczony przez CCleaner.

    temperatura podczas oglądania filmiku na YT:
    płyta główna: 30 C
    procesor: 49 C
    dysk: 39 C
  • Poziom 17  
    jesli masz firefox to zainstaluj FlashBlock . Ten dodatek sprawi że przeglądarka niie będzie odtwarzać reklam flash. A gdy bedziesz chciał obejrzeć jakiś film wystarczy kliknąc w miejsce gdzie powinien być
    A jesli to nie działa to zrób gruntowne czyszczenie rejestru + niepotrzebnych plików. Autostart sprawdz czy nie ma tam za duzo programów. + czyszczenie histori przegladarki.

    Procesor masz Intela?? jesli tak nie masz sie czym martwić. Wszystko masz w normie
  • Poziom 38  
    Jeżeli masz 50 stopni w spoczynku, to nie powiedziałbym że jest to w normie, bo często reklamy flashowe napisane przez idiotów potrafią obciążyć procka na 100%, wtedy Twój CPU może się przegrzewać. Uruchom coś jedzącego procesor w 100% (albo włącz strony z reklamami i jak będzie 100% użycia procesora) i sprawdź jak kształtująsię temperatury wtedy. Jeżeli przekracza 60 stopni to prawdopodobnie to jest przyczyną zawieszek, z tego co pamiętam to 70 stopni jest granicą tego CPU.
  • Poziom 13  
    Cytat:
    A jesli to nie działa to zrób gruntowne czyszczenie rejestru + niepotrzebnych plików. Autostart sprawdz czy nie ma tam za duzo programów. + czyszczenie histori przegladarki.

    czy ten problem rozwiąże również format dysku z systemem i ponowna instalacja systemu?
    Cytat:
    Uruchom coś jedzącego procesor w 100% (albo włącz strony z reklamami i jak będzie 100% użycia procesora) i sprawdź jak kształtująsię temperatury wtedy.

    temperatury które podałem były zmierzone w czasie zacięcia się peceta, wtedy spisałem je na kartkę z ekranu a na kompie już nic innego nie dało się zrobić jak tylko reset.

    a procesor to oczywiście Intel.
  • Poziom 38  
    To kolejnymi kandydatami są:
    1. Dysk twardy
    2. Pamięć
  • Poziom 17  
    Lofi radził bym ci te rzeczy zrobić co podalem są mniej inwazyjne i nie są tak trudne jak sie wydają:)
    TuneUp 2009 sobie zainstaluj i zrób sobie wszystko co on ma do zaoferowania. TO powinno dać prawidłowy efekt:)

    A zainstalowałes Flash blocka?? masz tu linka
    http://flashblock.mozdev.org/

    Dodano po 1 [minuty]:

    wlw_wl raczej bym stawiał na zamułe rejestru i systemu śmieciami.
  • Poziom 38  
    A cóż Ty też za głupoty gadasz, programy czyszczące rejestr i jakieś tunery są nieinwazyjne? Może od razu lowformat. Programami tego typu można trwale uszkodzić system i wtedy to faktycznie pozostaje format i nowy system.

    Zacznij od chkdsk /f, jeśli to nie pomoże to:
    dysk należy przeskanować programem MHDD
    pamięć programem GoldMemory lub MemTest
  • Poziom 13  
    Cytat:
    A jesli to nie działa to zrób gruntowne czyszczenie rejestru + niepotrzebnych plików. Autostart sprawdz czy nie ma tam za duzo programów. + czyszczenie histori przegladarki.

    czyli to mam sobie darować?

    Zainstalowałem już Flash blocka, zrobiłem chkdsk /f, pooglądałem aż 5/6 filmików (wcześniej góra 2) przez chwile myślałem że problem wreszcie ustąpił... jednak myliłem się, znowu się zaciął. Wszystkie filmiki oglądałem przez FF a ostatni który się zaciął przez IE ale wydaje mi się że to akurat nie ma znaczenia.
  • Poziom 17  
    No nie wiem jak u ciebie. ale z własnego doswiadczenia wiem że to nie szkodzi. Jesli w tych programach ustawi sie na srednią agresywnosc szukania błędów. Ja moge tylko polecić takie programy jak TU 2009 i JV16 Power tools.
  • Poziom 13  
    Cytat:
    Zacznij od chkdsk /f, jeśli to nie pomoże to:
    dysk należy przeskanować programem MHDD
    pamięć programem GoldMemory lub MemTest

    TuneUp 2009 sobie zainstaluj i zrób sobie wszystko co on ma do zaoferowania. TO powinno dać prawidłowy efekt:)

    czy te wszystkie czynności może zastąpić format dysku z systemem i ponowna instalacja systemu?
  • Poziom 17  
    Moje rozwiazanie to moze zastąpic foramat. ale to co zaproponowal wlw_wl wiąze sie z hardware kompa

    MHDD - wyszukuje bad sektorów i innych błedów na dysku
    Memtest sprawdza ram
  • Poziom 13  
    "Zacinanie" występuje tylko podczas odtwarzania multimediów? Przetestuj IntelBurnTest. Jak wina sprzętu to będzie wiadomo po kilku sekundach.
    Odradzam skanowanie rejestru i autooczyszczanie. Więcej kłopotu niż pożytku.

    Dodam, że to "zacinanie" może być też z powodu wolnego łącza. Przed rozpoczęciem wyświetlania filmu część jest buforowana i początek jest odtwarzany płynnie. Po opróżnieniu bufora film się zatrzymuje aż do momentu zapełnienia bufora.

    Po kilku dniach na laptopie też lekko przycina mi Youtube w Firefoxie z kilkudziesięcioma kartami..
  • Poziom 13  
    mi nie przycinał tylko zacinał...
    już wiem w czym problem, coś jest nie tak z jedną kością RAM, wyjąłem jedną z nich i teraz już się nie zacina. Czy to oznacza że ta kość którą wyjąłem jest uszkodzona i do wyrzucenia?
  • Poziom 17  
    Spróbuj odpalić na tej jednej kosci kompa.
  • Poziom 13  
    już chyba wiem mniej więcej o co chodzi. Jeśli do kompa włoże 1GB RAM to występuje ten program z zacinaniem się ktory opiałem w tym temacie, natomiast po włożeniu poniżej 1GB a dokladnie 512MB to działa dobrze, natomiast jak włożyłem 1GB + 512 MB to Windows wogóle nie chcial się uruchomić (cały czas czarny ekran).
    Czy to może oznaczać że coś trzeba zmienić w BIOSie?
  • Poziom 36  
    Być może. Z jaką częstotliwością pracują te pamięci?
  • Poziom 13  
    jedna kość 512mb na 333MHz, druga 512mb na 400MHz, jak włoże te dwie to sie zacina.
    natomiast kosc z 1gb ram po nazwie wnioskuje że ma 400MHz (AD1U400A1G3-2) - jak włoże tylko tą to tez sie zacina.